Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 - Probleme mit iOS 6.1 und 6.1.1

Frage Microsoft Exchange Server

Mitglied: Onitnarat

Onitnarat (Level 2) - Jetzt verbinden

14.02.2013, aktualisiert 10:40 Uhr, 2028 Aufrufe, 3 Kommentare, 1 Danke


Hallo liebe Exchangeadmins,
bestimmt habt ihr schon von dem, für mich misteriösen, Bug in iOS 6.1 und 6.1.1 gehört, der Exchange 2010 Server schwer zu schaffen macht.

Falls nicht:
http://support.microsoft.com/kb/2814847/en-us
http://www.heise.de/mac-and-i/meldung/Exchange-Probleme-mit-iOS-6-1-und ...
http://www.zdnet.com/apple-acknowledges-ios-6-1-exchange-bug-and-has-id ...

Ich möchte nun wissen ob bei Euch diese Phänomene bereits aufgetreten sind?

Falls ja,
- was habt ihr dagegen unternommen?
- auf welchem Patchstand ist Euer Exchangeserver?
- habt Ihr schon das Update-Rollup 6 installiert, dass seit gestern verfügbar ist?

Falls nein,
- wie schätzt Ihr das Risiko ein?
- werdet Ihr proaktiv etwas unternehmen?
- auf welchem Patchstand ist Euer Exchangeserver?
- habt Ihr schon das Update-Rollup 6 (für Exchange 2010 SP2) installiert, dass seit gestern verfügbar ist?

Bin schon auf Eure Antworten gespannt!

Viele Grüße
Marcus
Mitglied: Onitnarat
14.02.2013 um 10:41 Uhr
aktuelle Heise-Meldung: http://www.heise.de/newsticker/meldung/iOS-6-1-und-6-1-1-Apple-kuendigt ...

Somit ist eine Lösung wohl in Sicht...es bleibt nur die Frage wann.
Bitte warten ..
Mitglied: coltseavers
14.02.2013 um 22:59 Uhr
Wie Du selbst aus dem Heise-Artikel entnehmen kannst, kann von Microsofts Seite aus nichts dagegen getan werden, da der Fehler bei iOS liegt.
Deshalb bringt natürlich auch das Update-Rollup 6 keine Besserung.

Hier wäre mal der Support von Apple gefragt - hast Du den mal kontaktiert?
Je mehr sich dort melden, desto eher wird Apple reagieren.

Eine Möglichkeit, die Sache abzuschalten, ohne den User komplett auszusperren, wäre wohl die Anbindung des Apple-Gerätes über IMAP statt über MAPI.
Dann können wenigstens Mails abgerufen und beantwortet werden.
Oder man schmeisst die User raus und gibt ihnen Zugang über OWA.
(Beides natürlich nur als Workaround, bis Apple reagiert hat - falls Apple reagiert. Falls nicht, sollte man vielleicht mal nachdenken, ob man Geräte von so einer Firma überhaupt noch einsetzen möchte...)
Bitte warten ..
Mitglied: Onitnarat
15.02.2013 um 08:40 Uhr
Danke für Deine Rückmeldung.
Ich habe noch niemanden kontaktiert, weder MS noch Apple, da ich das Problem eben nicht habe. Im Moment zeigt keiner unserer Exchange 2010 das beschriebene Verhalten. Das ist das was mich verunsichert. In den Kommentaren der vielen Artikel ob jetzt bei Heise, ZDnet oder Spiegel-Online machen die Leser eine totale Panik und beschreiben wie viele betroffene Geräte sie schon hatten.
Ich kann mich dieser Panik überhaupt nicht anschließen, daher habe ich mich eben gefragt ob man herausfinden kann, welche Konstellastion zu diesem Problem führt.
Aber leider scheinen die 199 Leser meiner Frage entweder damit beschäftigt zu sein ihre Exchangeserver wieder zum Laufen zu bringen oder das Interesse ist ziemlich gering...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Office 2013 - Exchange 2010 - Probleme mit Anhängen (3)

Frage von Coscos zum Thema Exchange Server ...

iOS
gelöst IOS 10 und probleme mit Exchange 2010 Zertifikat (4)

Frage von derLenhart zum Thema iOS ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...