Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Probleme Konfiguration

Frage Microsoft Exchange Server

Mitglied: stefan27j2001

stefan27j2001 (Level 1) - Jetzt verbinden

19.02.2013 um 17:54 Uhr, 2002 Aufrufe, 13 Kommentare

Hallo,

ich habe ein Problem mit unserem Exchange 2010.

Unser Umfeld:

Fritzbox macht DNS und ist Gateway. Ports 443,987 und 80,25 sind freigegeben.

4 Outlook Mailclients und einen SBS 2011 mit Exchange Sever 2010.

E-Mail Adressen liegen auf unserem Webserver bei Hetzner. Exchange soll die Mails auf dem Webserver abholen und

in die Postfächer verteilen. Momentan sendet er nur nach extern, empfangen kann er gar nichts, weder intern noch extern!

Senden an intern geht ebenfalls nicht. Ich bekomme allerdings auch keine Fehlermeldungen.

Wer kann helfen??? Brauch schnelle Hilfe. Vielen Dank schon vorab.
Mitglied: transocean
19.02.2013 um 18:02 Uhr
Moin,

was bedeutet FritzBox macht DNS? In einem SBS Netzwerk ist es immer der SBS selbst, der für DNS zuständig ist.
Oder reden wir hier von DynDNS im Zusammenhang mit einer dynamischen IP am WAN Port der FB?

Gruß

Uwe
Bitte warten ..
Mitglied: stefan27j2001
19.02.2013 um 18:08 Uhr
Nein, kein DynDNS. Unser gateway macht DNS und der ist auch im Server eingetragen!
Bitte warten ..
Mitglied: Hitman4021
19.02.2013 um 18:29 Uhr
Hallo,

1) DNS macht immer der DC, sonst funkttioniert gar nichts!
2) Der Exchange am SBS funktioniert im großen und ganzen ohne Konfiguration.
3) Stell den MX Record auf den SBS und nimm nicht den POP Connector

-> Such dir einen der sich damit auskennt.

Gruß
Bitte warten ..
Mitglied: keine-ahnung
19.02.2013 um 18:38 Uhr
Zitat von Hitman4021:
3) Stell den MX Record auf den SBS
???
-> Such dir einen der sich damit auskennt.
Das ist nicht die schlechteste Idee

LG, Thomas
Bitte warten ..
Mitglied: transocean
19.02.2013, aktualisiert um 18:41 Uhr
Hitman4021 hat es ja unten schon richtig geschrieben. MX auf die Subdomäne und den A-Record auf die feste IP, so denn vorhanden.
Ich würde auch die Assistenten für die Internetverbindung und den für die Einrichtung der Internetadresse noch einmal durchlaufen lassen.

Gruß

Uwe
Bitte warten ..
Mitglied: Hitman4021
19.02.2013 um 18:52 Uhr
Hallo,

Zitat von transocean:
Hitman4021 hat es ja unten schon richtig geschrieben. MX auf die Subdomäne und den A-Record auf die feste IP, so denn vorhanden.
Funktioniert auch nicht wenn der SBS das Gateway als DNS eingestellt hat.
Und keiner weiß was inzwischen am Exchange kaputt ist, wenn nicht mal interne Mails funktionieren.

Gruß
Bitte warten ..
Mitglied: stefan27j2001
19.02.2013 um 18:54 Uhr
geht praktisch wie? Mit einem smarthost geht das nicht? Warum kann die Fritz.box keinen DNS machen? Gibts da ne Begründung?
Bitte warten ..
Mitglied: Hitman4021
19.02.2013 um 19:37 Uhr
Hallo,

Doch aber der POP-Connector ist nicht zuverlässig und wir auch von MS nur für Übergangszwecke empfohlen.
Versenden kannst du schon über Smart Host.

Damit dein AD funktioniert muss der DC der DNS sein.

Gruß
Bitte warten ..
Mitglied: stefan27j2001
19.02.2013 um 19:40 Uhr
okay. hab ich geändert. funktinoiert. senden geht immernoch. aber er empfängt nicht und ich bekomme keine fehlermeldung!!!
Bitte warten ..
Mitglied: GuentherH
19.02.2013, aktualisiert um 21:27 Uhr
E-Mail Adressen liegen auf unserem Webserver bei Hetzner.
Exchange soll die Mails auf dem Webserver abholen und
in die Postfächer verteilen

Ein Exchange Server kann keine E-Mails abholen. Du wirst also den POP3 Connector konfigurieren müssen um die Maisl von Hetzner abzuholen, oder den MX Record für deine Domain so zu ändern, dass die Mails nicht an Hetzner sondern an deinen Exchange zugestellt werden.

LG Günther
Bitte warten ..
Mitglied: stefan27j2001
19.02.2013 um 21:29 Uhr
Wie mach ich das am besten?
Bitte warten ..
Mitglied: GuentherH
19.02.2013 um 21:43 Uhr
Hi.

Konfiguriere einmal den POP3 Connector, das ist für 4 Postfächer in 2 Minutern geschehen.

Dann informierst du dich in Ruhe, was ein MX-Record ist, und wie dieser konfiguriert wird. Wenn du das weißt, stellst du auf SMTP Zustellung um.

LG Günther
Bitte warten ..
Mitglied: Ausserwoeger
20.02.2013 um 09:44 Uhr
Ich möchte noch eine kleinigkeit zum Thema warum kann die Fritzbox kein DNS sein anfügen:

Dein Eventlog am Server muss übergehen vor Fehler wenn du die Fritzbox als DNS verwendet hast. Ich glaube nicht das der DNS einen MSDCS ordner im DNS hat auf dem die einträge für NS Server, PDC Global Katalog usw. vorhanden sind. Somit muss dein Server fehler im Eventlog haben.

Geht den dein Active Directory ordentlich ohne richtigen DNS ?? Wie melden sich die Clients den an deiner Domain an ? ist auf den clients auch die Fritzbox als DNS eingetragen ?

Ist am SBS nur eine Weiterleitung zum Fritzbox DNS eingetragen ?
Der SBS muss immer sein eigener DNS sein dieser wird auch standardmässig mit installiert. Auch die Clients müssen den SBS Server als DNS verwenden üm überhaupt in die Domain aufgenommen werden zu können.

Ich denke du brauchst hilfe und eine kleine Schulung über die Funktion eines sbs ?

LG
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...