Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 - Probleme mit Zugriff

Frage Netzwerke

Mitglied: Normatel

Normatel (Level 1) - Jetzt verbinden

09.06.2010 um 10:31 Uhr, 3578 Aufrufe, 7 Kommentare

Hallo liebe Gemeinde,

ich habe wieder ein Problem.
Wenn sich User mit unserem VPN verbinden (diese sind nicht in der Domäne), dann werden die Laufwerke nicht gemappt, der Exchange ist nicht erreichbar und der per Remote Desktop ist der Exchange nicht erreichbar, alle anderen CLients und Server sind erreichbar, anpingen kann man den Exchange auch. Der Remote zum exchange ist nicht ganz so wichtig. Aber die Netzlaufwerke und Outlook per VPN sollte gehen.

Kann mir jemand einen Tipp geben?
Mitglied: DJBreezer
09.06.2010 um 10:45 Uhr
klingt als hättest du die DNS-Server nich im VPN-Gate eingetragen. Ping mal nen Host im entferneten Netz per Hostname: ping hostname.domain.local ... also FQDN! Wenn das läuft musste einfach nur die domain immer mitgeben! Auch das kannste im VPN-Gate einrichten.
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 11:04 Uhr
Kannst du mir schnell was zu dem VPN-Gate und DNS eintragung sagen? Also in den Scope Option habe ich meinen DNS drin stehen!

Also der Ping auf eine entfernte Maschine die verbunden ist geht aus dem Firmennetz mit dem der Client verbunden ist, NICHT.

ob "ping hostname" oder "ping hostname.firma.com" ... es geht beides nicht -> Destination host unreachable
Bitte warten ..
Mitglied: DJBreezer
09.06.2010 um 11:19 Uhr
dann musst du mal ein bißchen was zur Hardware erzählen bzw. wie der VPN-Tunnel genau zustande kommt! ISA ? Gate? Radius? blah...
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 11:26 Uhr
Gut, hatte gehofft es geht ohne

Habe einen WinServer2008 laufen, hier ist der VPN eingerichtet (PPTP). Auf dem Server habe ich noch den Hyper-V mit Domäne und Exchange. Der Exchange läuft unter WinServer2008 und Exchange 2010. Der Client nutzt Outlook 2007. Die VPN Verbindung über PPTP steht soweit, der Pint auf die Server geht auch. AUch ein Laufwerk über die IP und den Freigabeordner geht, das automatische mappen über NetLogon geht nicht mehr, auch die Remotes gehen nicht mehr, es ging aber schon (Es ging, bevor der Client der Domäne beitrat, nachdem er in die Domäne kam ging es nicht mehr).

Habe den Client jetzt leider auch nicht hier. Im AD wird der CLient richtig gelistet, ping wie gesgat leider nicht möglich.

Im Postfach ist der richtige Server eingetragen, Meldung von Outlook "disconnected"
Bitte warten ..
Mitglied: DJBreezer
09.06.2010 um 11:30 Uhr
dann trage bei dem Client mal Testweise den Exchange in die Hosts-Datei ein aber mit FQDN! C:\Windows\driver\etc\hosts mit nem Editor öffnen und dann folgendes eintragen:

192.168.x.x HOSTNAME.DOMAIN.LOCAL ....

Die werte natürlich durch die von dir genutzten ersetzen....
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 11:37 Uhr
Das habe ich schon heute früh gemacht, aber ohne "firma.com" nach dem hostbame. Habe bisher leider noch keine Rückmeldung vom Chef bekommen wie es ausschaut, er ist auf einer Messe.
Werde nachher gleich nochmal veruschen ihn zu erreichen.

Das ist ja aber nicht die Musterlösung, wie kann so etwas umgagen werden? Ich meine auch die Remote Steuerung geht ja nicht, sowie das mappen.
Habe in die Host-Datei nur den Exchange Server eingetragen gehabt, sonst nichts.
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 13:47 Uhr
Der Zugriff über Outlook wurde nun gelöst, sowas banales, daran hatte ich schon gedacht und mit meinem User gemacht, aber wie vergesslich. Die Gruppe für Exchange hat gefehlt.

Nun habe ich nur noch das Problem, dass wenn ich mich anmelde (nicht am Netz), dann per VPN verbinde die Netzlaufwerke nicht kommen. Das ganze realisiere ich mit der NEtlogon Software von der Schweizer Firma. Kann mir hier jemand einen Tipp geben warum das nicht geht?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 - Zugriff auf Kalender
Frage von JuckieExchange Server9 Kommentare

Hallo an alle, wir haben Exchange 2010 SP 3 Update Rolup 6 in Kombination mit Outlook 2010 bei den ...

Exchange Server
Probleme mit dem zugriff auf exchange
Frage von jensgebkenExchange Server10 Kommentare

hallo gemeinschaft habe ein problem mit dem zugriff - bzw. den zertifikaten und outlook 2016 habe eine verbindung hinbekommen ...

Exchange Server
ActiveSync Probleme mit Exchange 2010
gelöst Frage von Michael2812Exchange Server4 Kommentare

Hallo, ich habe folgendes Problem: Ich habe auf unserem Exchange 2010 den OWA und ActiveSync Zugriff eingerichtet. OWA funktioniert ...

Exchange Server
Probleme Exchange 2010
gelöst Frage von windowsboyExchange Server5 Kommentare

Hallo habe folgendes Problem, Ich hatte auf einer extra Platte einen SBS 2003 R2 konfiguriert der über die Interne ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 18 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 21 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...