Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Rücksicherung, Problem mit ESEUTIL

Frage Microsoft Exchange Server

Mitglied: ITLogger

ITLogger (Level 1) - Jetzt verbinden

25.06.2012 um 11:08 Uhr, 4016 Aufrufe, 1 Kommentar

Exchange 2010 Std. SP2, Windows 2008 R2

Hallo Leute,

ich teste gerade in einer virtuellen (HyperV) Umgebung diverse Wiederherstellungsszenarien in Exchange 2010.
Dazu habe ich eine Datenbank DB1 in D:\DB1 mit Testdaten. Von dieser habe ich eine Vollsicherung, nach der die LOG Dateien automatisch gelöscht wurden. Anschließend habe ich weitere Mails versicht, um neue LOG Dateien zu generieren.

Bei den "automatischen" Wiederherstellungen über WSB am ursprünglichen Speicherort der Datenbank und ebenso bei der "Datei/Ordner" Wiederherstellung in WSB und dem darauf folgenden manuellen Einbinden der DB funktioniert alles soweit wie es soll. Sind neuere Transacation Logs vorhanden, werden diese beim Einbinden automatisch eingespielt und die Datenbank jedes mal erfolgreich eingebunden.

Manuell bekomme ich das aber leider nicht gebacken, dass mit die neueren LOG Dateien wieder eingespielt werden.
Ich stelle die Datenbank vom Backup an einem anderen Ort (D:\restored_DB1) wieder her


1. cd D:\restored_DB1
2. eseutil /MH D:\restored_DB1\DB1.edb -> Dirty Shutdown
3. eseutil /ML D:\restored_DB1\E01 -> Alle Logfiles OK
4. eseutil /R E01 /D D:\restored_DB1\DB1.edb -> Reparatur läuft ohne Fehler durch
5. eseutil /MH D:\restored_DB1\DB1.edb -> Immmer noch Dirty Shutdown

Ich kann die DB so leider nicht aktivieren und bereitstellen. Genau das muss ich aber bei der Variante mit Dial-Tone DB manuell machen, checken, kopieren, umstellen. etc.

Weiß jemand Rat?
Mitglied: ITLogger
25.06.2012 um 12:38 Uhr
Hallo Freunde,

das Problem hat sich soeben erledigt. Was ich vergangene Woche vergeblich gesucht habe, hat mir Google nun heute sofort rausgespuckt. Manchmal ist es wie verhext.

http://social.technet.microsoft.com/Forums/de-DE/exchange_serverde/thre ...

---

Mein Problem ist damit behoben. Ich kann die Datenbank nun auch an einem anderen als den originalen ort in den Clean Shutdown State bekommen. Das Problem war, dass ich ein Leerzeichen hinter dem /D Parameter hatte. Hier muss sofort der Pfad angeschlossen sein, oder man verwendet nur /D ohne Pfad, muss dazu aber vorher im CMD in den korrekten Pfad wechseln.

Trotzdem Danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Migration zu Exchange Online (10)

Frage von mastersp zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Datenbanken ständig defekt (5)

Frage von westberliner zum Thema Exchange Server ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...