Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Rollup5 Probleme

Frage Microsoft Exchange Server

Mitglied: marc2101

marc2101 (Level 1) - Jetzt verbinden

30.12.2010 um 00:07 Uhr, 5631 Aufrufe, 11 Kommentare

Dieses Update kostet mich graue Haare...

Hallo zusammen!

Nach der Installation von o.g. Rollup funktioniert z.B. OWA nicht mehr. Die Login-Seite sieht aus, als wäre sie in einfachstem HTML programmiert (ohne Bilder, nur "blaue" Links, etc.)

Eine Anmeldung ist jedoch gar nicht mehr möglich. Außerdem gibt es seitdem Probleme mit der Exchange-Verwaltungskonsole. Diese lässt mich als Admin nicht mehr an notwendige Daten ran. Über den Umweg "Neue ExchangeUmgebung" hinzufügen konnte ich zwar wenigstens wieder den Server administrieren, allerdings fehlen mir z.B. die Warteschlange, Routing (Toolbox, etc.)

Habt ihr auch solche Probleme gehabt?

Oder bin ich der Einzige?

Grüße,

Marc
Mitglied: filippg
30.12.2010 um 03:27 Uhr
Hallo,

evtl mit zu geringen Rechten installiert -> RU5 erneut installieren, siehe auch http://www.exchangemaster.net/index.php?option=com_content&task=vie ...

Gruß

Filipp
Bitte warten ..
Mitglied: ollembyssan
30.12.2010 um 09:06 Uhr
Hallo,

zunächst einmal die Dienste überprüfen, es kann sein, dass bei der Installation vom Rollup 4 / Rollup 5 die Dienste deaktiviert oder eben nicht gestartet sind. Weiterhin kann eine manuelle Neuinstallation, wie schon filippg geschrieben hat, das Problem beheben.

Zudem solltest du immer vor dem Installationvorgang eine Sicherung laufen lassen.
Auch eine Sicherung mithilfe von appcmd der IIS-Konfiguration ist hier von Vorteil.

Gruß
Bitte warten ..
Mitglied: marc2101
30.12.2010 um 10:04 Uhr
Ich melde mich als Administrator an. Dann habe ich doch hoffentlich diese Rechte?!
Bitte warten ..
Mitglied: marc2101
30.12.2010 um 10:09 Uhr
Welche Dienste sollten denn laufen?

Auf Manuell stehen: (Jeweils Exchange)
Imap4
Pop3
Server Extension for Windows Server Backup
iSCSI Initiator-Dienst
Office Diagnostics-Service


Sicherungen laufen!
Bitte warten ..
Mitglied: ollembyssan
30.12.2010 um 10:11 Uhr
Wenn Administrator = User welcher Exchange 2010 installiert hat = Erforderliche Rechte
Weil Administrator = Mitglied in Gruppe Organization Management (OU Microsoft Exchange Security Groups)

Installiere das Rollup 5 bitte erneut.

Gruß
Bitte warten ..
Mitglied: marc2101
30.12.2010 um 10:26 Uhr
Administrator ist Mitglied dieser Gruppe.

Auch nach der Neuinstallation klappt's nicht.

Ich installiere übrigens über's Windows-Update... Macht das einen Unterschied?

Grüße,

Marc
Bitte warten ..
Mitglied: ollembyssan
30.12.2010 um 11:12 Uhr
Zitat von marc2101:
Administrator ist Mitglied dieser Gruppe.

Auch nach der Neuinstallation klappt's nicht.

Ich installiere übrigens über's Windows-Update... Macht das einen Unterschied?

Manuell = Nicht über WSUS / Windows Update!

Kannst du einmal unter "C:\ExchangeSetupLogs\ExchangeSetup.log" die letzten 15 Zeilen hier veröffentlichen?

Gruß
Bitte warten ..
Mitglied: marc2101
30.12.2010 um 11:19 Uhr
[11.10.2010 22:42:50.0087] [2] Ending processing.
[11.10.2010 22:42:50.0087] [2] Die Active Directory-Sitzungseinstellungen für 'Write-ExchangeSetupLog' lauten: Vollständige Gesamtstruktur anzeigen: 'True'., Konfigurationsdomänencontroller: 'Server.xxx.local'., Bevorzugter globaler Katalog: 'Server.xxx.local'., Bevorzugte Domänencontroller: '{ Server.xxx.local }'.
[11.10.2010 22:42:50.0087] [2] Runspace context: Executing user: xxx.local/Users/Administrator, Executing user organization: , Current organization: , RBAC-enabled: Deaktiviert.
[11.10.2010 22:42:50.0087] [2] Beginning processing.
[11.10.2010 22:42:50.0087] [2] Instantiating handler with index 0 for cmdlet extension agent "Admin Audit Log Agent".
[11.10.2010 22:42:50.0087] [2] Aktueller ScopeSet:{Lesebereich für Domäne:{, }, Schreibbereich(e) für Domäne:{, }, Konfigurationsbereich:{, }, Serverkonfigurationsbereich(e):{, }, , Exklusiver Bereich:{, }}
[11.10.2010 22:42:50.0087] [2] Resolved current organization: .
[11.10.2010 22:42:50.0087] [2] [ServiceControl.ps1] Script completed succesfully.
[11.10.2010 22:42:50.0087] [2] Ending processing.
[11.10.2010 22:42:50.0087] [1] Finished executing component tasks.
[11.10.2010 22:42:50.0118] [1] Ending processing.
[11.10.2010 22:43:14.0462] [0] Start Exchange Management Console: C:\Program Files\Microsoft\Exchange Server\V14\bin\Exchange Management Console.msc
[11.10.2010 22:43:14.0868] [0] [WARNING] Setup has made changes to operating system settings that require a reboot to take effect. Please reboot this server prior to placing it into production.
[11.10.2010 22:43:14.0930] [0] End of Setup
[11.10.2010 22:43:14.0930] [0] **
Bitte warten ..
Mitglied: ollembyssan
30.12.2010 um 11:29 Uhr
Sieht doch gut aus, ich nehme an, dass du bereits neugestartet hast!?

Welcher Fehler erscheint denn, wenn du die EMC startest?
Und hast du die Ereignisanzeige schon überprüft?

Gruß
Bitte warten ..
Mitglied: marc2101
30.12.2010 um 11:44 Uhr
Ja, Neustart ist getan... der Exchange Server an sich läuft ja auch schon länger.

Nunja also:
RollUp4: keine Fehlermeldung
Rollup5 installiert: keine Fehlermeldung aber kein OWA mehr
RollUp5 deinstalliert: OWA läuft wieder, Fehler z.B. im Log:

Das Konto 'XXX\Administrator' hat gültige Anmeldeinformationen bereitgestellt, ist jedoch nicht berechtigt, den Server zu verwenden; Fehler bei der Authentifizierung.

Nach der erneuten manuellen Installation wieder genau das gleiche, EMC geht, OWA nicht...
Bitte warten ..
Mitglied: marc2101
30.12.2010 um 15:35 Uhr
Zitat von ollembyssan:
Sieht doch gut aus, ich nehme an, dass du bereits neugestartet hast!?

Welcher Fehler erscheint denn, wenn du die EMC startest?
Und hast du die Ereignisanzeige schon überprüft?

Gruß

Ich habe gesehen, dass sowohl rollup4 als auch 5 noch installiert sind... Wie gesagt, lief alles über WU...

Klappt auch nicht.

Jetzt bekomme ich schon vor der anmeldungseite eine blankpage
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...