Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 zu SAP Connector

Frage Microsoft Exchange Server

Mitglied: platin

platin (Level 1) - Jetzt verbinden

24.07.2013, aktualisiert 09:58 Uhr, 2336 Aufrufe, 1 Kommentar

Hi,

ich wurde beauftragt in einem Exchange 2010 einen Connector für den E-Mailversand an ein SAP System einzurichten.


Das SAP System hört auf Port 25002. Daher muss ich einen separaten Connector anlegen, der auch nur für eine bestimmte Subdomain zuständig ist.

subdomain.produktivurl.com beispielsweise.

Ich habe dann eine Verteilergruppe angelegt welche als Mitglieder die Adresse "testing@subdomain.produktivurl.com" besitzt.

Da von extern Mails gesendet werden sollen habe ich eine gültige externe Adresse "Testing@produktivurl.com" angelegt. Diese Adresse ist der Verteilergruppe zugeordnet.

Jetzt wurde mir gesagt, dass der Empfänger und Sender im SAP System gleich seien. Nämlich: "testing@subdomain.produktivurl.com"

Heißt: Der Tatsächliche Sender kommt dort irgendwie nicht an und wird durch oben genannte Adresse ersetzt.


Wieso, weshalb und warum? Ist das eine Einstellung im SAP System, oder ist es eine Einstellung am Exchange?

Ich bin ein wenig ratlos momentan.


Gibt es einen "besseren" Weg die Konnektivität zwischen SAP System und Exchange 2010 herzustellen?


Über Antworten würde ich mich sehr freuen.


Beste Grüße


platin
Mitglied: Skully
07.04.2016 um 08:28 Uhr
Hallo platin,

hast Du hierzu zwischenzeitlich eine Lösung, da wir auch so einen Fall haben?

Grüße
weasel
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Exchange Server
Abewesenheits Assitent Exchange 2010 - Antwort IMMER senden (3)

Frage von fabio84 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...