Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010 auf SBS 2011 (t-online SMTP-Relay fehler)

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

18.05.2011 um 21:04 Uhr, 13645 Aufrufe, 6 Kommentare

Hallo zusammen!

habe nach einem Problem mit der Nachrichtenübermittlung in Exchange 2010 mal eine Warteschlangenanalyse gemacht und folgendes wurde mir da angezeigt:

Die Ausführung der Warteschlange für Remoteübermittlung (Server) wird erneut Versucht (Bereich: SMTP Queue Status)
Die Warteschlange für 'Remoteübermittlung' (W2K11SV1\3) auf Server 'W2K11SV1' befindet sich im Wiederholungsstatus. Anzahl von Nachrichten in der Warteschlange: 5. Letzte Fehlerinformationen: 451 4.4.0 Primary target IP address responded with: "421 You are not registered for using fwd22.aul.t-online.de.." Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts.

Habe da noch einen SBS 2003 mit Exchange 2003 an einem anderen Router laufen mit dem der Nachrichtenvrsand allerdings Super klappt.

Hat da jemand eine Idee, warum es da mit dem Exchange 2010 probleme gibt?

Gruß
dimugi
Mitglied: Pago159
18.05.2011 um 21:13 Uhr
Hallo dimugi,

jetzt stellt sich natürlich die Frage,
nach den Verbindungsdaten der Beiden Server.

Laut der Fehlermeldung würde ich behaupten,
Dass dein Benutzer oder PW nicht stimmt.

421 You are not registered for using fwd22.aul.t-online.de

Kontrolliere mal die Einstellungen beider Server.

Lg GRapper
Bitte warten ..
Mitglied: dimugi
18.05.2011 um 21:29 Uhr
Als SMTP-Relay habe ich den T-Online Server smtprelay.t-online.de eingetragen. Dieser braucht z.Bsp. auf dem 2003 keine Login Infos wie benutzer und Passwort und das habe ich auf dem 2010 Exchange im Sendeconnector auch so eingetragen. Eigentlich müßte es also auch mit dem 2010ner gehen. Der Benutzer ist im AD des Servers mit seiner Email-Adresse im Exchange 2010 der selbe wie auf dem 2003er.

Ich bin gerade dabei einen 2011 SBS aufzusetzen und habe erst einmal nur einen Benutzer aus der IT-Abteilung als Nutzer auf dem neuen SBS erstellt. Mit diesem Benutzer stelle ich erst einmal sicher das der neue Server ornungsgemäß läuft, dann werden die anderen Nutzer und die Daten, sowie Programme auf dem neuen Server übernommen und dieser dann voll in Betrieb genommen.

Bisher scheiter ich allerdings am Email-Versand. Überhaupt wundere ich mich darüber das ich trotz Assistenten bei der Installation noch so viele Fehler im System entdecke. Nutzerrechte wurden da teilweise nicht richtig gesetzt, die von Exchange auf diverse Ordner benötigt werden. Das entnahm ich aud dem BPA für Exchange, der ja inzwischen in der Exchange-Verwaltungskonsole unter Tools zu finden ist.

Gruß
Dimugi
Bitte warten ..
Mitglied: TuXHunt3R
18.05.2011 um 21:50 Uhr
Tag

Hatte auch so ein Problem bei einem Kunden gehabt, auch mit SBS 2011 und Exchange 2010. Das Problem war, dass auf dem DSL-Anschluss selber Port 25 blockiert war. SMTP mit Authentifizierung geht beim grössten Schweizer Anbieter (Swisscom) nur auf Port 587. Diese Massnahme soll wohl Spam-Versand verhindern. Bullshit, wenn du mich fragst, aber was will man machen. Nach langem hin und her mit den Leuten von der Hotline habe ich sie dazu gebracht, dass sie Port 25 wieder freischalten. Seither läufts ohne Probleme. Wie du den Exchange umkonfigurierst, dass er auf Port 587 sendet, weiss ich nicht.

Gruss
TuXHunT3R
Bitte warten ..
Mitglied: dimugi
18.05.2011 um 23:19 Uhr
Jo, aber hier liegt das Problem etwas anders, da der alte Server auf einem anderen Router den selben Relay ja auf Port 25 erreichen kann und darüber Mails versendet.
Es sind Unterschiedliche T-Online Winwahldaten in den Routern, vielleicht ist das der Schlüssel.

Da der Server nicht hier bei mir steht, mach ich mich mal kurz dorthin und klemm den neuen Server mal auf den anderen Router (habe auf beiden Routern die selbe IP und die hängen nicht zusammen, da Testumgebung für den neuen Server).
Mal sehen ob sich da dann was tut. Melde mich dann wieder mit dem Ergebnis.

Ich schau aber auch von dort mal in das Portal hier, falls noch jemand nen Lösungsansatz hat.

Gruß
Dimugi
Bitte warten ..
Mitglied: filippg
18.05.2011 um 23:45 Uhr
Hallo,

die Fehlermeldung sagt ja ziemlich eindeutig, dass man sich gegenüber dem Server irgendwie authentifizieren muss. Wenn das nicht über SMTP-AUTH mit Nutzername/Kennwort erfolgt muss es anders sein. Und außer der IP-Adresse bleibt dann nicht mehr so sehr viel.
Sucht man mal kurz nach dem Servernamen, so findet man auch sofort: "Die Nutzung des SMTP Relay Servers ist nur möglich, wenn Sie über Ihre Zugangsdaten eingewählt sind. Tragen Sie nach Anmeldung zu diesem Dienst lediglich den Server smtprelay.t-online.de als ausgehenden Server in Ihrer E-Mail Software ein; am besten unter Anlage eines weiteren E-Mail-Kontos. Die Authentifizierung erfolgt über die Einwahl mit Ihren Zugangsdaten und daher muss keine weitere Authentifizierung eingetragen werden. Dieser Dienst ist zurzeit nur in Deutschland nutzbar."

Gruß

Filipp
Bitte warten ..
Mitglied: dimugi
19.05.2011 um 00:10 Uhr
Ja, das ist richtig Filipp!

Ich hab den neuen Server an den neuen Router gehängt und es geht nun wunderbar.

Durch weiter Probleme mit Exchange (Hub-Transport in Organisationkonfiguration) kamm ich zunächst nicht hinter die Ursache, sondern war fehlgeleitet.
Erst die Warteschlangenanalyse, wie anfangs beschrieben, brachte mich der Lösung näher.

Vielen, vielen Dank an euch!

Ab und zu werfe ich hier im Portal ja ein paar Steine zurück

Gruß
Dimugi
Bitte warten ..
Ähnliche Inhalte
Exchange Server

SBS 2011 mit Exchange Probleme mit SMTP Sendeconnector von T-Online

Frage von crankcorp86Exchange Server6 Kommentare

Hallo, ich habe einen SBS 2011 neu am laufen, der POP3 Connector ruft prima alle Mails ab (Über SBS ...

Exchange Server

Exchange 2010 SMART Host SMTP Relay Probleme

Frage von dawdadExchange Server6 Kommentare

Moin, ich weiß nicht ob ich hier richtig bin aber ich suche auf diesen weg einen Windows Exchange Admin ...

Exchange Server

Exchange 2010 SMTP-Connector - zusätzliches Relay

Frage von FA-jkaExchange Server6 Kommentare

Hallo, in meinem Testnetz (basierend auf einem SBS2011) möchte ich von diversen Geräten (IMM-Konsole, RAID-Controller, NAS, Backup-Software, USV-Software, VPN-Gateways ...

Exchange Server

Exchange 2010: Problem mit internem SMTP-Relay

gelöst Frage von da-michiExchange Server3 Kommentare

Hallo zusammen, nach einem Umzug von SBS 2003 auf SBS 2011 habe ich ein Problem mit dem SMTP-Relay am ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 16 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 20 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...