Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 auf sbs2010 reparieren

Frage Microsoft Exchange Server

Mitglied: Zunaras

Zunaras (Level 1) - Jetzt verbinden

02.01.2012 um 08:29 Uhr, 7513 Aufrufe, 4 Kommentare

Hallo und Frohes Neues Jahr!

Ich habe hier einen SBS2011 der Probleme macht. Bzw. das Exchange 2010.
Wir nutzen das Exchange nicht und es ist daher nicht konfiguriert.
Im Ereignisprotokoll werden mir im Laufe des Tages stetig verschiedene Fehlermeldungen eingetragen.
Es scheint total vermurkst zu sein.

Meines Wissens kann man Exchange beim SBS nicht deinstallieren.
Aber gibt es wenigstens eine Möglichkeit der Reparatur? Einer Reinstallation, das alles wieder auf Anfang zurückgestellt ist?

Viele Grüße
Mitglied: keine-ahnung
02.01.2012 um 09:42 Uhr
Zitat von Zunaras:
Hallo und Frohes Neues Jahr!

Ebenfalls!

Ich habe hier einen SBS2011 der Probleme macht. Bzw. das Exchange 2010. > Wir nutzen das Exchange nicht und es ist daher nicht konfiguriert. Es scheint total vermurkst zu sein.
Das könnte nicht nur scheinen ...
Meines Wissens kann man Exchange beim SBS nicht deinstallieren.
Das ist IMHO korrekt. Für Deine Anforderungen hat Onkel Bill den SBS essentials auf den Markt geworfen ...zumal der Exchange einen Großteil der Speicherressourcen auf Deinem Server verbrät.
Aber gibt es wenigstens eine Möglichkeit der Reparatur? Einer Reinstallation, das alles wieder auf Anfang zurückgestellt ist
Die Frage hast Du schon beantwortet. Bei einer Reinstallation hast Du ALLES wieder auf NULL gestellt, dann vermutlich aber auch wieder den Beginn Deiner Freunschaft mit dem Exchange ... Dann gibt es noch so Erfindungen wie Image-backups nach einer Installation, aber das ist eher was für Schwache
Trotzdem würde ich versuchen, den Exchange zunächst noch einmal über die Assistenten neu zu konfigurieren, Du kannst dafür ja eine fake-subdomain bei Deinem Hoster benutzen, die Du dann auch für den remote-Zugriff benutzt, und den Exchange mit ein oder zwei fake-Konten einfach seine Arbeit machen lassen. Die bessere Alternative wäre allerdings, das Teil tatsächlich zu nutzen, wenn es schon einmal da ist.
Viele Grüße
LG, Thomas
Bitte warten ..
Mitglied: Zunaras
02.01.2012 um 15:57 Uhr
Hallo Thomas,

dann bleibt mir wohl nichts anderes übrig, den Server neu aufzusetzen.
In der Konsole und der Shell kommen nur noch Fehlermeldungen. Das Exchange-Setup bricht auch mit Fehler ab....

Mit Exchange war ich noch nie befreundet. Das hier ist meine erste Begegnung und die hat sehr negative Gefühle ausgelöst.
Mit dem alten Server 2003 bin ich besser klar gekommen.

Viele Grüße
Bitte warten ..
Mitglied: keine-ahnung
02.01.2012 um 16:08 Uhr
Hi,

eine "fake-einrichtung" des Exchange über die Assistenten der SBS-Konsole funktioniert nicht mehr?

Wenn Du das Teil wirklich neu aufsetzen willst, solltest Du Dich m.E. mit dem Exchange anfreunden oder tatsächlich komplett darauf verzichten (SBS 2011 essentials, Windows2008 foundation). Deine SBS-Standard-Lizenz kannst Du auf ebay "verhökern", bringt i.d.R. zwischen 400 und 500 Euronen zurück. Beide Ausweichmöglichkeiten gibt es bei MS als 180-Tage-Trial zum "testen", erst dann musst Du die Dinger aktivieren.

LG, Thomas

edit: Eigentlich, wenn ich es mir so recht überlege, würde ich trotzdem den Standard neu aufsetzen und den Exchange über die Assistenten einrichten lassen. Du benötigst eigentlich nur eine (für den remote-Zugang eh notwendige Domain und feste IP resp. Synchronisation der Domain via DDNS sowie zunächst ein email-Konto. Mehr braucht es nicht, nicht einmal Outlook-Lizenzen (Der OWA reicht eigentlich völlig aus). Wenn Du den Ex momentan nicht nutzen willst, lässt Du ihn einfach nebenher laufen und guckst ihn Dir in Ruhe mal an. Beim SBS brauchst Du wegen der Standardkonfiguration wirklich keine Kopfstände zu machen, das läuft automatisch und mit gutem Ergebnis durch.
Bitte warten ..
Mitglied: Zunaras
03.01.2012 um 09:20 Uhr
Hallo,

ich bin gerade in der Internetadressenverwaltung. Scheint doch noch zu gehen.

Dort muss man ja den Domänennamen und die Erweiterung eingeben.
Ich habe eine Subdomain bei meinem Anbieter erstellt: 2011.firma-ohg.de

Dann muss man den Domänennamenanbieter auswählen. GoDaddy.com oder eNomCentral.
Ich habe bei beiden probiert zu registrieren. Beide stören sich an meiner Domain Extension. (firma-ohg.de)
Kann es sein, das es mit Subdomains nicht funktioniert? Lieber einen Unteraccount einrichten? Oder kann man auch gleich den Hauptaccount nehmen ohne sich beim Anbieter was zu zerschießen? Irgendwie habe ich das Prinzip von Exchange noch nicht ganz verstanden.

Viele Grüße
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...