Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Server und Zugriff von Apple Mac mit Outlook 2011

Frage Microsoft Outlook & Mail

Mitglied: hkfreak

hkfreak (Level 1) - Jetzt verbinden

03.09.2012 um 17:23 Uhr, 3485 Aufrufe

Hallo zusammen,
ich habe seit einigen Tagen kuriose Probleme mit unserem Exchange Server 2010.

Zu Beginn fragten mich alle Rechner in der Domäne ab und zu nach dem Kennwort für den Mailaccount und das ein Zertifikat für SSL abgelaufen wäre...

So weit so gut. Ich muss dazu sagen das ich kein Exchange Profi bin, grundlegend aber schon weiß was ich tue.

Jedenfalls wollte ich grundlegend die SSL Zertifikate erneuern. Wir arbeiten nur mit selbstsignierten (nur eine Hand voll Clients).

Zuerst habe ich alle SSL Zertifikate entfernt aus dem Server-Manager...in der Exchange Konsole war auch alles soweit leer.

In der PowerShell von Exchange habe ich mit New-ExchangeCertificate ein neues erstellen lassen und anschließend in der Konsole zu den POP, IMAP, SMTP und IIS Services zugeordnet.
Das OWA funktioniert soweit auch wieder.
Was ich aber zu Beginn nicht wusste das die Erstellung des selfsigned certs so einfach ist, ich hatte vorher die AD Zertifikatdienstrolle installiet mit der Webregistrierung; aus der Xchange Konsole den Request raus und dort einmal durchgenudelt und wieder die Antwort importiert.

Aktueller Status ist: Ich hab ein selbstsigniertes Zertifikat in der Exchange Konsole was gültig ist und der Zugriff über das OWA klappt einwandfrei.


Nun kommen wir zu den Windows Clients mit Outlook 2010 in der Domäne. Hier bekomme ich zuerst eine Abfrage nach dem Kennwort und einen Hinweis das das Zertifikat nicht vertrauenswürdig ist, mit nem Klick auf OK kann ich wenigstens Mails lesen und schreiben.
Die Automatische Antwortfunktionalität funktioniert allerdings nicht und beim Schreiben einer Mail sagt er mit immer "Es können keine E-Mail Infos abgerufen werden".


Apple iPhones und iPads lassen sich problemlos connectieren.


Probleme machen des weiteren Apple Mac Rechner mit Outlook. Hier passiert nach Eingabe der Daten rein gar nichts....keine Fehlermeldung, gar nichts. Was ich rausgefunden habe ist das die Macs wohl ausschließlich per EWS (Exchange Web Services) funken.... ich komme gerade überhaupt nicht weiter, kann mir jemand einen Tipp geben oder mir sagen was ich step-by-step noch testen könnte?

Ich schätze das irgendetwas bei den SSL Einstellungen im IIS oder Exchange nicht passt (das würde wohl die Meldung mit den Email Infos erklären) ODER das etwas evtl. mit den Authentifizierungseinstellungen nicht passt.

Vielen Dank im Voraus!
Ähnliche Inhalte
Windows Server
Small Business Server 2011 mit Exchange 2010, Outlook-Zugriff von aussen
Frage von rababar2014Windows Server15 Kommentare

Guten Morgen Forum, ich habe gestern meinen Small Business Server bekommen und bin gerade dabei das Gerät als erstes ...

Exchange Server
Outlook 2016 (MAC) keine Verbindung zu Exchange (2010) Server
gelöst Frage von gk3000Exchange Server5 Kommentare

Hallo, hat jemand von euch Outlook 2016 für Mac und Exchange 2010 im Einsatz? Folgendes Problem: Outlook 2016 stellt ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016?
Frage von pipen1976Exchange Server5 Kommentare

Hallo, ich möchte von Extern mit Outlook 2016 auf einen Exchange 2010 Mails abholen. Bei den Kontotypen kann ich ...

Mac OS X
Outlook Mac 2011 unter 10.9.5 reparieren
Frage von bolshiMac OS X2 Kommentare

Unter 10.9.5 existieren mehrere User. Bei einem der User lässt sich Outlook nicht mehr starten. Bei den beiden anderen ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 17 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 19 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...