Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 SP1, Blackberry ESE kann keine Mails senden (nicht das send as Problem!)

Frage Microsoft Exchange Server

Mitglied: floges

floges (Level 1) - Jetzt verbinden

19.05.2011, aktualisiert 18.10.2012, 8005 Aufrufe, 2 Kommentare

Hallo liebe Administratoren und Kollegen!

Ich habe seit einiger Zeit ein Problem mit einem neu aufgesetzten Exchange 2010 SP und dem darauf installieren BB ESE 5.0.2.14.

Zur Umgebung:

Domänencontroller: Server 2008 R2 Enterprise
Exchange: Server 2008 R2 Standard, Exchange 2010 SP1 (Alle Windows Updates installiert bis auf KB2393802)

Der BB ESE ist nach Anleitung von RIM installiert und eingerichtet.

Es sind zwei Benutzer angelegt die auch Mails auf Ihren BB empfangen können. Die SendAs Berechtigungen passen auch. Ich habe mit dem besadmin übers OWA Mails im Namen eines User verschicken können.

Wenn ein Benutzer eine Mail versendet, oder auf einen eingegangene Mail mit BB antwortet erhält er sofort eine Mitteilung mit einem roten X davor in der steht: "Die Nachricht enthielt eine ungültige Empfängeradresse".

Kalendereinträge die im Outlook vorgenommen werden, werden auch richtig auf den BB gepuscht, erstellt man Kalendereinträge auf dem BB oder ändert bestehende, dann werden die Änderungen nicht Kalender im Exchange übertragen.

Im Ereignissprotokoll habe ich folgende Einträge gefunden die im Minutentakt kommen:

- System
- Provider
[ Name] BlackBerry Mail Store Service [ComputerName]
- EventID 20000
[ Qualifiers] 45055
Level 3
Task 0
Keywords 0x80000000000000
- TimeCreated
[ SystemTime] 2011-05-19T16:34:32.000000000Z
EventRecordID 271965
Channel Application
Computer Exchange1.felo.local
Security
- EventData
[ODBCRecord::DeleteRecord] No rows found to delete. SQL = "DELETE FROM MsAddresses WHERE MailStoreDomainId = ? AND SequenceNumber > ?".


- System
- Provider
[ Name] BlackBerry Mail Store Service [ComputerName]
- EventID 20000
[ Qualifiers] 45055
Level 3
Task 0
Keywords 0x80000000000000
- TimeCreated
[ SystemTime] 2011-05-19T16:34:32.000000000Z
EventRecordID 271966
Channel Application
Computer Exchange1.felo.local
Security
- EventData
[ODBCRecord::DeleteRecord] DATA = "MailStoreDomainId[1] SequenceNumber[43] ".


- System
- Provider
[ Name] BlackBerry Mail Store Service [ComputerName]
- EventID 10000
[ Qualifiers] 61439
Level 2
Task 0
Keywords 0x80000000000000
- TimeCreated
[ SystemTime] 2011-05-19T16:35:02.000000000Z
EventRecordID 271967
Channel Application
Computer Exchange1.felo.local
Security
- EventData
MailStoreExchange::RefreshGALUsingMAPI - Error in HrFindExchangeGlobalAddressList, result=0x80004005.

Ich habe diese Fehlermeldungen schon gegoogelt und so ziemlich alles ausprobiert was ich dazu gefunden habe...

- MAPI/CDO neuinstalliert
- Regestri-Key für Profiles gelöscht und neuerstellt.
- SEND AS Berechtigungen x-mal überprüft.

Also endweder ist da irgendwas richtig krum oder ich sehe den Wald vor lauter Bäumen nicht mehr...

Es wäre wirklich sehr hilfreich, wenn einer noch einen Gedankengang hat woran es liegen könnte. Das System ist virtualisiert, ich kann also das eine oder andere mit einem SnapShot ausprobieren... Nur wenn es eben geht wollte ich die ganzen Klamotten nicht neuinstallieren...

VIELEN DANK!!!!
Mitglied: floges
23.05.2011, aktualisiert 18.10.2012
Ich konnte das Problem jetzt etwas eingrenzen. Ich vermute, dass es mit Verbindungsproblemen zum DC zusammenhängt.

Das habe ich hier mal geschildert. http://www.administrator.de/forum/exchange-2010-keine-verbindung-mehr-z ...
Bitte warten ..
Mitglied: floges
23.06.2011 um 13:26 Uhr
So Problem gelöst!

Es hing damit zusammen, dass der Server sich nicht mehr einwandfrei am AD authentifizieren konnte. Schon merkwürdig was das alles für auswirkungen hat..

Vielleicht hilft dies ja mal jemanden^^
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Shared Mailbox und "senden als" (5)

Frage von Marzaru zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server Mail senden (5)

Frage von MorrowToon zum Thema Exchange Server ...

Exchange Server
gelöst Exchange "senden als" (28)

Frage von slansky zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 - Vollzugriff, senden als, senden im Auftrag - Berechtigungen (2)

Frage von hesper zum Thema Exchange Server ...

Neue Wissensbeiträge
Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...