Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 SP1 Event ID 17 RBAC

Frage Microsoft Exchange Server

Mitglied: PatBackfire

PatBackfire (Level 1) - Jetzt verbinden

12.07.2012 um 16:59 Uhr, 6119 Aufrufe, 4 Kommentare

Hallo liebe Exchange-Experten,

Ich habe da mal ein Problem. Wie schwerwiegend dies ist, vermag ich noch nicht einzuschätzen...
Wir haben eine Exchange-Umgebung mit zwei Exchange-Servern (jeweils mit CAS+HT) in einem CAS Array sowie zwei Mailboxservern in einer DAG. Auf beiden MBX-Servern taucht täglich im Application-Eventlog ein Error mit der EventID 17 auf. Sieht dann so aus:

(Process w3wp.exe, PID 296) "RBAC authorization returns Access Denied for user Domain/Server/MBXServer. Reason: No role assignments associated with the specified user were found on Domain Controller DC"

Dieses Event kommt immer dann, wenn der Networker-Client versucht die Mailbox-DBs zu sichern, was in der Folge fehlschlägt.
Bei Recherchen habe ich diverse Forenbeiträge gefunden, in denen dieses Event bezüglich Benutzerkonnten diskutiert wird. Aber da es hier um ein Computerkonto geht, macht das ganze für mich keinen Sinn.
Kennt jemand von Euch das Problem und hat dazu vielleicht sogar eine Lösung ?

Vielen Dank für Eure Hilfe!!!
Pat

Mitglied: Ausserwoeger
13.07.2012 um 12:24 Uhr
Warum ComputerKonto ? Auf dem Server\Rechner auf dem gesichert wird ist ja ein Benutzer angemeldet bzw. ist in der Sicherungssoftware ein user hinterlegt mit dem diese anforderung gemacht wird.

Wie wird den gesichert ? Der User der die Sicherung durchführt bzw. mit dem das Sicherungsprogramm arbeitet hat jedenfalls nicht genug rechte um das zu tun was er soll.

Das hier hab ich auf anhieb dazu gefunden.

RBAC stands for Role Based Access Control. This is the new permission model for Exchange 2010.
Someone is attempting to run the Exchange Management Console or Exchange Management Shell commands that does not have the correct permissions to do so.
In Active Directory Users and Computers you will find a new container called Microsoft exchange Security Groups. Add the user to one of the groups there as appropiate. That will resolve the error.

LG
Bitte warten ..
Mitglied: PatBackfire
16.07.2012 um 09:48 Uhr
Moin!

Die Networker-Services auf dem Mailboxserver melden sich als lokaler Systemaccount an. Daher wohl das Comuterkonto im RBAC-Event.

Ich habe mal die beiden Mailboxserver in die Organization Management-Gruppe aufgenommen (was sicher keine schöne Lösung ist, denn diese Gruppen sind ja eigentlich für Benutzerkonten gedacht), damit war die Meldung verschwunden!
Die Sicherung funktioniert leider immer noch nicht. Das ist dann aber offensichtlich ein Fall für den EMC-Support !

Danke für die Hilfe und LG
Bitte warten ..
Mitglied: Ausserwoeger
16.07.2012 um 10:11 Uhr
Naja du könntest die Services auch von System auf Administrator umstellen und den benutzer zu RBAC hinzufügen. Oder einen eigenen Backup User erstellen der die Sicherung durchführt.

Welchen Fehler hast du den bei deiner Sicherung ? Welches Sicherungsprogramm benutzt du den ?

LG
Bitte warten ..
Mitglied: PatBackfire
17.07.2012 um 09:16 Uhr
Ja, das habe ich jetzt mal gemacht. Und schon ist der Fehler weg !
Das Backup läuft auch wieder. Wir sichern mit Networker NMM. Das Problem war, dass in der Forward Lookup Zone der Host-Eintrag für die DAG plötzlich verschwunden war. Das ist mir nicht aufgefallen, da sich die DAG durchaus mit Ping und nslookup ansprechen ließ (netbios sei dank!), von der Unix-Kiste im anderen Netz, auf der der Networker-Server läuft, ging das aber nicht. Wieder was gelernt !

Vielen Dank für Deine Hilfe und LG!!!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Event ID 4999 MSExchange Common (5)

Frage von 124611 zum Thema Exchange Server ...

Exchange Server
gelöst Update Exchange Server 2010 SP1 auf Exchange Server 2010 SP3 Erfahrungen? (2)

Frage von St3phan zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...