Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 SP1 - RU4 nicht sichtbar

Frage Microsoft Exchange Server

Mitglied: jsysde

jsysde (Level 2) - Jetzt verbinden

30.06.2011, aktualisiert 01.07.2011, 7321 Aufrufe, 5 Kommentare

Exchange 2010 SP1 auf 2008R2 SP1. Nach Installation des RU4 ändert sich die Build-Nummer nicht.

Mahlzeit beianand'.

Ich habe gerade nen Exchange 2010 aufgesetzt auf einem Windows Server 2008 R2 mit SP1.
Exchange installiert, Service Pack 1 für Exchange 2010 installiert und das RU4 gleich hinterher. Komplette Installationskette lief fehlerfrei durch, es funktioniert auch alles.

Unter "Programme und Funktionen" => "Installierte Updates" wird mir das "Update Rollup 4 für Exchange Server 2010 Service Pack 1" korrekt angezeigt, die Buildnummer in der Verwaltungskonsole ist aber bei 14.1 (Build 218.15) stehengeblieben. Wenn ich Frank glauben darf, sollte dort aber Build 323.1 stehen. Oder irre ich?

Cheers,
jsysde
Mitglied: Kirschi
30.06.2011 um 14:04 Uhr
Hallo,

bei mir steht auch Build 218.15 (nur SP1 RU3V3 installiert), allerdings wundere ich mich gerade warum mein WSUS das UR4 nicht kennt ?

Gruß
Andreas
Bitte warten ..
Mitglied: jsysde
30.06.2011 um 16:49 Uhr
Beruhigt mich. Ein bisschen. Danke!

warum mein WSUS das UR4 nicht
Weil es erst in ca. zwei Wochen per WSUS ausgerollt wird.

Cheers,
jsysde
Bitte warten ..
Mitglied: jsysde
01.07.2011 um 12:30 Uhr
Ein Bild sagt mehr als tausend Worte...

4f93e1c3e55f1743a6cf60e44ae67090 - Klicke auf das Bild, um es zu vergrößern

Die Eigenschaften der STORE.EXE verraten, dass das RU4 installiert ist...

Cheers,
jsysde
Bitte warten ..
Mitglied: ollembyssan
01.07.2011 um 15:30 Uhr
Es ist auch noch nicht zu empfehlen dieses in der Produktivumgebung zu installieren!

z.B. Datenverlust bei öffentlichen Ordner etc. pp.
http://exchangeserverpro.com/issues-copying-public-folders-installing-u ...

Gruß
Stephan
Bitte warten ..
Mitglied: jsysde
01.07.2011 um 15:33 Uhr
Zitat von ollembyssan:
Es ist auch noch nicht zu empfehlen dieses in der Produktivumgebung zu installieren!

z.B. Datenverlust bei öffentlichen Ordner etc. pp.
http://exchangeserverpro.com/issues-copying-public-folders-installing-u ...

Gruß
Stephan

Danke - ist mir bekannt. Öffentliche Ordner kommen in diesem Szenario (noch) nicht vor, ist ne ganz frische Installation und noch nicht "live" (Migration von E2k3 steht mir noch bevor).

Cheers,
jsysde
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst IOS 10 - IPad - Exchange 2010 - Zertifikatsfehler (2)

Frage von adm1357 zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook 2013 vs. Exchange 2010 - Erinnerung bei Serienterminen löschen (3)

Frage von FA-jka zum Thema Outlook & Mail ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (12)

Frage von keine-ahnung zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (10)

Frage von sysbone zum Thema Zusammenarbeit ...