Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 SP1 - Search Index wird nicht mehr aufgebaut

Frage Microsoft Exchange Server

Mitglied: maXutz

maXutz (Level 1) - Jetzt verbinden

02.02.2011, aktualisiert 15:53 Uhr, 8215 Aufrufe, 1 Kommentar

Der Exchange Server wurde nach einem System Partitionscrash über BackupExec wiederhergestellt und die Datenbanken welche extern gelagert waren wieder eingebunden.
Dabei musste das Exchange Server Konto im ActiveDirectory wieder zurückgesetzt werden und alle Berechtigungen für diese Objekt wurden wieder neu eingetragen.

Der Index Fehler ist dadurch aufgefallen, dass die Suche über OWA nicht mehr möglich ist.

Einen Wiederherstellungsversuch des Indexes über die Script Methode "ResetSearchIndex.ps1" und auch über die manuelle Methode habe ich bereits hintermir.

Der CatalogData Ordner wächst nur auf ein paar KB Größe an und es erscheint nach einiger Zeit folgende Fehlermeldung im Anwendungs-EventLog:

Die Exchange-Suchindizierung hat die Indizierung der Postfachdatenbank Mailbox Database 1575484670 (GUID = 2c8147cb-9ab8-48bd-8767-7388d5666eb7) aufgrund eines Fehlers (Microsoft.Exchange.Msfte.BatchTimeoutException: Timeout detected for batch Database Guid:2c8147cb-9ab8-48bd-8767-7388d5666eb7; NumberOfFailedDocuments:0; ShouldIsolateError: False; SubmitTickCount:519246921; BatchKind:RetryMailbox; Number of entries:100) vorübergehend deaktiviert.

Über Tipps in jede Richtung würde ich mich sehr freuen.
Ähnliche Inhalte
Exchange Server
gelöst IOS 10 - IPad - Exchange 2010 - Zertifikatsfehler (2)

Frage von adm1357 zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook 2013 vs. Exchange 2010 - Erinnerung bei Serienterminen löschen (3)

Frage von FA-jka zum Thema Outlook & Mail ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (12)

Frage von keine-ahnung zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (25)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (17)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...