Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 SP3 - Initialisierungsfehler

Frage Microsoft Exchange Server

Mitglied: outbreak198x

outbreak198x (Level 1) - Jetzt verbinden

03.03.2013 um 23:02 Uhr, 5767 Aufrufe, 9 Kommentare

Irgendwie bekomme ich die eigenartigsten Dinge in letzter Zeit

Initialisierungsfehler
Fehler beim Versuch, eine Verbindung mit dem angegebenen Exchange-Server herzustellen:

Fehler beim Verbindungsversuch mit "SERVER/Powershell" mithilfe von "Kerberos"-Authentifizierung: Beim Schließen der Remoteserver-Shellinstanz ist folgender Fehler aufgetreten: Die Windows-Remoteshell kann die Anforderung nicht ausführen, da der in der Anforderung angegeben Selektorwert "66C53F15-4334-488A-812D-98A2D7AFA124" nicht gefunden wurde. Weitere Informationen finden sie im Hilfethema "about_Remote_Troubelshooting". (ist nur für den Index)

Problem tritt seit kurzem auf, weder EMC noch die Shell lässt sich öffnen, Exchange funktioniert allerdings tadellos.

Bereits getestet:
Reboot
IIS restart
Powershell directory erreichbar
IIS - Powershelldirectory laut MS Seite soweit OK
mit rauslöschen aus dem MMC Ordner hat nichts geholfen
kerbauth.dll ist im richtigen Ordner und verfügbar.
die Configdatei vom IIS steht alles benötigte drinnen.

nun stehe ich an - aber ich hoffe jemand hat eine Lösung für mich,
Nachdem der Exchange funktioniert kann das ja nichts großartiges sein.

Mitglied: Dani
03.03.2013 um 23:09 Uhr
Moin,
ist das Problem nach der Installation von SP3 aufgekommen oder "einfach so" im Betrieb.
Was gibt es in der Ereinigsanzeige aufregendes?


Grüße,
Dani
Bitte warten ..
Mitglied: outbreak198x
03.03.2013 um 23:13 Uhr
Es ist so denke ich zumindest nicht direkt nach dem SP3 gekommen - dazwischen war ich schon drinnen.
Das Eventlog hüllt sich in Schweigen und spuckt nichts brauchbares aus.

Einziges was eventuell zu erwähnen ist, das ich immer wieder (vllt. ist das jetzt aber auch schon gelöst, kommt nur alle paar Stunden) mit der lsass.exe habe - siehe hier:
http://www.administrator.de/forum/lsass-exe-cpu-auslastung-aber-kein-vi ...

Bin gerade dabei den EMTShooter laufen zu lassen, mal sehen was der ausspuckt.
Bitte warten ..
Mitglied: outbreak198x
03.03.2013 um 23:21 Uhr
We recommend that you run the troubleshooter after making changes to
IIS to ensure that connectivity to Exchange Powershell is unaffected.

Checking IIS Service...

Checking the Exchange Install Path variable...

Checking the Powershell Virtual Directory...

Checking the Powershell vdir SSL setting...

Checking the Powershell vdir path setting...

Checking HTTP Port 80...

Checking HTTP Port 80 Host Name...

Testing for errors...

AUSFÜHRLICH: Connecting to SERVER


new-pssession : [SERVER.domain.com] Beim Verarbeiten von Daten vom Remoteserver "server.
In C:\emtshooter\EMTConnectFunctions.ps1:177 Zeichen:15

$session = new-pssession -connectionURI "http://$fqdn/powershell?serializatio ...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotingT
+ FullyQualifiedErrorId : CannotConnectTargetSessionDoesNotExist,PSSessionOpenFailed
The Exchange Management Troubleshooter successfully completed connecting to:

server.domain.com

Failed to connect to any Exchange Server in the current site.

Problem found:

Looking for error...

Unknown Error

After each error is resolved, close this window and re-run the tool to check for additional problems.
Bitte warten ..
Mitglied: Dani
03.03.2013 um 23:44 Uhr
Schau mal hier vorbei.
Bitte warten ..
Mitglied: outbreak198x
03.03.2013 um 23:54 Uhr
Danke schonmal, in der Zwischenzeit habe ich Powershell 3.0 deinstalliert - jetzt läuft zumindest einmal der EMTShooter ohne Probleme durch - der Fehler kommt allerdings nach wie vor im EMC:

Aber jetzt ist mir gerade eingefallen das ich eine RAM Begrenzung für die Cachedatabase eingestellt habe und auch in der GPO zwecks Kerberoszeit - möglicheweise hängts ja damit zusammen? - Setz mal alles zurück

Checking IIS Service...

Checking the Exchange Install Path variable...

Checking the Powershell Virtual Directory...

Checking the Powershell vdir SSL setting...

Checking the Powershell vdir path setting...

Checking HTTP Port 80...

Checking HTTP Port 80 Host Name...

Testing for errors...

AUSFÜHRLICH: Connecting to SERVER.domain.com


The Exchange Management Troubleshooter successfully completed connecting to:

SERVER.domain.com
Bitte warten ..
Mitglied: outbreak198x
04.03.2013 um 00:17 Uhr
Jetztz bekomme ich:
Fehler beim Konfigurieren von Links zu Hilfethemen:
Beim Schließen der Remotserver-Shellinstanz ist folgender Fehler aufgetreten: Die Windows-Remoteshell kann die Anforderung nicht ausführen da der in der Anforderung angegeben Selektorwerde ...... nicht gefunden wurde. Weitere Info...
Bitte warten ..
Mitglied: Dani
04.03.2013 um 00:23 Uhr
Link gelesen.... Bei google gibt es bei der Fehlermeldung verschiedene Lösungen.
Ansonsten Microsoft Ticket aufmachen.
Bitte warten ..
Mitglied: outbreak198x
04.03.2013 um 00:24 Uhr
Yes - wenn man nur nach dem Selektorwert Ding sucht, findet man tatsächlich jede Menge - Danke
Bin gerade dabei Framwerok neu zu installieren, mal sehen obs hilft.
Bitte warten ..
Mitglied: outbreak198x
04.03.2013 um 00:57 Uhr
TADAAA
Über mir wird ne Neonröhre kaputt und siehe da - Exchange Management Console läuft wieder...

IIS Verwaltungskonsole - Anwendungspools - MSExchangePowerShellAppPool
Anwendungspoolstandardwerte.
Maximale Anzahl von Arbeitsprozessoren auf 1 gesetzt.
einmal durchstarten - und schon funktionierts wieder.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 - Initialisierungsfehler
Frage von MilanoMExchange Server7 Kommentare

Hallo Leute, wie haben einen Exchange 2010 auf einem SBS 2008R2 laufen. Alles gut, bis ich heute das Zertifikat ...

Exchange Server
Exchange 2010 auf Exchange 2010 SP3 aktualisieren
gelöst Frage von Leo-leExchange Server7 Kommentare

Hallo Forum, wie ist Eure Erfahrung mit der Aktualisierung zweier Exchange Servern in einer DAG auf SP3? Der momentane ...

Exchange Server
Exchange 2010 SP3 Default Limits
Frage von ExcaliburxExchange Server3 Kommentare

Hallo Zusammen, im Einsatz ist ein Exchange 2010 SP3. 1. Im Netzwerk wird ein Dienst (Druckoutput) betrieben, der E-Mails ...

Exchange Server
Exchange Server 2010 SP3 Update
gelöst Frage von VancouveronaExchange Server1 Kommentar

Hallo zusammen, habe bei der Vorbereitung des Umstieges auf Exchange Server 2013 gesehen, dass unser Exchange Server 2010 noch ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell24 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...