Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 SP3 Mailübertragung wird bei 8 MB abgebrochen

Frage Microsoft Exchange Server

Mitglied: drwabou

drwabou (Level 1) - Jetzt verbinden

23.11.2013 um 16:07 Uhr, 1493 Aufrufe, 2 Kommentare

Hallo Leute,
ich habe hier einen frisch installierten SBS 2011 mit Exchange SP2 UpdateRollup 2.
Der Empfangskonnektor ist auf 30720 KB eingestellt. Auch die Nachrichtengröße steht auf 30720KB (ExchangeMGMTConsole-> OrgaKOnfig-> Hubtransport-> Globale Einstellungen -> Transporteinstellungen).
Allerdings bricht die Übertragung großer Mails an den Konnektor bei 7200KB ab. Fehlermeldung meines AV Programms:
23 Nov 2013 04:59:32 [0x19b0] - Error: SendBuffer() of 78 bytes to socket 632 failed! Error no: 10053 [Eine bestehende Verbindung wurde softwaregesteuert
durch den Hostcomputer abgebrochen. (0x2745)]23 Nov 2013 04:59:32 [0x19b0] - ROUTER: SendBuffer() failed to send 78 bytes!
23 Nov 2013 04:59:32 [0x19b0] - ROUTER: [ROUTER_ERROR_SEND_DATA] Error from : xxxxxxxx.de. Reason: Established connection was aborted by remote host machine (Will Retry...)
23 Nov 2013 04:59:32 [0x19b0] - ROUTER: >>>> QUIT
23 Nov 2013 04:59:32 [0x19b0] - Error: SendBuffer() of 6 bytes to socket 632 failed! Error no: 10053 [Eine bestehende Verbindung wurde softwaregesteuert
durch den Hostcomputer abgebrochen. (0x2745)]23 Nov 2013 04:59:32 [0x19b0] - ROUTER: Completed Thread No = 1

Wo im Exchange kann ich den schauen was mit dem Konnektor grad nicht stimmt?
Gibts ausser den oben genannten Stellen noch Einstelloptionen für Nachrichtengröße beim Exchange?

Vielen Dank für eure Tipps. Alex
Mitglied: flow.ryan
23.11.2013 um 20:22 Uhr
Hallo,

bitte deaktiviere einmal den AV-Scan am Exchange. Dies kann eine Ursache sein, wenn der Scan länger dauert als der Exchange erlaubt (Timeout).

Gruß,
Florian.
Bitte warten ..
Mitglied: drwabou
26.11.2013 um 15:43 Uhr
Der AV Scanner ist dem Exchange vorgeschaltet und leitet die überprüften Mails weiter.
Der Exchange 2010 hat die Mailübertragung nach 10min (Standardeinstellung des Recieveconnector) abgebrochen.
Ich habe jetzt den Timeout des beoffenen Connectors hochgestellt. Auf 60 min.
Gibt es eine Möglichkeit herauszufinden warum der Exchange so lange zum Datenempfang braucht?
Maschine ist virtualisiert, (20GB RAM, 4 Cpus) aber alleine auf seiner Festplatte.
Ich habe ähnliche Konstellattonen mit weniger RAM und CPUs problemlos am laufen.

VG
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 SP3 Default Limits (3)

Frage von Excaliburx zum Thema Exchange Server ...

Exchange Server
Installation aktuelles Rollup für Exchange 2010 SP3 - Schwierigkeiten? (4)

Frage von Excaliburx zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...