Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Test Betrieb (Lokal)

Frage Microsoft Exchange Server

Mitglied: Mr.White

Mr.White (Level 1) - Jetzt verbinden

07.12.2012 um 20:12 Uhr, 2709 Aufrufe, 4 Kommentare

Hallo zusammen,

kurze Frage, ist es überhaupt möglich für einen Testbetrieb (VM) Exchange2010 (auf Windows 2008 R2) in eine bestehende Infrastruktur (Domainserver- Windows 2003) zu erstellen ohne vorher eine "Email Domain" zu erwerben etc.? Macht vielleicht "nicht" unbedingt Sinn, aber ist diese Option grundsätzlich machbar?

Vielen Dank und schönes schneeweißes WE wünsch ich #

Mr.White
Mitglied: filippg
07.12.2012 um 22:24 Uhr
Hallo,

das kommt darauf an, was man testen will.
Um "von überallher" Mails empfangen zu können benötigst du eine Domain (DNS). Ich habe für 50ct/Monat das kleinste Webhostingpaket von Hosteurope... Wenn es dir genügt, nur intern zu Mailen benötigst du keine Domain.

Es ist möglich, mit Exchange direkt Mails aus dem Internet zu empfangen, und für einen Test mag das vielleicht auch mal gehen. Best Practice ist das nicht, üblich ist es, ein Gateway vorzuschalten, das Antispam und Antivirus macht.
Mails mit einer dynamischen IP-Adresse (einfaches DSL) in's Internet zu senden ist praktisch nicht möglich, da viele Mailserver die Mail als Spam ablehnen werden.

Gruß

Filipp
Bitte warten ..
Mitglied: Mr.White
09.12.2012 um 00:45 Uhr
Hi Filipp,
Hi liebes Forum,

vielen dank für deine Nachricht Filipp. Ich habe versucht Exchange 2010 zu installieren soweit sogut. Erhalte immer wieder beim aufrufen von Exchange 2010 eine Fehlermeldung.


Unter eventwvr habe ich die folgende Meldung:

Die folgenden SPNs konnten vom WinRM-Dienst erstellt werden: WSMAN/Exchange2010.w2003.local; WSMAN/Exchange2010.

und

Ereignisfilter mit Abfrage "Select * From_ InstanceModificationEvent Within 60 Where Targetubstabce ISA "Win32_Processor" AND TargetInstance.LoadPercentage >99" konnte im Namespace "//,/root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschicht werden, bis dieses Problem gelöst ist.




Wenn ich allderdings Exchange2010 aufrufe, erscheint die Meldung:


(X) Initialisierungsfehler

Fehler beim Suchen nach lokalem Exchange-Server:

Ausnahme beim Aufrufen von "GetComputerSite" mit 0 Argument(en): "Der Computer befindet sich nicht in einer Site" Der Befehl 'Discover-ExchangeServer -UseWIA $true -SuppressError $true' wurde ausgeführt.


Vielen Dank für eure Hilfe und ein schönes WE

Mr.White
Bitte warten ..
Mitglied: Mr.White
10.12.2012 um 13:22 Uhr
Hallo zusammen,

habe nochmal eine Anleitung zur Brust genommen und erhalte nun "nur" noch die folgende Meldung:

Siehe Link:

http://imageshack.us/photo/my-images/138/exchangel.jpg/


Ich bin schon die ganze Zeit am suchen, habe allerdings bislang nichts vernünftiges gefunden.

Vielen Dank für eure tolle Unterstützung.


VG und eine schöne Woche wünsch ich,

Mr.White
Bitte warten ..
Mitglied: Mr.White
16.12.2012 um 21:19 Uhr
Vielleicht für die jenigen, die sich dafür Interessieren. Nachdem ich in der CMD Box "winrm quickconfig" eingegeben hatte, wurde WIN RM Client "neu" konfiguriert/aufgesetzt. Und siehe da, nachdem Neustart funktionierte alles einwandfrei und konnte somit auf die Exchange Konsole gelangen
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (10)

Frage von eastfrisian zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...