Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010! Transportregel!

Frage Microsoft Exchange Server

Mitglied: It-matt

It-matt (Level 1) - Jetzt verbinden

05.07.2011, aktualisiert 15:16 Uhr, 6676 Aufrufe, 7 Kommentare

Probleme mit der Signatur

Hallo an alle!

Kann mir einer weiterhelfen mit den Transportregeln?
Wir haben umgestellt auf Exchange 2010, bis jetzt hatten wir eine einheitliche Signatur im Outlook hinterlegt!

Jetzt soll er sich die Infos aus dem AD holen und die Sig. unten an die Mail hängen. Was er auch soweit macht

aber!


1. Wenn ich auf antworten geh hängt er die Sig unten dazu, dh ich hab die Sig. vom Absender und darunter meine! Kann ich das Abstellen?
2. Wie ist das mit einem Feld, dass im AD nicht gefüllt ist? z.b. Mobil, dann ist das Feld leer, klar! Kann ich das an eine Bedingung knüpfen, so das wenn es im AD leer ist es auch nicht angedruckt wird?

Danke euch
Mitglied: It-matt
05.07.2011 um 13:39 Uhr
Zitat von It-matt:
Hallo an alle!

Kann mir einer weiterhelfen mit den Transportregeln?
Wir haben umgestellt auf Exchange 2010, bis jetzt hatten wir eine einheitliche Signatur im Outlook hinterlegt!

Jetzt soll er sich die Infos aus dem AD holen und die Sig. unten an die Mail hängen. Was er auch soweit macht

aber!


1. Wenn ich auf antworten geh hängt er die Sig unten dazu, dh ich hab die Sig. vom Absender und darunter meine! Kann ich das
Abstellen?
2. Wie ist das mit einem Feld, dass im AD nicht gefüllt ist? z.b. Mobil, dann ist das Feld leer, klar! Kann ich das an eine
Bedingung knüpfen, so das wenn es im AD leer ist es auch nicht angedruckt wird?

Danke euch

hat keiner eine Idee?
Bitte warten ..
Mitglied: dickdahm
06.12.2011 um 11:09 Uhr
Hast du mittlerweile eine Lösung zu der ersten Frage?

Selbe Problematik hier
Bitte warten ..
Mitglied: It-matt
06.12.2011 um 12:12 Uhr
Hab das Problem gelöst!

Ich hab mir den OLX Disclaimer von Gangl gekauft!
Bitte warten ..
Mitglied: dickdahm
06.12.2011 um 12:29 Uhr
Danke für die schnelle Antwort. Habe einfach mal alle Regeln gecheckt.


Geht auch so out of the Box (als Work-Around Lösung). Man setzt in der Transportregel die Ausnahme/Bedingung

"außer wenn das Feld Betreff oder der Nachrichten Text bestimme Wörter enthält"

Ich habe unseren Firmen Slogan genommen, welcher in der Signatur enthalten ist. Folgendes Resultat (passt für uns so!):

Die Signatur wird nur bei der ersten Konversation angehängt, egal ob der Mitarbeiter zuerst schreibt, oder er auf eine Kundenmail antwortet.

Genau so hab ich mir das vorgestellt
Bitte warten ..
Mitglied: It-matt
06.12.2011 um 12:50 Uhr
Danke dir,

das Problem mit der Transportregel ist aber das ich keine Möglichkeit habe Logos mit ein zu binden.

oder hast du da andere infos?
Bitte warten ..
Mitglied: dickdahm
06.12.2011 um 13:41 Uhr
Das wird jetzt bei mir nicht benötigt, weil ich die Signatur nicht so sehr aufblähen möchte. Aber das sollte machbar sein, da du HTML Code hinterlegen kannst, sogar mit Variablen, um bspw. Daten aus dem AD zu übernehmen. Wenn du die Bilder also öffentlich verfügbar machst, kannst du ja verlinken. Falls du in die Richtung experimentieren solltest, würde ich mich interessehalber über ein Feedback freuen

OLX Disclaimer von Gangl kostet pro Lizenz für einen Exchange 1000€. Finde ich persönlich etwas übertrieben, für so eine Kleinigkeit...
Bitte warten ..
Mitglied: It-matt
06.12.2011 um 13:57 Uhr
hi du,

also wir sind bis jetzt sehr zufrieden.
Ich kann meine Info Image einbinden für unsere Außendienstler und bin doch recht flexibel.
Hab mich eine zeit mit der Transportregel auseinander gesetzt und finde es von der Administration sehr aufwändig.

Aber du hast recht 1000€ ist ein Wort
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Exchange Server
Abewesenheits Assitent Exchange 2010 - Antwort IMMER senden (3)

Frage von fabio84 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...