Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Exchange 2010 Update kein Abwesenheitsassistent mehr

Frage Microsoft Exchange Server

Mitglied: dave111

dave111 (Level 1) - Jetzt verbinden

27.04.2011 um 10:00 Uhr, 8017 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe gerstern unserm Exchange Server ein paar Updates gegönnt, Die Updates sind auch alle durchgelaufen und nach dem Neustart sah es auf den ersten blick auch so aus als ob alles läuft.
Eben wollte ein Mitarbeiter den Abwesenheitsassistent öffnen und dort kommt nun folgende Meldung.

7054a29f8362e25112c34955041dad28 - Klicke auf das Bild, um es zu vergrößern


Dann wollte ich auf dem Server mal in die Exchang MMC schauen und erhalte dort folgenden Fehler.

f5f1710914c86909da8a7029f662e503 - Klicke auf das Bild, um es zu vergrößern


Folgende Updates wurden auf den Server installiert:

0bd5ebcacebe7406f5b171a52a47c2d0 - Klicke auf das Bild, um es zu vergrößern



Hat einer eine Idee wo das Probllem liegen könnte?

Grüße Dave
Mitglied: Coreknabe
27.04.2011 um 10:04 Uhr
Moin Dave,

starte noch mal die Verwaltungskonsole. Welche Einträge findest Du danach in der Ereignisanzeige? Scheint mir mehr ein Windows-Server, als ein Exchange-Problem zu sein.
Bitte warten ..
Mitglied: dave111
27.04.2011 um 10:10 Uhr
Habs grad versucht...
Die MMC für die Ereignisanzeige bleibt auch direkt stehen....
Bitte warten ..
Mitglied: ollembyssan
27.04.2011 um 10:15 Uhr
Hallo,

das bringt herzlich wenig bzw. gar nichts, was du hier postest.

1. Nach dem "Patchday" neugestartet?
2. Vor dem Patchday Backup ausgeführt?
3. Welche Fehler in Ereignisanzeige?
4. Öffnet EMS und verbindet mit dem Exchange Server?
...

Gruß
Bitte warten ..
Mitglied: Coreknabe
27.04.2011 um 10:17 Uhr
Ups....

Versuch das mal (bitte bis zum Ende lesen!)

http://social.technet.microsoft.com/Forums/de/windows_Serverde/thread/a ...
Bitte warten ..
Mitglied: dave111
27.04.2011 um 10:22 Uhr
1. Ja
2. ja in form von einem Snapshot auf einem ESX Host
3. Da MMC nicht geht kann ich auch nix nachsehen
4. EMS ist auch ein SnapIn und geht daher auch nicht (Powershell geht ebenfalls nicht)
Bitte warten ..
Mitglied: dave111
27.04.2011 um 11:04 Uhr
Also habe das Ereignisprotokoll jetzt von einem anderen Server aus geöffnet und sehe unter Anwendenugen, 2 Fehler die sich ständig wiederholen.

"Fehlerhafte Anwendung w3wp.exe, Version 7.0.6002.18005, Zeitstempel 0x49e03238, fehlerhaftes Modul mscorwks.dll, Version 2.0.50727.5653, Zeitstempel 0x4d54a59c, Ausnahmecode 0xc0000005, Fehleroffset 0x00000000001d9e19, Prozess-ID 0x%9, Anwendungsstartzeit %10."

".NET Runtime version 2.0.50727.5653 - Schwerwiegender Fehler im Ausführungsmodul (000007FEF8DC6D36) (80131506)."

Bin eben bei Google auch auf was gestoßen was auf das .Net Frame hinweisst.
Bitte warten ..
Mitglied: Coreknabe
27.04.2011 um 11:13 Uhr
Sehr unschöner Fehler, vielleicht hilft dies:
http://forums.iis.net/t/1163363.aspx

Alternativ mittels Snapshot zurücksetzen. Ist wohl kein Domänencontroller?
Bitte warten ..
Mitglied: dave111
27.04.2011 um 12:38 Uhr
Ne ist kein DC, hab nur das Problem das mir dann ja alle Mails verlohren gehen die bis dahin noch nicht abgeholt wurden...

Aber habe den Fehler gefunden hat mit folgendem Update zu tun "KB 2449742"
Das ist ein Update des .NET Frame 3.5, nach der deinstallation funktionieren wieder alle SnapIns und alle Funktionen des Exchange stehen auch wieder zur verfügung.

Hier auch noch der Link wo ich fündig wurde. "http://social.technet.microsoft.com/Forums/en-US/winservermanager/threa ..."
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Regel mit Abwesenheitsassistent (9)

Frage von Kraehahn zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016: Limit bei versendeten Nachrichten vom Abwesenheitsassistent (5)

Frage von jojo0411 zum Thema Exchange Server ...

Exchange Server
Abewesenheits Assitent Exchange 2010 - Antwort IMMER senden (3)

Frage von fabio84 zum Thema Exchange Server ...

Neue Wissensbeiträge
Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...