Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

Exchange 2010 versendet und empfängt noch keine Mails

Mitglied: Webdoktor

Webdoktor (Level 1) - Jetzt verbinden

10.01.2011 um 21:13 Uhr, 6787 Aufrufe, 5 Kommentare

Wer hat mir einen Tipp?

Hallo zusammen

Ich habe aus Testzwecken einen Windows 2008R2 Server aufgesetzt (Domaincontroller) wo ich einen Exchange 2010 installiert habe resp. die Rollen Hubtransport, Mailbox und Client Access.
Alles funktioniert soweit gut d.h. auch OWA habe ich Zugriff auf mein Mailkonto. Ich habe als nächstes auch bei "Accept Domains" meine @xxx.ch eingetragen und bei " Send Connectors" habe
ich einen smtp Server eingetragen wie ich auch schon bei meinem Exchange 2003 Server gemacht habe.

Bei meinem Router habe ich die Ports 443, 25, 143 und 80 auf den Server weitergeleitet.

Nun, leider erhalte ich aber noch keine Mails wenn ich diese von extern sende und es kommen auch noch keine Mails an. Es ist zu sagen, dass ich natürlich den MX-Record Eintrag gemacht
habe da es ja früher unter Exchange 2003 auch funktioniert hatte.

Hat jemand eine Idee, an was es liegt? Was für Tests kann ich machen um das Problem einwenig einzugrenzen?

Freue mich riesig auf eure Antworten und Danke schon im Voraus für eure Hilfe!

Marco
Mitglied: 2hard4you
10.01.2011 um 21:19 Uhr
Moin,

Du hast was wesentliches vergessen - wie ist Dein Internetconnect - feste IP? - darauf MX-Record? etc. p.p.

Gruß

24
Bitte warten ..
Mitglied: Webdoktor
10.01.2011 um 23:00 Uhr
Hallo 2hard4you

Danke für Deine Antwort. Nun ich habe dyndns wo der mx record drauf zeigt. dies funktioniert alles einwandfrei weil wenn ich die
oben beschriebenen ports (443, 25, 143 und 80) wieder auf den Exchange 2003 umschalte funktioniert es wieder.

Hmm an was kann es liegen?

Liebe Grüsse
Marco
Bitte warten ..
Mitglied: dave114
11.01.2011 um 08:56 Uhr
morgen,

Zitat von Webdoktor:
bei "Accept Domains" meine @xxx.ch eingetragen

Ich meine zu wissen das das @ da nichts zu suchen hat.

Funktioniert denn das senden - sowohl intern als auch extern?

mfg
David
Bitte warten ..
Mitglied: Webdoktor
11.01.2011 um 13:15 Uhr
Hallo Dave

Ich habe noch eine zweiten Ort gefunden um eine Empfängerrichtlinie zu definieren wo man dann auch die Option "Internet"
angeben konnte was heisst, dass man Mails vom Internet empfangen will.

Jetzt scheint es zu funktionieren

Vielen Dank für eure Bemühungen.
Marco
Bitte warten ..
Mitglied: 2hard4you
11.01.2011 um 21:03 Uhr
Moin,

dann sei bitte so freundlich und kennzeichne den Thread als gelöst.


Gruß

24
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 empfängt Mails leitet diese aber nicht an Postfächer weiter
Frage von Bernado25Exchange Server12 Kommentare

Hallo Community, ich habe folgendes Problem: Auf einem SBS 2011 läuft ein Exchange 2010, Mails werden via Smarthost von ...

Exchange Server
Exchange 2010, welcher Client hat welche E-Mail versendet
gelöst Frage von TomJonesExchange Server3 Kommentare

Hallo zusammen, ich habe hier einen Server 2008R2 + Exchange 2010 aktuelles SP sowie UR. Gibt es eine Möglichkeit ...

Exchange Server
Mails werden nur mit info versendet. Exchange 2010, SBS 2011
gelöst Frage von TikilaExchange Server6 Kommentare

Hallo, Ich habe mich jetzt mal registriert, da mir hier schon oft geholfen wurde und ich vielleicht auch hin ...

Exchange Server
Exchange 2010 versendet an gewisse Benutzer nicht
Frage von itisnapantoExchange Server5 Kommentare

Hallo liebe Gemeinde, Der IST Zustand ist wie folgt . Wir haben einen Exchange 2010 an Standort A. Und ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...