Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Verwaltungskonsole kann nicht verbinden

Frage Microsoft Exchange Server

Mitglied: unique24

unique24 (Level 2) - Jetzt verbinden

15.01.2011, aktualisiert 11:31 Uhr, 16621 Aufrufe, 6 Kommentare

Hallo,

heute bemerkt das die Exchange Verwaltungskonsole nimmer verbinden kann. Outlook, Webaccess, Handysync geht aber alles(!)
Aber ich kann die Konsole nicht öffnen.

Wenn ich über die Shell probiere, erhalte ich:

AUSFÜHRLICH: Connecting to SRV-EX1.MUSTER.local
[srv-ex1.muster.local] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Der Client kann keine Verbin
dung mit dem in der Anforderung angegebenen Ziel herstellen. Stellen Sie sicher, dass der Dienst auf dem Ziel ausgeführ
t wird und die Anforderungen akzeptiert. Lesen Sie die Protokolle und die Dokumentation für den WS-Verwaltungsdienst, d
er auf dem Ziel ausgeführt wird. Hierbei handelt es sich meistens um IIS oder WinRM. Wenn das Ziel der WinRM-Dienst ist
, führen Sie den folgenden Befehl auf dem Ziel aus, um den WinRM-Dienst zu analysieren und zu konfigurieren: "winrm qui
ckconfig". Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".
+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportExc
eption
+ FullyQualifiedErrorId : PSSessionOpenFailed

Hat jemand einen Tipp?
Und wie schon geschrieben, keine Probleme mit Outlook in irgendeiner Form (zum Glück)

Danke,

Hannes
Mitglied: ollembyssan
15.01.2011 um 12:52 Uhr
Hallo,

wurde etwas an der IIS-Konfiguration (im IIS-Manager) in letzter Zeit bzw. bevor der Fehler aufgetreten ist, verändert?

Das könnte u.a. eine HTTP-Umleitung, SSL-Einstellungen (Veränderungen), Berechtigungen der virtuellen Verzeichnisse etc. sein.

Deshalb die Gegenfrage, um das Problem zu lokalisieren bzw. einzuschränken.

Gruß
Bitte warten ..
Mitglied: unique24
15.01.2011 um 13:39 Uhr
Hallo,

Nein es wurde nichts geändert jedoch wurden Windows Updates installiert.

Außer der Konsole geht auch alles.

Noch zur Info:
Exchange auf einem Server, Domain Controller auf einem anderen.
Windows Server 2008 R2

Danke,

Hannes
Bitte warten ..
Mitglied: ollembyssan
15.01.2011 um 14:29 Uhr
Und du hast sicherlich schon alle IIS-Dienste überprüft?

"winrm quickconfig" ausgeführt?

Auf das virtuelle Verzeichnis der Powershell kann zugegriffen werden?
...
Bitte warten ..
Mitglied: unique24
16.01.2011 um 11:21 Uhr
Guten Morgen

Dank für deine Hilfe, hier die Antworten:

Und du hast sicherlich schon alle IIS-Dienste überprüft?

Dienste habe ich mal geprüft am Exchange Server (nicht DC Server). Leider weiß ich nicht auf welchen ich mein Augenmerk legen soll. Der IIS Manager ist gestartet und die Exchangedienste laufen alle bis auf:
IMAP4, POP3, Server Extension for Windows Server Backup, Überwachung


"winrm quickconfig" ausgeführt?

Ja, hier erhalte ich den Fehler:
[PS] C:\Windows\system32>winrm quickconfig
WinRM ist bereits zum Empfangen von Anforderungen auf diesem Computer konfiguriert.
WSManFault
Message = Der WinRM-Client kann den Vorgang innerhalb der angegebenen Zeit nicht abschließen. Überprüfen Sie, ob d
Computername gültig, der Computer über das Netzwerk erreichbar und eine Firewallausnahme für den Windows-Remoteverwal
ngsdienst aktiviert ist.

Fehlernummer: -2144108250 0x80338126
Der WinRM-Client kann den Vorgang innerhalb der angegebenen Zeit nicht abschließen. Überprüfen Sie, ob der Computernam
gültig, der Computer über das Netzwerk erreichbar und eine Firewallausnahme für den Windows-Remoteverwaltungsdienst ak
viert ist.

Firewall habe ich am EX und DC Server schon testweise deaktiviert. Gleicher Fehler.

Auf das virtuelle Verzeichnis der Powershell kann zugegriffen werden?

Ich bin mir leider nicht sicher was du mit virtuelles Verzeichnis meinst. Sorry.


Mir fällt gerade ein das AVG 2011 Business Edition installiert wurde
Bitte warten ..
Mitglied: unique24
16.01.2011 um 11:30 Uhr
Hallo,

gute Nachricht:
Läuft wieder.

Es war das AVG 2011 was die Probleme machte. Nach einer Deinstallion startet die Konsole wieder.

Nun muss ich irgendwie schaffen das AVG und Exchange auf dem Server läuft.
Aber das in einem anderen Thread.

Danke,

Hannes
Bitte warten ..
Mitglied: ollembyssan
16.01.2011 um 16:11 Uhr
Es war das AVG 2011 was die Probleme machte. Nach einer Deinstallion startet die Konsole wieder.

Nun ja, du hättest dein AVG auch dementsprechend konfigurieren können, ohne es gleich zu deinstallieren
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...