Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 voreingestelltes Zertifikat ersetzen?

Frage Microsoft Exchange Server

Mitglied: Mauiman

Mauiman (Level 1) - Jetzt verbinden

03.12.2010 um 18:50 Uhr, 4881 Aufrufe, 2 Kommentare

Hallo liebe Admin community!
Ich hatte letztens folgendes Problem.
Ein Exchange 2010 welcher einwandfrei mit dem voreingestellten "default Zertifikat" auf einem 2008 R2 unter Hyper-V lief.

Um div. Zertifikatsproblemen entegenzuwirken und owa später von extern erreichbar zu machen, entschied ich mich dazu auf diesem Server eine Root CA zu installieren.
Ich habe dann im IIS unter "Serverzertifikate" ein neues Zertifikat erstellt, die Port 443 Bindung der Website auf dieses Zert. gebunden und das root CA Zertifikat zu den Vertrauenswürdigen Stammzertifizierungsstellen hinzugefügt.
So weit so gut!!

Als nächstes hab ich mich über das Aufrufen der owa-website vergewissert, dass diese ohne Zertifikatsfehler zu erreichen ist, was sie auch war.
Da dachte ich mir, ok nun ist ja alles im Butter.
Ich ging also zu nem Client und wollte outlook 2010 nun an den Exchange binden.
Lief auch alles super, Server und benutzername wurde automatisch in die dafür vorgesehen Felder eingetragen.
Ein Klick auf "Weiter" offenbarte aber das Dilemma! .... Es kam eine Fehlermeldung die mir sagte, dass mein Client sicherstellen sollte auch eine Verbinung zum Exchange Server zu haben.
.... Diese muss er ja haben sonst hätte er ja im vorherigen Fenster keine automatischen Eintragungen bekommen. Außerdem passiert auf Outlookclients an dem ich schon vorher (mit dem alten Zert) erfolgreich angemeldet war folgendes --> "Status getrennt"

Auf was ich hinaus will.... warum frisst der Exchange dieses neue Zertifikat nicht? gibts da noch ne Stolperfalle? in welche man prinzipiel tappt wenn man mein Vorhaben zum 1. mal in der Praxis umsetzen möchte?
Ich habe nun aus der Not herraus eine .VHD mit dem Stand von vor der Installation der CA wieder reinkopiert... läuft erstmal wieder erste Sahne.
Trotzdem raubt mir dieses "komsiche" Problem die Nerven! weil ich so garkeinen Ansatzpunkt habe an was es denn liegen könnte.

Ich würde mich über ein paar neue Denkanstöße etc. freuen!
Mitglied: ollembyssan
03.12.2010 um 18:58 Uhr
Hallo,

1.) kannst du bitte einmal an einem Client die "Autokonfiguration" testen.
Indem du in Outlook 2010, die STRG-Taste hältst und mit einem Rechtsklick das Kontextmenü des Outlook-2010 Icon neben der Uhr in der Taskleiste aufrufst.

E-Mail Adresse eingeben und testen.
http://www.msxfaq.de/e2007/autodiscover06.gif

2.) Auf welche Namen ist das Zertifikat ausgestellt worden?

Gruß
Bitte warten ..
Mitglied: Simon-MCP
03.12.2010 um 19:27 Uhr
ups, falscher Beitrag entschuldigung.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Zwei Zertifikate für Exchange 2010 (6)

Frage von derLenhart zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SSL Zertifikat einbinden (4)

Frage von kal10bach zum Thema Exchange Server ...

iOS
gelöst IOS 10 und probleme mit Exchange 2010 Zertifikat (16)

Frage von derLenhart zum Thema iOS ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...