Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 voreingestelltes Zertifikat ersetzen?

Frage Microsoft Exchange Server

Mitglied: Mauiman

Mauiman (Level 1) - Jetzt verbinden

03.12.2010 um 18:50 Uhr, 4862 Aufrufe, 2 Kommentare

Hallo liebe Admin community!
Ich hatte letztens folgendes Problem.
Ein Exchange 2010 welcher einwandfrei mit dem voreingestellten "default Zertifikat" auf einem 2008 R2 unter Hyper-V lief.

Um div. Zertifikatsproblemen entegenzuwirken und owa später von extern erreichbar zu machen, entschied ich mich dazu auf diesem Server eine Root CA zu installieren.
Ich habe dann im IIS unter "Serverzertifikate" ein neues Zertifikat erstellt, die Port 443 Bindung der Website auf dieses Zert. gebunden und das root CA Zertifikat zu den Vertrauenswürdigen Stammzertifizierungsstellen hinzugefügt.
So weit so gut!!

Als nächstes hab ich mich über das Aufrufen der owa-website vergewissert, dass diese ohne Zertifikatsfehler zu erreichen ist, was sie auch war.
Da dachte ich mir, ok nun ist ja alles im Butter.
Ich ging also zu nem Client und wollte outlook 2010 nun an den Exchange binden.
Lief auch alles super, Server und benutzername wurde automatisch in die dafür vorgesehen Felder eingetragen.
Ein Klick auf "Weiter" offenbarte aber das Dilemma! .... Es kam eine Fehlermeldung die mir sagte, dass mein Client sicherstellen sollte auch eine Verbinung zum Exchange Server zu haben.
.... Diese muss er ja haben sonst hätte er ja im vorherigen Fenster keine automatischen Eintragungen bekommen. Außerdem passiert auf Outlookclients an dem ich schon vorher (mit dem alten Zert) erfolgreich angemeldet war folgendes --> "Status getrennt"

Auf was ich hinaus will.... warum frisst der Exchange dieses neue Zertifikat nicht? gibts da noch ne Stolperfalle? in welche man prinzipiel tappt wenn man mein Vorhaben zum 1. mal in der Praxis umsetzen möchte?
Ich habe nun aus der Not herraus eine .VHD mit dem Stand von vor der Installation der CA wieder reinkopiert... läuft erstmal wieder erste Sahne.
Trotzdem raubt mir dieses "komsiche" Problem die Nerven! weil ich so garkeinen Ansatzpunkt habe an was es denn liegen könnte.

Ich würde mich über ein paar neue Denkanstöße etc. freuen!
Mitglied: ollembyssan
03.12.2010 um 18:58 Uhr
Hallo,

1.) kannst du bitte einmal an einem Client die "Autokonfiguration" testen.
Indem du in Outlook 2010, die STRG-Taste hältst und mit einem Rechtsklick das Kontextmenü des Outlook-2010 Icon neben der Uhr in der Taskleiste aufrufst.

E-Mail Adresse eingeben und testen.
http://www.msxfaq.de/e2007/autodiscover06.gif

2.) Auf welche Namen ist das Zertifikat ausgestellt worden?

Gruß
Bitte warten ..
Mitglied: Simon-MCP
03.12.2010 um 19:27 Uhr
ups, falscher Beitrag entschuldigung.
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...