Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Webapp sowie SMTP Zertifikat lässt sich nicht in die Zertifizerungstelle importieren

Frage Microsoft Exchange Server

Mitglied: kansiii85

kansiii85 (Level 1) - Jetzt verbinden

05.05.2012 um 19:30 Uhr, 4140 Aufrufe, 6 Kommentare

Hallo Zusammen,

ich möchte gern auf dem neu installierten Win2011 SBS den Exchange 2010 mit einem zusätzlichen SMTP und einem Webapp Zertifikat
bestücken.

Meine Zertifizierungsstelle ist installiert, der Dienst läuft auch korrekt.
Zusätzlich habe ich noch den Webdienst installiert, den brauchen wir ja aber für exchange nicht.

Ich gehe also in die Exchange Verwaltungskonsole --> Serverkonfig -->Neues Exch. Zertifikat.
Erstelle es dann so wie ich es benötige und bekomme zum Schluss die Datei : z.Bsp.: webapp-CERT.req ausgegeben.

Dann öffne ich die Zertifizierungsstelle und klicke auf Aufgaben --> Neue Anforderung einreichen

So, nun müsste doch mein Zertifikat unter "Ausstehende Anforderungen" zu finden sein, oder?
Leider erscheint meine Anforderung nirgendwo und ich kann sie nicht bestätigen oder ein Zertifikat ausstellen.

Wo ist mein Fehler, was muss ich anders machen?

Gruß
Christopher
Mitglied: emeriks
05.05.2012 um 20:03 Uhr
Warum nicht über die HTTP Schnittstelle

http://ca-server/certsrv

Dann die Datei dort hochladen (den Inhalt), Vorlage "Webserver". Wenn die CA automatisch ausstellt, dann bekommst Du das Zertifikat prompt zum Donwload angeboten, sonst musste erst in der MMC genehmigen. Danach nochmal die Website aufrufen und runterladen.

(Habe das nicht vor Augen, nur aus der Erinnerung ....)

Mit freundlichen Grüßen
MRX
Bitte warten ..
Mitglied: chrisiweber
05.05.2012 um 22:20 Uhr
Hi,

das geht beim SBS auch anders und ohne Zertifizierungsstelle.

Erstelle im Exchange ein neues Zertifikat und kopier dir den Text der dir zum Schluss ausgegeben wird.

Schick mir den Text mal per PN und ich pass dir den an.

Die Lösung poste ich dann hier. Is mir jetzt grad zu lang.

LG Chris
Bitte warten ..
Mitglied: kansiii85
05.05.2012 um 22:22 Uhr
Oki, danke für den Tipp.
Komme aber auch hier nicht ganz weiter.

Folgendes:

Ich gehe auf: Zertifikat anfordern --> senden sie einen erweiterte Zertifikatsanforderung ein -->reichen sie eine Zertifikatsanforderung ein, die eine Base64, cmd, oder PKS10 Datei verwendet. --> dann gebe ich den Inhalt der im Exchange erstellten Anfrage ein, wähle Webserver aus.

Im nächsten Schritt kann ich dann das Zertifikat downloaden.
Wenn ich dann auf "speichern unter" gehe und einen Ordner auswähle, kann ich 100mal auf speichern klicken, aber er macht es nicht.
Und im angegebenen Ordner ist dann auch kein Zertifikat.

Habe die Site https://server.xxx.local/certsrv im IE9.0 geöffnet und zu den vertrauenswürdigen Sites hinzugefügt.

Was mache falsch??
Bitte warten ..
Mitglied: kansiii85
05.05.2012 um 22:31 Uhr
@chrisiweber

Ja, okay, das wäre eine Lösung, allerdings muss es doch bei mir auch funktionieren & ich brauche ja ein paar mehr Zertifikate...

Gruss
Bitte warten ..
Mitglied: chrisiweber
05.05.2012 um 23:06 Uhr
sollten wir auch hinbekommen.

lass uns mal bei einem anfangen. ok?

LG Chris
Bitte warten ..
Mitglied: kansiii85
06.05.2012 um 12:00 Uhr
Okay, jetzt kann ich die Zertifikate Downloaden, lag an den zu starken Sicherheitseinstellungen des IE..

Danke für eure Hilfe !!

Wünsche ein exchangefreies Restwochenende...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

iOS
gelöst IOS 10 und probleme mit Exchange 2010 Zertifikat (4)

Frage von derLenhart zum Thema iOS ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...