Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 WMI Ausnahme

Frage Microsoft Exchange Server

Mitglied: tray-park

tray-park (Level 1) - Jetzt verbinden

29.04.2010 um 11:13 Uhr, 9060 Aufrufe, 1 Kommentar

Ich versuche gerade die Exchange 2010 Datenbank zu verschieben.

Hi,

Beim Versuch die Exchange 2010 Datenbank zu verschieben wird mir folgender Fehler angezeigt.

Zusammenfassung: 1 Element(e). Erfolgreich: 0, Fehler: 1.
Verstrichene Zeit: 00:00:00


Mailbox Database 1936901241
Fehler

Fehler:
Fehler beim Verbinden mit Zielserver "TEST-DOM-VM". Fehler: WMI-Ausnahme auf Server 'test-dom-vm.test-dom.local': Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. (Ausnahme von HRESULT: 0x80070422)..

Ausführungsversuch eines Exchange-Verwaltungsshellbefehls:
move-DatabasePath -Identity 'Mailbox Database 1936901241' -EdbFilePath 'D:\Exchange Server\V14\Mailbox\Mailbox Database 1936901241\Mailbox Database 1936901241.edb' -LogFolderPath 'D:\Exchange Server\V14\Mailbox\Mailbox Database 1936901241'

Verstrichene Zeit: 00:00:00

Zuerst dachte ich, dass es was mit dem Dienst "WMI Leistungsadapter" zu tun hat. Den hab ich gestartet !No Way! Schlechte Überlegung gewesen!

Nach ner Runde auf der Goolge Achterbahn bekam ich dann raus, dass ich in der Firewall ne Ausnahme deklarieren muss. Und zwar für die "Windows-Verwaltungsinstrumentation (WMI)". Dort war das Häkchen aber schon gesetzt.

Was hat es mit diesem Problem auf sich?

Habt ihr Ideen?

Grüße

Tray
Mitglied: ted2666
11.11.2010 um 10:17 Uhr
Hi,

Dein Problem ist zwar schon ne Weile her, aber ich habe jetzt das gleiche Problem mit Exchange 2010.
Die PublicFolder DB konnte ich ohne Probleme umziehen, aber die Mailbox DB nicht. Da passiert das Gleiche wie bei Dir.
Hast Du mittlerweile eine Lösung hierzu gefunden? Die Suche über Google brachte mich nicht wirklich weiter.
Firewall habe ich schon deaktiviert.

Grüße
Michael
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich! (7)

Frage von crossh4ir zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Standard auf neuen Server 2016 installieren? (9)

Frage von zeroblue2005 zum Thema Exchange Server ...

Outlook & Mail
gelöst Bestimmte Anhänge bei E-mails mit Exchange 2010 löschen (5)

Frage von jojo0411 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...