Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Zertifikat Fehlermeldung bei Usern

Frage Microsoft Exchange Server

Mitglied: Nutzername

Nutzername (Level 1) - Jetzt verbinden

20.07.2012 um 14:12 Uhr, 3512 Aufrufe, 7 Kommentare

Hi,

Netzwerk:

Exchange 2010, AD, Eigene CA.


Wir haben auf dem Exchange 2010 ein Öffentliches Zertifikat von Verisign
mit owa.tld.de, mail.tld.de und autodiscover.tld.de, KEINE INTERNE SANs.

und ein internes Zertifikat ausgestellt von unserer internen CA.

Die User ( Windows7/Office 2010 ) bekommen die Fehlermeldung:

"Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht
mit dem Namen der Website überein."

Wenn ich mir das Zertifikat anzeige, sehe ich hier nicht das interne Cert
sondern das externe, das kann so natuerlich nicht stimmen.

Frage:

Wie können wir mit einem Intenen und einem Externen Zertifikat ohne Sans das
Problem loesen, sodass die User keine Error Messsage mehr bekommen ?

Gruß.

Mitglied: Onitnarat
20.07.2012 um 14:45 Uhr
Mhhh, kurze Antwort: Gar nicht...auf dem Zertifikat muss sowohl der interne wie externe Name stehen.

Andere Alternative ist, dass ihr die interne Domäne wie die externe nennt, aber das ist dann doch viel Aufwand für wenig Effekt.
Bitte warten ..
Mitglied: catachan
20.07.2012 um 16:14 Uhr
Hi

oder eure externe Zone im internen DNS eintragt, die Records einpflegt und auf die interne IP des Exchange zeigen lasst.

LG
Bitte warten ..
Mitglied: nlemble
20.07.2012 um 17:14 Uhr
Dieser Link enthält viele infos:
https://www.testexchangeconnectivity.com/
Gruss Nik
Bitte warten ..
Mitglied: Nutzername
20.07.2012 um 17:31 Uhr
Zitat von catachan:
Hi

oder eure externe Zone im internen DNS eintragt, die Records einpflegt und auf die interne IP des Exchange zeigen lasst.

LG

Hi,

kannst du kurz genauer erklaeren wie das laeuft, sagen wir unsere owa site wuerde owa.firma.de lauten und unser der interne servername server01 waere.
Bitte warten ..
Mitglied: catachan
20.07.2012 um 17:37 Uhr
Hi

Du machst auf deinem Windows DNS Server Rechtsklick auf Forward-Lookupzone -> Neue Zone -> firma.de

Dann in der Zone selber: RK -> Neuer Eintrag -> A Record
Name: owa
IP: Interne IP des Exchange

dann können deine Clients mit owa.firma.de drauf Zugreifen. Alle anderen Records (z.B. Www etc..) müssen aber ebenfalls angelegt werden damit die Clients auch auf die Firmenwebsite kommen.

LG
Bitte warten ..
Mitglied: Nutzername
20.07.2012 um 19:18 Uhr
hi,

das hab ich verstanden aber es ist doch anderst rum. die fehlermeldung ist ja:

servername01.firma.lan und das zertifikat was ich da angeziegt bekomme ist das www.firma.de.
deswegen kommt doch die error meldung das das zertifikat www.firma.de nicht zum servername01 passt ?

steh irgendwie auf dem schlauch....
Bitte warten ..
Mitglied: GuentherH
20.07.2012 um 19:42 Uhr
Hallo.

Schau dir das hier an - http://support.microsoft.com/kb/940726

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (16)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...