Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 CU3 auf SP1 Upgrade

Frage Microsoft Exchange Server

Mitglied: swiss-bull

swiss-bull (Level 1) - Jetzt verbinden

27.02.2014 um 14:13 Uhr, 5423 Aufrufe, 7 Kommentare

Hallo

Ich habe gestern Exchange 2013 CU3 auf SP1 Upgrade. Seit dem Upgrade habe ich diverse Fehler im Ereignis. Die Ereignisse erscheinen in Sekunden Takt.

Service Control Manager ID 7013

Der Dienst "Microsoft Exchange Unified Messaging" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 5000 Millisekunden durchgeführt: Neustart des Diensts.
Der Dienst lässt sich auch nicht manuell starten: Fehler Code 1067.


Protokollname: System

Quelle: Service Control Manager

Datum: 27.02.2014 09:46:33

Ereignis-ID: 7031

Aufgabenkategorie:Keine

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: Nicht zutreffend

Computer: SRV5.xxx.local

Beschreibung:

Der Dienst "Microsoft Exchange Unified Messaging" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 5000 Millisekunden durchgeführt: Neustart des Diensts.

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"

<System>

<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />

<EventID Qualifiers="49152">7031</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x8080000000000000</Keywords>

<TimeCreated SystemTime="2014-02-27T08:46:33.484919500Z" />

<EventRecordID>35135</EventRecordID>

<Correlation />

<Execution ProcessID="572" ThreadID="11756" />

<Channel>System</Channel>

<Computer>SRV5.xxx.local</Computer>

<Security />

</System>

<EventData>

<Data Name="param1">Microsoft Exchange Unified Messaging</Data>

<Data Name="param2">1</Data>

<Data Name="param3">5000</Data>

<Data Name="param4">1</Data>

<Data Name="param5">Neustart des Diensts</Data>

<Binary>4D005300450078006300680061006E006700650055004D000000</Binary>

</EventData>

</Event>

MSExchange Unified Messaging ID 1430

Der Microsoft Exchange Unified Messaging-Dienst auf dem Postfachserver hat den Prozess "umservice" (PID=6724) beendet, da eine interne Inkonsistenz oder ein nicht behebbarer Fehler aufgetreten ist.

Protokollname: Application

Quelle: MSExchange Unified Messaging

Datum: 27.02.2014 09:46:33

Ereignis-ID: 1430

Aufgabenkategorie:UMCore

Ebene: Fehler

Schlüsselwörter:Klassisch

Benutzer: Nicht zutreffend

Computer: SRV5.xxx.local

Beschreibung:

Der Microsoft Exchange Unified Messaging-Dienst auf dem Postfachserver hat den Prozess "umservice" (PID=6724) beendet, da eine interne Inkonsistenz oder ein nicht behebbarer Fehler aufgetreten ist.

Ereignis-XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"

<System>

<Provider Name="MSExchange Unified Messaging" />

<EventID Qualifiers="49156">1430</EventID>

<Level>2</Level>

<Task>2</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2014-02-27T08:46:33.000000000Z" />

<EventRecordID>643363</EventRecordID>

<Channel>Application</Channel>

<Computer>SRV5.xxx.local </Computer>

<Security />

</System>

<EventData>

<Data>umservice</Data>

<Data>6724</Data>

</EventData>

</Event>
Mitglied: Dani
27.02.2014 um 19:32 Uhr
Moin,
- was für ein OS läuft auf dem Exchange-Server?
- Hast du vor der Installation das Schema aktualisiert?
- Server nach der Installation mal neugestartet?
- Sonstige Fehler in der Ereignisanzeige?


Grüße,
Dani
Bitte warten ..
Mitglied: swiss-bull
28.02.2014 um 10:45 Uhr
Hallo

Ist ein 2012 R2 Datencenter.
Ja die Schema ist aktualisiert worden

setup.exe /PrepareSchema /IAcceptExchangeServerLicenseTerms
setup.exe /PrepareAD /IAcceptExchangeServerLicenseTerms


Habe nur die 3 Meldungen die in Sekunden takt auftauchen:


- MSExchange Unified Messaging ID 1430
Der Microsoft Exchange Unified Messaging-Dienst auf dem Postfachserver hat den Prozess "umservice" (PID=15160) beendet, da eine interne Inkonsistenz oder ein nicht behebbarer Fehler aufgetreten ist.


- MSExchange Unified Messaging ID 1038
"Microsoft Exchange Unified Messaging-Dienst" konnte nicht gestartet werden. Weitere Informationen: "Microsoft.Exchange.UM.UMCore.UMServiceBaseException: Der Microsoft Exchange Unified Messaging-Dienst hat einen Fehler ermittelt. Es wurde kein Zertifikat für den Fingerabdruck '' gefunden, der in der UMCertificateThumbprint-Eigenschaft des Objekts 'UMServer' angegeben ist.
bei Microsoft.Exchange.UM.UMCore.UMServiceBase.GetCertificateFromThumbprint(String thumbprint)
bei Microsoft.Exchange.UM.UMService.UMConnectionManagerHelper.TLSConnectionManager.Initialize()
bei Microsoft.Exchange.UM.UMService.UMConnectionManagerHelper.MultiConnectionManager.Initialize()
bei Microsoft.Exchange.UM.UMService.UMService.InitializeConnectionManager()
bei Microsoft.Exchange.UM.UMService.UMService.InternalStart()
bei Microsoft.Exchange.UM.UMCore.UMServiceBase.StartService()
bei Microsoft.Exchange.UM.UMCore.UMServiceBase.OnStartInternal(String[] args)"


- Service Control Manager ID 7031
Der Dienst "Microsoft Exchange Unified Messaging" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 5000 Millisekunden durchgeführt: Neustart des Diensts.


Gruss
Bitte warten ..
Mitglied: Dani
28.02.2014 um 13:10 Uhr
Hmm... da R2 bis SP1 nicht supportet war, könnte es an allem möglichen liegen. Ich würde wetten eine Neuinstallation löst das Problem... ich hab auf jeden Fall keine Idee mehr.


Grüße,
Dani
Bitte warten ..
Mitglied: swiss-bull
06.03.2014 um 22:06 Uhr
Hallo

Habe versucht Exchange neu zu installieren.
leider bricht die Installation immer mit der gleiche fehler ab.


Willkommen bei der unbeaufsichtigten Installation von Microsoft Exchange Server 2013 Service Pack 1
Sprachen
Postfachrolle: Transportdienst
Clientzugriffsrolle: Front-End-Transport-Dienst
Postfachrolle: Clientzugriffsdienst
Postfachrolle: Unified Messaging-Dienst
Postfachrolle: Postfachdienst
Verwaltungstools
Clientzugriffsrolle: Clientzugriffs-Front-End-Dienst

Performing Microsoft Exchange Server Prerequisite Check

Voraussetzungen werden konfiguriert ABGESCHLOSSEN
Analyse der Voraussetzungen ABGESCHLOSSEN

Configuring Microsoft Exchange Server

Sprachdateien ABGESCHLOSSEN
Dienste werden wiederhergestellt ABGESCHLOSSEN
Sprachkonfiguration ABGESCHLOSSEN
Postfachrolle: Transportdienst ABGESCHLOSSEN
Clientzugriffsrolle: Front-End-Transport-Dienst ABGESCHLOSSEN
Postfachrolle: Clientzugriffsdienst ABGESCHLOSSEN
Postfachrolle: Unified Messaging-Dienst ABGESCHLOSSEN
Postfachrolle: Postfachdienst FEHLER
Der folgende Fehler wurde generiert, als "$error.Clear();
Install-MsiPackage `
-PackagePath ([System.IO.Path]::Combine($RoleLanguagePacksPath, "Setup\ServerRoles\UnifiedMessaging\MSSpeech_SR_TELE.ca-ES.msi")) `
-PropertyValues ("ARPSYSTEMCOMPONENT=1 ALLUSERS=1") `
-LogFile ([System.IO.Path]::Combine($RoleSetupLoggingPath, "InstallSpeech-ca-ES.msilog"))
" ausgeführt wurde: "Paket 'C:\Program Files\Microsoft\Exchange Server\V15\bin\Setup\ServerRoles\UnifiedMessaging\MSSpeech_SR_TELE.ca-ES.msi' konnte nic
ht geöffnet werden. Unknown error (0x653). Fehlercode: 1619.".


Setup von Exchange Server wurde nicht abgeschlossen. Weitere Details finden Sie im Protokoll 'ExchangeSetup.log' im
Ordner '<SystemDrive>:\ExchangeSetupLogs'.
Bitte warten ..
Mitglied: swiss-bull
10.03.2014 um 08:47 Uhr
Probleme gelöst.
Exchange funktioniert wieder 1A
Bitte warten ..
Mitglied: Dani
10.03.2014 um 09:26 Uhr
Moin,
bitte poste noch den Lösungsweg...


Grüße,
Dani
Bitte warten ..
Mitglied: JoBaer
07.05.2014 um 12:37 Uhr
Eine kleine Erklärung woran es nun gelegen hat wäre toll. Eine Neuinstallation wird das hoffentlich nicht gewesen sein.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 CU3 aktualisieren - Erfahrungen ? (5)

Frage von agnostiker zum Thema Exchange Server ...

Exchange Server
Upgrade Exchange 2013 auf 2016 (2)

Frage von Philipp.S zum Thema Exchange Server ...

Microsoft Office
gelöst Upgrade Office 2007 auf 2013 (3)

Frage von Lukas4580 zum Thema Microsoft Office ...

Exchange Server
Exchange 2013 Zertifikatsproblem (16)

Frage von egalisiert zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (11)

Frage von joerg zum Thema Windows Netzwerk ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...