Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 cu5

Frage Microsoft Exchange Server

Mitglied: TinoTonik

TinoTonik (Level 1) - Jetzt verbinden

22.07.2014 um 13:58 Uhr, 1224 Aufrufe, 10 Kommentare

Hallo,



ich habe ein kleines Problem mit einem Exchange 2013. Ich habe den Server normal installiert.
Das Empfangen von Email und versenden klappt ohne Problem. leider kann ich keine Ressourcen Postfächer anlegen weil mir in der ECP das PLUS Zeichen fehlt.
Über die Powershell geht es auch nicht. Mit der Syntax aus dem techblog von Microsoft klappt es auch nicht.
Woran könnte es liegen das ich keine Ressourcen Postfächer anlegen kann?



Umgebung.

es handelt sich um eine Windows 2003 Domäne
Der Mail Server ist eine Windows Server 2012.
Exchange 2013 Standard Edition
Mitglied: Chonta
22.07.2014 um 14:43 Uhr
Hallo,

was sagt denn die ExchangePowershell als Fehlermeldung?
Habe einen Exchange 2013SP1 in einer 2003er Domäne am laufen und zumindest konnte ich Postfächer in Resourcenpostfächer umwandeln.
(Migration von SBS 2003)


Gruß

Chonta
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 14:56 Uhr
Hallo,

Wie kann man Postfächer in Resourcenpostfacher umwandeln




[PS] C:\Windows\system32>New-Mailbox -Database "Mailbox DB01" -Name ConfRoom4 -DisplayName "Besprechnungsraum B4" -Room
Es wurde kein Parameter gefunden, der dem Parameternamen "Database" entspricht.
+ CategoryInfo : InvalidArgument: ( [New-Mailbox], ParameterBindingException
+ FullyQualifiedErrorId : NamedParameterNotFound,New-Mailbox
+ PSComputerName : pm-mailsrv01.verwaltung.ddg.de

[PS] C:\Windows\system32>


Habe es auch schon ohne Database probiert ging auch nicht
Bitte warten ..
Mitglied: Chonta
22.07.2014, aktualisiert um 15:11 Uhr
Hallo,

benutzt Du di ePowershell oder die ExchangePowershell?
Und bist Du auf dem Exchange per RDP drauf oder versuchst Du von deiner Workstation mit Powershell?

Gruß

Chonta
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 15:13 Uhr
Die Exchange Powershell
Bitte warten ..
Mitglied: Chonta
22.07.2014 um 15:21 Uhr
Hmmm,

also ich kenne das von meinenm Exchange, wenn ich die ExchangeShell ne weil eoffen habe dann geht irgendwann nix mehr, jeder Befehl gibt einen Fehler.
Dann die Shell zu wieder auf und alles geht normal.

Gruß

Chonta
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 15:31 Uhr
Ich bekommen den Fehler direkt nach dem ich den Server neugestartet habe

bin etwas ratlos was ich noch machen kann
Bitte warten ..
Mitglied: Chonta
22.07.2014 um 15:35 Uhr
Get-MessageTrackingLog -Eventid SEND -Start (Get-Date).AddMinutes(-5)|fl Recipients, timestamp, serverip, clientip, connectorid, sender, recipient

Geht das oder überhaupt ein Exchange Powershellbefehl?
Was sagen die Eventlogs?

Gruß

Chonta
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 15:43 Uhr
Der Befehl hat funktioniert.

da bekomme ich regelmäßig die Warnung 1009

wenn ich die betroffen DB ein hänge geht es aber auch nicht.


bin schon am überlegen ob ich den Server neu installiere und alles Sachen vom Exchange aus der AD zu löschen
Bitte warten ..
Mitglied: flow.ryan
22.07.2014 um 15:47 Uhr
Hallo,

funktioniert der Befehl hier denn:
01.
New-Mailbox -UserPrincipalName confmbx@contoso.com -Alias confmbx -Name ConfRoomMailbox -Database "Mailbox Database 1" -OrganizationalUnit Users -Room -ResetPasswordOnNextLogon $true
(Quelle: http://technet.microsoft.com/de-de/library/aa997663%28v=exchg.150%29.as ...)

wenn du ihn an deine Bedürfnisse anpasst...

Gruß,
Florian
Bitte warten ..
Mitglied: TinoTonik
22.07.2014 um 15:54 Uhr
Nein Leider nicht

[PS] C:\Windows\system32>New-Mailbox -UserPrincipalName confmbx@XXXX.XX -Alias confmbx -Name ConfRoomMailbox -Data
base "Mailbox DB01" -OrganizationalUnit Users -Room -ResetPasswordOnNextLogon $true
Es wurde kein Parameter gefunden, der dem Parameternamen "UserPrincipalName" entspricht.
+ CategoryInfo : InvalidArgument: ( [New-Mailbox], ParameterBindingException
+ FullyQualifiedErrorId : NamedParameterNotFound,New-Mailbox
+ PSComputerName : mailsrv01

[PS] C:\Windows\system32>


ich habe für den Post die Mail Adresse und Computername geändert
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2013 lässt sich nicht Updaten (7)

Frage von onkel87 zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
Exchange 2013, Outlook 2010 Standard-Absendeadresse ändern (4)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...