Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 CU6 - Bei einem von insgesamt 150 ActiveSync Usern findet keine Sychronisation statt

Frage Microsoft Exchange Server

Mitglied: BananaJoe

BananaJoe (Level 1) - Jetzt verbinden

28.01.2015 um 23:16 Uhr, 689 Aufrufe, 2 Kommentare

Hallo zusammen,

wir haben Ende Dezember letzten Jahres von Exchange 2007 auf Exchange 2013 CU6 migriert. Es läuft bisher alles rund, aber wir haben bei einem Iphone Nutzer Probleme mit der Anbindung per ActiveSync.

Ein Benutzerpostfach lässt sich per ActiveSync nicht mehr synchronisieren. Laut Benutzer war das Problem aber auch schon vor der Migration auf 2013.

Das Problem ist, dass eingerichtete Exchange Konto auf dem Iphone in den Einstellungen zwar angegezeigt wird (auch sync für alles aktiv), aber unter den jeweiligen Applikationen Mail, Kontakte, Kalender etc. nicht vorhanden ist. Lediglich unter den Kontakten gibt es einen Eintrag -> Globales Adressbuch Exchange

Wir haben das Konto auf einem neuen Iphone eingerichtet und haben das gleiche Problem.

Normalerweise nutzen wir dafür den Blackberry Universal Device Server als MDM- Lösung. Zur Fehlereingrenzung haben wir das Konto aber auch schon manuell direkt über ActiveSync eingerichtet. Wenn man das eMail Konto auf dem Iphone einrichtet, dann bestätige ich nach Eingabe aller relevanten Konfigurationsdaten, dass auch alles eMails, Kontakte, Kalender, Aufgaben, Notizen synchronisiert werden sollen.

Ich habe dann zu Testzwecken mal die offizielle Microsoft OWA App für IOS installiert, die ich selber auf meinem Iphone auch nutzen kann. Nachdem ich hier auch alle relevanten Konfiurationsdaten eingebe, verbindet sich die App mit unserem Exchange und man sieht ganz kurz den eMail Eingang mit den aktuellen eMails. Leider verschwindet die Anzeige nach nach ein paar Sekunden wieder und die App verbindet sich wieder neu mit dem Exchange. Dann passiert nach ein paar Sekunden wieder das gleiche.

Interessant ist auch, dass in den Exchange Verwaltungskonsole als auch im den Optonen des Webmails unter dem Benutzer Postfach Optionen kein einziges Gerät für ActiveSync registriert bzw. sichtbar ist (auch nicht die Outlook Webapp).

Der Webmailer und auch Outlook funktioniert dagegen einwandfrei.

Da das Problem bei nur einem von insgesamt 400 Exchange Postächern und ca. 160 ActiveSync Usern auftritt, gehe ich von einem Problem bei dem Benutzerpostfach aus. Die Berechtigung für ActiveSync und OutookWebApp habe ich testweise auch schon mal deaktiviert und wieder aktiviert.

Bevor ich ein neues Benutzerpostfach erstelle und alle Daten migrieren, würde ich gerne von Euch wissen, ob Ihr ein ähnliches Problem hattet und es eine Lösung gibt.

Gruß bananajoe
Mitglied: tikayevent
28.01.2015 um 23:42 Uhr
Wir hatten das Problem damals beim Betriebsübergang von unserer damaligen Konzernmutter.

Und zwar wars ein Konfigurationsfehler im AD. Alle unsere Benutzer waren Mitglied in der Gruppe Printoperatoren, die im AD zu speziellen Schutzfunktionen führen (bestimmte Änderungen werden nach einer Stunde rückgängig gemacht). Damit konnte das Gerät auch nicht dem Benutzerkonto zugeschrieben werden, weil eine zwingend benötigte Einstellung nicht gesetzt war und immer wieder zurückgesetzt wurde.

Es gibt verschiedene Gruppen, die dieses bewirken können. Schau mal nach Active Directory und Geschützte Gruppen, vielleicht trifft das in deinem Fall zu.
Bitte warten ..
Mitglied: BananaJoe
28.02.2015 um 16:30 Uhr
Hallo zusammen,

wir konnte das Problem lösen und will auch kurz die Lösung mitteilen. Und zwar haben wir für das betreffende AD Objekt, also den Benutzer, in den Berechtigungen eine erneute Vererbung der Objekte auf untergeordnete Objekte durchgeführt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

E-Mail
gelöst Exchange 2013 Authentifizierung (11)

Frage von fundave3 zum Thema E-Mail ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...