Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Obwohl Exchange 2013 Email Policy bei Setphotoenabled False kann man im Webmail Photos aendern

Frage Microsoft Exchange Server

Mitglied: 116480

116480 (Level 2)

15.01.2015 um 15:03 Uhr, 957 Aufrufe, 2 Kommentare

Hallo ,

bei uns soll niemand über das Webmail sein Photo aendern können. Im Lync Client 2010 wird dieses angezeigt z.bsp. und wenn ich unter den Optionen gehe, dann habe ich zur Auswahl Mein Bild "Bild bearbeiten oder entfernen".
Klicke ich nun hierauf dann komme ich zur Anmeldung von Webmail https://webmail.unsereSeitech/ecp/PersonalSettings/EditAccount.aspx?rfr= ... und habe da die Möglichkeit das Photo zu ändern !
Also habe ich das auf Setphotoenabled auf "false" gestellt.
Per Befehl : Get-OWAMailboxPolicy | set-owamailboxpolicy -setphotoenabled:$false

Weiss wer , wie ich das ändere, das es nicht möglich ist ?

Gruss
Ralf

Mitglied: 116480
15.01.2015 um 15:15 Uhr
Habe eben noch eine Seite gefunden

http://www.slsmk.com/prevent-users-from-changing-pictures-in-exchange-2 ...

Man muss das noch zuordnen auf alle
Get-CASMailbox -ResultSize Unlimited | Set-CASMailbox -OWAMailboxPolicy Default

Gemacht . Bin mir nun nur nicht sicher ob er es auf Exchnage 2013 verteilt hat.
Wir haben noch einen 2007 in der Umgebung

[PS] C:\Windows\system32>Get-CASMailbox -ResultSize Unlimited | Set-CASMailbox -OWAMailboxPolicy Default
The user can't be accessed because they have an Exchange 2007 mailbox. A mailbox policy can't be set for users who
have Exchange 2007 mailboxes. They can only be set for users who have Exchange 2010 mailboxes. If this user is
migrated to an Exchange 2010 mailbox, a mailbox policy can be set.
Note: If you migrate a user from an Exchange 2007 mailbox to an Exchange 2010 mailbox, any settings that you
previously set on a per-user basis using segmentation won't be migrated.
+ CategoryInfo : InvalidArgument: (gugusel.local/Spe...nal JM. Mailbox:MailboxIdParameter) [Set-CASMailbox]
, ArgumentException
+ FullyQualifiedErrorId : [Server=OBTEXMB01,RequestId=78d1ab10-139c-48d9-a7d0-cb300ec774aa,TimeStamp=15.01.2015 14
:12:41] [FailureCategory=Cmdlet-ArgumentException] A8B3A1A7,Microsoft.Exchange.Management.RecipientTasks.SetCASMai
lbox
+ PSComputerName : obtexmb01.gugusel.local

The user can't be accessed because they have an Exchange 2007 mailbox. A mailbox policy can't be set for users who
have Exchange 2007 mailboxes. They can only be set for users who have Exchange 2010 mailboxes. If this user is
migrated to an Exchange 2010 mailbox, a mailbox policy can be set.
Note: If you migrate a user from an Exchange 2007 mailbox to an Exchange 2010 mailbox, any settings that you
previously set on a per-user basis using segmentation won't be migrated.
+ CategoryInfo : InvalidArgument: (gugusel.local/Spe...lbox/Informatik:MailboxIdParameter) [Set-CASMailbox]
, ArgumentException
+ FullyQualifiedErrorId : [Server=OBTEXMB01,RequestId=78d1ab10-139c-48d9-a7d0-cb300ec774aa,TimeStamp=15.01.2015 14
:12:53] [FailureCategory=Cmdlet-ArgumentException] A8B3A1A7,Microsoft.Exchange.Management.RecipientTasks.SetCASMai
lbox
+ PSComputerName : obtexmb01.gugusel.local


gruss

ralf
Bitte warten ..
Mitglied: 116480
15.01.2015 um 15:17 Uhr
Es geht nun. Trotz der Meldungen.

Gruss
ralf
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 - Primäre eMail Adresse ändern (7)

Frage von staybb zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Exchange Server
Exchange 2013 - Mobile Device Management Smartphone PIN (1)

Frage von staybb zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 dynamische verteilerliste mit mehreren recipientfiltern erstellen (8)

Frage von blackhawk17 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...