Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 mit Empfangsproblemen - SMTP Error 451

Mitglied: sbs-newbie

sbs-newbie (Level 1) - Jetzt verbinden

08.02.2015, aktualisiert 19:40 Uhr, 767 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe folgendes Problem, das ich auch auf diesem Forum posten möchte:

In einem Netzwerk gibt es 2 virtuelle Server (via esxi5.5) - einen Datenserver Server2012 R2 Standard und einen 2. Server Server 2012 R2 Std. mit installiertem Exchange Server 2013 und erstmal ca. 10 Postfächer.

Der Exchange server sendet und empfängt alle seine Mails über einen extern gehosteten Viren-/Spamschutz. Der Mailversand und -Empfang funktioniert über diese Plattform einwandfrei.

Nun gibt seit geraumer Zeit seltsame Verhaltensweisen, bei denen ich mir nicht klar bin, wann sie eintreten bzw. wie ich diese abwenden kann.

Hier die Symptome: Plötzlich funktioniert der Mailempfang nicht mehr! Keinerlei Mail wird zugestellt. In der Warteschlange des Virenschutz-Providers aber sind diese Mails zu sehen und man kann sehen, dass der Provider mehrfach versucht, die Mails auf dem Exch2013 Server zuzstellen. Der Mailserver weist den Maileingang aber mit SMTP Fehler 451 zurück!

In diesem Moment funktioniert der Mailversand (also ausgehende Mails) problemlos.

Wenn ich in diesem Moment die Exch Verwaltungs Shell öffnen möchte, dann bringt diese die Fehlermeldung:
01.
AUSFÜHRLICH: Verbindung mit ExchangeServer.int.domain.de wird hergestellt. 
02.
New-PSSession : [exchangeserver.int.domain.de] Beim Verbinden mit dem Remoteserver "exchangeserver.int.domain.de" 
03.
ist folgender Fehler aufgetreten: Zugriff verweigert Weitere Informationen finden Sie im Hilfethema 
04.
"about_Remote_Troubleshooting". 
05.
In Zeile:1 Zeichen:1 
06.
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ... 
07.
(und weitere Meldungen)
Ich versuche dann diverse Neustarts und Updates, die fehlen, aber es gibt keine weiteren Updates. Nur einmal konnte ich gezielt den Server wieder zum Laufen bringen, nämlich nachdem ich das CU7 installiert habe. Nach dieser Installation verlangte der Installer einen Neustart und prompt funktionierte der Exch2013 wieder - für eine Weile...

Das ganze Symptom geht meist einige Stunden, dann verschwindet es wieder - für ein paar Tage, bis es wieder kommt.

Wenn das Problem besteht, dann funktionieren Outlook oder OWA oder der mobile Zugriff problemlos für all die Nachrichten, die bis zum Auftreten des Problems eingegangen sind. Am Server gibt es unter IPV4 2 DNS-Einträge, nämlich zum einen auf den Datei-/Hauptserver und dann noch direkt auf den Router, die IP-Adresse des Exchangeservers wird korrekt aufgelöst.

Wenn das Problem nicht vorhanden ist, dann kommt auch keine Fehlermeldung in der Exch2013 Verwaltungs-Shell.

Das Problem verschwindet meist so unverhofft, wie es gekommen ist und - plopp - kommen sukzessive alle Mails wieder rein und werden angezeigt...

Meine Frage hier nun: Ist das Problem bekannt und gibt es bekannte Lösungsansätze?

Gefunden habe ich nämlich in diversen Foren hauptsächlich die 451-Fehlermeldung in Verbindung mit AUSgehenden Mails, seltener mit eingehenden Mails. Der Mailserver läuft erst ca. 8 Monate bis dahin einwandfrei, ohne Änderung in der Konfiguration, noch nicht mal ein neuer User ist hinzugekommen, höchstens die üblichen Windows Udpates.. Als Virenschutz gibt es aktuell den AntiVir Server von Avira (der keine problemhaften Ereignisse anzeigt) und mit der externen Lösung hoffe ich mir SPAM und Viren schon gar nicht auf den Server zu laden.

Vielleicht gibt es ja einen Fix-It zu dem Problem, aber ich habe ihn nicht gefunden...

Herzlichen Dank für Jeglichen Tipp!

Gruß Tom
Tom

Mitglied: morla-net
09.02.2015 um 16:04 Uhr
Hast du alle Server deines Externen Spamfilter-Dienstleisters im Empfangsconnector eingetragen ?
Hatte dasselbe Phänomen mal bei Antispameurope, da waren nicht alle Server im Exchange un der Firewall hinterlegt,
die eingetragenen konnten dann Mails an mich abliefern und bei den 2 neu hinzugekommenen AntiSpam
Server wurde verweigert, komischerweise auch mit nem 451 Fehler ...
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 - SMTP Konnektor mit Authentifizierung

Frage von leon123Exchange Server3 Kommentare

Hallo zusammen, ich schreibe gerade für unsere Firma ein kleines Testprogram, das E-Mails nach außen bei Problemen versenden kann. ...

Firewall

Sophos: Exchange 2013 auf SMTP Port 25 nicht erreichbar

gelöst Frage von DaPeddaFirewall15 Kommentare

Servus zusammen, ich habe folgendes Problem: von der Sophos UTM 9 ist der neue Exchange 2013 auf dem Port ...

Outlook & Mail

Outlook 2013 und Exchange 2013

gelöst Frage von sunicsOutlook & Mail2 Kommentare

Hallo zusammen, Wir verwenden Outlook 2013 und Exchange 2013 SP1, CU9. Wir haben nun folgendes Problem: Wenn sich der ...

Exchange Server

Outlook 2013 - Exchange 2013

gelöst Frage von r00t-1337Exchange Server2 Kommentare

Hallo zusammen, ich habe ein Problem mit den Clients welche sich zum Exchange-Server verbinden. Clients = Office 2013 (mit ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 16 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 20 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...