Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 - Fehler beim Lesen der Exchange-Topologie

Frage Microsoft Exchange Server

Mitglied: swei111

swei111 (Level 1) - Jetzt verbinden

30.08.2013 um 17:31 Uhr, 6901 Aufrufe, 3 Kommentare

Hallo,

ich kann nach Update auf Exchange CU2 nicht mehr auf ems, ecp und owa zugreifen.

ems Fehlermeldung: Fehler beim Lesen der Exchange-Topologie.

Im EventLog kommt folgende Meldung:
MSExchange ADAccess, ID 4027
Prozess w3wp.exe (EWS) (PID=10220). Fehler bei der WCF-Anforderung (Get Servers for XXX.xxx) an den Microsoft Exchange Active Directory-Topologiedienst auf Server (TopologyClientTcpEndpoint (localhost)). Stellen Sie sicher, dass der Dienst ausgeführt wird. Stellen Sie außerdem sicher, dass die vom Microsoft Exchange Active Directory-Topologiedienst verwendeten Netzwerkports nicht durch eine Firewall blockiert werden. Der WCF-Aufruf wurde 1 Mal wiederholt. Fehlerdetails
System.ServiceModel.Security.SecurityAccessDeniedException: Der Zugriff wurde verweigert.

Topologiedienst ist gestartet und die Firewall-Regel MSExchangeADTopology - WCF (TCP-In) auch aktiv.
IP6 ist aktiviert (das hab ich beim Googlen noch als Tip gefunden).
OS ist 2012 Server, AD auf separatem 2012 Server.

Bin gerade am Verzweifeln, wahrscheinlich sehe ich vor lauter Bäumen den Wald nicht mehr ...

Viele Grüsse
Stephan
Mitglied: H3GE3406
30.08.2013 um 21:51 Uhr
Hallo,

ist ein Schuss ins Blaue, aber überprüfe bitte, ob beim Exchange Back End im IIS das Zertifikat für Port 444 verloren gegangen ist, ich hatte ein ähnliches Problem, bei mir war es das.
Bitte warten ..
Mitglied: swei111
30.08.2013 um 23:07 Uhr
Hallo,

das war's leider nicht ...

Noch eine zusätzliche Info - die ecp Fehlermeldung lautet:

Der Microsoft Exchange Active Directory-Topologiedienst wurde vom Topologieanbieter nicht auf dem Endpunkt 'TopologyClientTcpEndpoint (localhost)' gefunden

Fällt dazu vielleicht jemandem noch was ein ???

VG
Stephan
Bitte warten ..
Mitglied: certifiedit.net
01.11.2013 um 01:23 Uhr
Hallo swei,

ich nehme an, das Problem wurde inzwischen gelöst. Da ich gerade über die selbe Problematik nach Installation eines (vermeintlichen) Lync Servers und über deine Anfrage gestolpert bin möchte ich kurz melden, woran es lag.

Höchstwahrscheinlich an einer nicht ganz zu Ende geführten Standortorganisation (AD Standorte etc). Ansonsten hilft, wie immer, das Ereignislog.

Beste Grüße,

Christian
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Fehler 554 5.6.0 (2)

Frage von pablovic zum Thema Exchange Server ...

Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 epc Fehler (6)

Frage von erdmelone zum Thema Exchange Server ...

Exchange Server
Exchange 2013 - Mobile Device Management Smartphone PIN (1)

Frage von staybb zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...