Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 frisch installiert und Zertifikatsfehler

Frage Microsoft Exchange Server

Mitglied: itse92

itse92 (Level 1) - Jetzt verbinden

11.07.2014, aktualisiert 18:31 Uhr, 1999 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe mir eine Testumgebung aufgebaut:

- Server 2012 + Hyper-V
- Darauf ein Server 2012 als DC
- Und ein Server 2012 + Exchange 2013

Der Exchange läuft und ich kann mich mit meinem Test Client per Outlook 2010 mit dem Server verbinden.
Allerdings kommt beim Start eine Zertifikats Fehlermeldung.

Muss man für Exchange 2013 immer gekaufte Zertifikate verwenden, oder kann man ein passendes Zertifikat selber erstellen?

Was ich bereits kenne und auch schon gemacht habe, ist ein positive SSL Zertifikat gekauft mit dem Namen mail.meinefirma.de und habe entsprechend die Autodiscover Pfade angepasst, sodass die Outlook Fehlermeldung verschwindet.

Nur frage ich mich, ob es auch eine Möglichkeit gibt ohne ein Zertifikat kaufen zu müssen.
Was mich einfach wundert, ein frisch installiertes System und das Erste was passiert, ist eine Fehlermeldung von Outlook wg. eines falschen Zertifikats...

Vielen Dank
Mitglied: Dani
11.07.2014 um 18:03 Uhr
Guten Abend itse92,
einfach das selbstsignierte Zertifikat auf dem Client entsprechend als Vertrauenswürdiger Stammzertifizierungstelle installieren und der Fehler verschwindet. Intern sicherlich noch machbar, aber bei externen Mitarbeitern/Zugriff würde ich ein gekauftes Zertifikat nehmen. Macht das Einrichten einfacher...


Gruß,
Dani
Bitte warten ..
Mitglied: itse92
11.07.2014 um 18:07 Uhr
Hallo Dani,

das funktioniert leider nicht.
Die Meldung kommt immer noch.
Bitte warten ..
Mitglied: Dani
11.07.2014, aktualisiert um 18:10 Uhr
Poste bitte die Meldung hier im Forum.


Gruß,
Dani
Bitte warten ..
Mitglied: itse92
11.07.2014 um 18:16 Uhr
Erste Meldung:

1fdfb4e8f9ff4d3ab3a6d1578a14957e - Klicke auf das Bild, um es zu vergrößern


Beim Klick auf Zertifikat anzeigen:

96d8eb3055bb3a10ebfc029c96ab5f62 - Klicke auf das Bild, um es zu vergrößern


Wobei das war schon mein Versuch den Fehler zu beheben.
Ohne Änderung stand bei ausgestellt für und von:
nur Server02
Bitte warten ..
Mitglied: Dani
LÖSUNG 11.07.2014, aktualisiert um 18:31 Uhr
Hast du das Zertifikat auf dem Client unter "Computerkonto -> Vertrauenswürdiger Stammzertifizierungstelle -> Zertifikate" abgelegt? Ebenfalls Screenshot bitte.


Gruß,
Dani
Bitte warten ..
Mitglied: itse92
11.07.2014 um 18:31 Uhr
Also, ich habe folgendes gemacht:

Bei dem zweitem Bild habe ich auf Zertifikat installieren geklickt und es unter "Vertrauenswürdiger Stammzertifizierungstelle" gespeichert.

Wenn ich allerdings per mmc mir meine Zertifikate anschaue, so ist dies da nicht drinne.

Also habe ich das Zertifikat exportiert und manuell über die mmc importiert und der Fehler ist weg..

Ich dachte eigentliche wenn ich es direkt über Zertifikat installieren mache funktioniert es direkt.

Naja, danke Dir, hat das Problem gelöst.
Bitte warten ..
Mitglied: Dani
11.07.2014 um 18:32 Uhr
Wenn ich allerdings per mmc mir meine Zertifikate anschaue, so ist dies da nicht drinne.
Ganz einfach, es wird beim Benutzer abgelegt und nicht beim Computerkonto.


Grüße,
Dani
Bitte warten ..
Mitglied: Pjordorf
11.07.2014 um 21:22 Uhr
Hallo,

Zitat von itse92:
Ich dachte eigentliche wenn ich es direkt über Zertifikat installieren mache funktioniert es direkt.
Das tut es auch, wenn....
Du kein W7 oder W8 nutzt (bei Vista habe ich es nie getestet)
Wenn du W7 oder W8 nutzt dann den IE mit erhöhten Rechten starten
Dann beim Installieren den richtigen Speicherort Manuell wählen.
Hast du alles richtig gemacht, kommt noch ein Fenster zur bestätigung mit den Haschwert.
Kommt kein Haschwert dann, ja dann hast du es falsch gemacht....

http://blogs.technet.com/b/sbs/archive/2007/04/10/installing-a-self-sig ...

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 lässt sich nicht Updaten (7)

Frage von onkel87 zum Thema Exchange Server ...

Exchange Server
Exchange 2013, Outlook 2010 Standard-Absendeadresse ändern (4)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...