Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 httpevent 15021

Frage Microsoft Exchange Server

Mitglied: halbmond

halbmond (Level 1) - Jetzt verbinden

11.08.2013, aktualisiert 16:01 Uhr, 9152 Aufrufe, 10 Kommentare, 1 Danke

Wunderschönen guten Morgen It-ler,

habe hier für unseren kleinen Familienbetrieb folgenden Server:

Host: Server 2012 Standard
Exchange 2013 virtualisiert.

Clients sind mit Win 8 und Outlook 2013 angebunden und gleichzeitig sind 3 Iphones mit dem Exchange verbunden.

Seit Freitag Nachmittag/Abend ist mir aufgefallen, dass eine Verbindung zum Exchange mit dem Iphone nicht mehr funktioniert. Dies kam hin und wieder in der Vergangenheit für kurze Zeit vor, daher habe ich mir keinen Gedanken gemacht.

Auf dem Host finde ich keine Fehler.

Am Samstag ist mir aufgefallen, dass der Exchange folgenden Fehler ausspuckt (inzwischen über 16.000 mal):
01.
Protokollname: System 
02.
Quelle:        Microsoft-Windows-HttpEvent 
03.
Datum:         11.08.2013 07:05:59 
04.
Ereignis-ID:   15021 
05.
Aufgabenkategorie:Keine 
06.
Ebene:         Fehler 
07.
Schlüsselwörter:Klassisch 
08.
Benutzer:      Nicht zutreffend 
09.
Computer:      sv-exchange.bsb.local 
10.
Beschreibung: 
11.
Bei der Verwendung der SSL-Konfiguration für den Endpunkt 0.0.0.0:444 ist ein Fehler aufgetreten. Der Fehlerstatuscode ist in den zurückgegebenen Daten enthalten. 
12.
Ereignis-XML: 
13.
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> 
14.
  <System> 
15.
    <Provider Name="Microsoft-Windows-HttpEvent" Guid="{7b6bc78c-898b-4170-bbf8-1a469ea43fc5}" EventSourceName="HTTP" /> 
16.
    <EventID Qualifiers="49152">15021</EventID> 
17.
    <Version>0</Version> 
18.
    <Level>2</Level> 
19.
    <Task>0</Task> 
20.
    <Opcode>0</Opcode> 
21.
    <Keywords>0x80000000000000</Keywords> 
22.
    <TimeCreated SystemTime="2013-08-11T05:05:59.769181300Z" /> 
23.
    <EventRecordID>34616</EventRecordID> 
24.
    <Correlation /> 
25.
    <Execution ProcessID="4" ThreadID="76" /> 
26.
    <Channel>System</Channel> 
27.
    <Computer>sv-exchange.bsb.local</Computer> 
28.
    <Security /> 
29.
  </System> 
30.
  <EventData> 
31.
    <Data Name="DeviceObject">\Device\Http\ReqQueue</Data> 
32.
    <Data Name="Endpoint">0.0.0.0:444</Data> 
33.
    <Binary>000004000200300000000000AD3A00C00000000000000000000000000000000000000000000000005F0000C0</Binary> 
34.
  </EventData> 
35.
</Event>
Ich kann zwar Exchange OWA und ECP aufrufen und die jeweiligen Anmeldedaten eingeben, aber danach habe ich nur ein weißes Fenster.

Meinem Vater ist gestern Abend auch aufgefallen, dass er auch keine Daten mehr auf dem Host ablegen kann. Hier kommt die Meldung, dass er keine Berechtigungen verfügt. Ich habe dies bereits mit mehreren Benutzern probiert und alle haben keine Berechtigungen mehr. Als Test hab ich einen neuen Benutzer in der AD angelegt und bei dem Test-Benutzer funktioniert es.

Leider finde ich zu diesem Problem nichts. Falls ich Irgendwelche Infos vergessen haben sollte, bitte kurz Info, werde dies ergänzen. Vielleicht hat einer eine Idee, woran es liegt.

Danke schon im vorraus...


halbmond
Mitglied: Dani
11.08.2013, aktualisiert um 16:02 Uhr
Moin,
Bei der Verwendung der SSL-Konfiguration für den Endpunkt 0.0.0.0:444 ist ein Fehler aufgetreten. Der Fehlerstatuscode ist in den zurückgegebenen Daten enthalten.
Was lauscht den bitte auf einem Exchange-Server auf Port 444. Habt ihr irgendwelche Abweichungen nach der Installation konfiguriert?!

Parallel kannst du mit Hilfes des Microsoft Beitrags dein ECP reparieren.


Grüße,
Dani
Bitte warten ..
Mitglied: halbmond
11.08.2013 um 18:46 Uhr
An der Grundinstallation haben wir nichts geändert, bis auf, dass die Spamfunktion eingeschaltet ist.

An den Ports selber wurde nicht gemacht.

Danke für den Link, werde ich gleich ausprobieren.

SG

halbmond
Bitte warten ..
Mitglied: halbmond
12.08.2013 um 06:55 Uhr
Guten Morgen Dani,

wollte gestern entsprechend deines Links den ECP reparieren. Hab dabei festgestellt, dass die Shell den Exchange nicht findet und dabei ebenso eine Fehlermeldung ausspuckt.

Habe daraufhin versucht nur den Exchange zurückzusichern, jedoch komm ich da auch nicht zum gewünschten Erfolg.

Werde heute mal, wenn keiner mehr im Büro ist, eine komplette Rücksicherung vom Host und VM fahren, mit der Hoffnung, dass es dann funktioniert. Oder hast du vielleicht eine andere Idee?

SG

halbmond
Bitte warten ..
Mitglied: SMLunchen
10.02.2014 um 11:55 Uhr
Hallo!
Ich hatte gerade ein ähnliches Problem mit einem quasi fast frisch installiertem Exchange-Server 2013.
Exchange 2013 lauscht standardmäßig auf 444 und 81.
Ursächlich war, dass das das SSL-Zertifikat für eben diese Bindung des IIS abgewählt war.
Nach dem das Zertifikat wieder ausgewählt worden ist und der IIS-Dienst einen Neustart hinter sich gebracht hat, geht alles wieder.
Gruß SML
Bitte warten ..
Mitglied: funcarver
15.08.2014 um 16:58 Uhr
Super, Danke!

Ich hatte heute den gleichen Fehler, der Tip hat geholfen, alles funktioniert wieder!

Grüße
Norbert
Bitte warten ..
Mitglied: roeggi
16.10.2014 um 22:29 Uhr
Habe gerade aus das Problem.

Wo muss Ich das Zertifikat wieder anwählen?
Bitte warten ..
Mitglied: funcarver
17.10.2014 um 08:34 Uhr
Im IIS-Manager ....
Bitte warten ..
Mitglied: roeggi
17.10.2014 um 09:46 Uhr
Danke. habe es gestern noch gefunden. nun habe ich das Problem zwar beseitigt aber nun läuft mein Exchange nicht mehr. wenn Ich nun die OWA seite abrufe, kommt nicht mehr die Exchange Anmeldeseite sondern ein Popup mit Benutzername / Passwort abfrage.

Was läuft hier schief?
Bitte warten ..
Mitglied: funcarver
17.10.2014 um 09:54 Uhr
IISReset durchgeführt? Dienste neu gestartet?

Wenn alles nichts hilft mal den Server neu starten.

Wenn die Zertifikate wieder richtig eingebunden sind sollte es normalerweise keine Probleme geben.
Bitte warten ..
Mitglied: roeggi
17.10.2014 um 10:05 Uhr
Habe alles versucht.

Das komische bei mir ist, dass nach dem einbinden nicht mal mehr die OWA Anmeldeseite kommt. Wahrscheinlich habe ich da sonst noch was verstellt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 im BackEnd nicht verfügbar - Event-ID 15021 (httpevent)
Anleitung von christophh83Exchange Server4 Kommentare

Als Fehlerbild auf dem Exchange 2013 zeigt sich, dass die ECP und EMS nicht mehr verfügbar sind. Outlook-Clients konnten ...

Outlook & Mail
Outlook 2013 und Exchange 2013
gelöst Frage von sunicsOutlook & Mail2 Kommentare

Hallo zusammen, Wir verwenden Outlook 2013 und Exchange 2013 SP1, CU9. Wir haben nun folgendes Problem: Wenn sich der ...

Exchange Server
Outlook 2013 - Exchange 2013
gelöst Frage von r00t-1337Exchange Server2 Kommentare

Hallo zusammen, ich habe ein Problem mit den Clients welche sich zum Exchange-Server verbinden. Clients = Office 2013 (mit ...

Outlook & Mail
Outlook 2013 bzw. Exchange 2013
gelöst Frage von ioioioOutlook & Mail2 Kommentare

Hallo Zusammen, ich benötige einen Tipp. Ich habe das Problem das mir in Outlook beim schreiben einer neuen E-Mail ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner14 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...