Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 lässt sich nicht installieren

Frage Microsoft Exchange Server

Mitglied: Nuzer2012

Nuzer2012 (Level 1) - Jetzt verbinden

26.03.2014 um 11:57 Uhr, 3837 Aufrufe, 4 Kommentare

Hallo !

Ich habe ein Problem bei der Installation von Exchange 2013 Standard auf einem Win 2008 R2 Server und brauche eure Hilfe !

Bisher folgendes Vorgehen:

1.Neuen Server 2008 R2 Enterprise aufgesetzt.
2.Updates gezogen installiert. Neustart.

3. Feature "Desktopdarstellung" hinzugefügt. Neustart

4. Folgende Updates nachinstalliert:

Windows6.1-KB2506143-x64
Windows6.0-KB2506146-x64
filterpack2010sp1-kb2460041-x64-fullfile-de-de
FilterPack64bit
dotNetFx45_Full_setup
UcmaRuntimeSetup
437879_intl_x64_zip

Neustart.

5.
"Import-Module ServerManager

Add-WindowsFeature Desktop-Experience, NET-Framework, NET-HTTP-Activation, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Web-Server, WAS-Process-Model, Web-Asp-Net, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, RSAT-ADDS"

ausgeführt

Neustart.

6.

•setup /PrepareSchema /IAcceptExchnageServerLicenseTerms
•setup /PrepareAD /on:First-Organization /IAcceptExchangeServerLicenseTerms
•setup /PrepareDomain/IAcceptExchangeServerLicenseTerms


7. Dann die eigentliche grafische Exchange Installation gestartet.

Das Setup bricht ab.

Hier ein Auszug aus dem LogFile:
Das ist der erste Fehlerblock:

[03.24.2014 13:59:35.0344] [2] [ERROR] Fehler beim Erstellen des virtuellen IIS-Verzeichnisses 'IIS://...'.
[03.24.2014 13:59:35.0344] [2] [ERROR] Eine Datei kann nicht erstellt werden, wenn sie bereits vorhanden ist. (Ausnahme von HRESULT: 0x800700B7)
[03.24.2014 13:59:35.0344] [2] [ERROR] Fehler beim Erstellen des virtuellen IIS-Verzeichnisses 'IIS://...'.
[03.24.2014 13:59:35.0344] [2] [ERROR] Eine Datei kann nicht erstellt werden, wenn sie bereits vorhanden ist. (Ausnahme von HRESULT: 0x800700B7)


Das ist der zweite Fehlerblock:

[03.24.2014 13:59:35.0375] [1] [ERROR] The following error was generated when "$error.Clear();
$InternalOwaUrl = "https://" + $RoleFqdnOrName + "/owa";
new-OwaVirtualDirectory -Role ClientAccess -DomainController $RoleDomainController -InternalUrl $InternalOwaUrl;
" was run: "Fehler beim Erstellen des virtuellen IIS-Verzeichnisses 'IIS://...'.".
[03.24.2014 13:59:35.0375] [1] [ERROR] Fehler beim Erstellen des virtuellen IIS-Verzeichnisses 'IIS://...'.
[03.24.2014 13:59:35.0375] [1] [ERROR] Eine Datei kann nicht erstellt werden, wenn sie bereits vorhanden ist. (Ausnahme von HRESULT: 0x800700B7)
[03.24.2014 13:59:35.0375] [1] [ERROR-REFERENCE] Id=CafeComponent___bb7da0d258a640c18755eae1daec22c1 Component=EXCHANGE14:\Current\Release\Shared\Datacenter\Setup
[03.24.2014 13:59:35.0375] [1] Setup is stopping now because of one or more critical errors.
[03.24.2014 13:59:35.0375] [1] Finished executing component tasks.
[03.24.2014 13:59:35.0391] [1] Ending processing Install-CafeRole
[03.24.2014 13:59:35.0406] [0] Setup von Exchange Server wurde nicht abgeschlossen. Weitere Details finden Sie im Protokoll 'ExchangeSetup.log' im Ordner '<SystemDrive>:\ExchangeSetupLogs'.
[03.24.2014 13:59:35.0406] [0] End of Setup
[03.24.2014 13:59:35.0406] [0] **

Was läuft hier falsch? Kennt das jemand und kann mir helfen ?


Vielen Dank!




Mitglied: sk-it83
26.03.2014 um 12:13 Uhr
Hi,

Hast du auch das alles installiert ?:

Zu finden in den Vorraussetzungen für Exchange 2013 auf Server 2008, ich würde mich genau an die Reihenfolge halten.

http://technet.microsoft.com/de-de/library/bb691354%28v=exchg.150%29.as ...

Microsoft .NET Framework 4.5

Windows Management Framework 3.0

Microsoft Unified Communications Managed API 4.0, Core Runtime 64-Bit

Microsoft Office 2010 Filter Pack (64 Bit)

Microsoft Office 2010 Filter Pack SP1 (64 Bit)

Microsoft Knowledge Base-Artikel KB974405: Beschreibung des Windows Identity Foundation (maschinelle Übersetzung)

Knowledge Base-Artikel KB2619234: Ein Hotfix ist verfügbar, um die Zuordnung Cookie/GUID zu ermöglichen, die von RPC über HTTP verwendet wird, auch in der RPC-Schicht in Windows 7 und Windows Server 2008 R2 verwendet werden (maschinelle Übersetzung)

Knowledge Base-Artikel KB2533623: Microsoft-Sicherheitsempfehlung: Unsichere Bibliothekladevorgänge können eine Codeausführung von Remotestandorten aus ermöglichen
Bitte warten ..
Mitglied: Nuzer2012
26.03.2014, aktualisiert um 12:37 Uhr
Hallo ! Danke schon für die schnelle Antwort...

Alles was oben genannt wurde in dieser Reihenfolge installiert (nur erst das filterpack und dann das SP für das filterpack). Es ist auch nun schon der 3. Anlauf gewesen Exchange zu installieren.
Die Gesamtstrukturfunktionsebene ist Windows Server 2003. Alle anderen Vorraussetzungen sind so weit ich das kontrollieren konnte erfüllt.

Wie kann ich Exchange installieren ? Ich werde nun wieder einen neuen Server für Exchange aufsetzen und alles wieder einrichten.
Bitte warten ..
Mitglied: cse1008
14.07.2014 um 09:50 Uhr
Hi Nuzer 2012,

wenn ich nicht blind bin und es übersehen habe dann fehlt in deiner auflistung der ISS wofür auch der fehler sprechen würde.
Ich denke das so dein Problem behoben sein sollte.

Mit freundlichen Grüßen CSE1008
Bitte warten ..
Mitglied: Nuzer2012
14.07.2014 um 09:57 Uhr
Hallo !

DIe Lösung meines Problems bestand darin eine andere Version von Exchange zu installieren. Damit konnte die Installation erfolgreich beendet werden.
Danke für eure Hilfe !!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 lässt sich nicht Updaten (9)

Frage von onkel87 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Aktivierung (4)

Frage von Mazenauer zum Thema Exchange Server ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...