Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 lässt sich nicht installieren auf frischem Server 2012

Frage Microsoft Exchange Server

Mitglied: itgugus

itgugus (Level 2) - Jetzt verbinden

07.05.2013, aktualisiert 09.05.2013, 6299 Aufrufe, 7 Kommentare

Hallo,

das Setup startet.
Die letzten Zeilen im Exchagne Setup log sind
[05.07.2013 18:19:02.0861] [0] ********************************************** 
[05.07.2013 18:19:02.0861] [0] Starting Microsoft Exchange Server 2013 Setup 
[05.07.2013 18:19:02.0861] [0] ********************************************** 
[05.07.2013 18:19:02.0861] [0] Local time zone: (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna. 
[05.07.2013 18:19:02.0861] [0] Operating system version: Microsoft Windows NT 6.2.9200.0. 
[05.07.2013 18:19:02.0877] [0] Setup version: 15.0.516.32. 
[05.07.2013 18:19:02.0877] [0] Logged on user: LAEGERN\bnsadmin. 
[05.07.2013 18:19:02.0893] [0] The registry key, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\V15\Setup, wasn't found. 
[05.07.2013 18:19:02.0924] [0] The registry key, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\V15\Setup, wasn't found. 
[05.07.2013 18:19:03.0033] [0] Command Line Parameter Name='sourcedir', Value='E:\'. 
[05.07.2013 18:19:03.0033] [0] Command Line Parameter Name='mode', Value='Install'. 
[05.07.2013 18:19:03.0033] [0] RuntimeAssembly was started with the following command: '/sourcedir:E: /mode:Install'. 
[05.07.2013 18:19:03.0033] [0] The registry key, HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\V15\Setup, wasn't found. 
[05.07.2013 18:19:04.0346] [0] Finished loading screen CheckForUpdatesPage. 
[05.07.2013 18:19:07.0305] [0] Starting file's copying... 
[05.07.2013 18:19:07.0321] [0] Setup copy files from 'E:\Setup\ServerRoles\Common' to 'C:\Windows\Temp\ExchangeSetup' 
[05.07.2013 18:19:07.0540] [0] Finished loading screen CopyFilesPage. 
[05.07.2013 18:19:18.0982] [0] Disk space required: 1286056924 bytes. 
[05.07.2013 18:19:18.0982] [0] Disk space available: 106008616960 bytes. 
[05.07.2013 18:21:38.0590] [0] File's copying finished. 
[05.07.2013 18:21:38.0699] [0] Finished loading screen InitializingSetupPage. 
[05.07.2013 18:21:43.0668] [0] Setup is choosing the domain controller to use 
[05.07.2013 18:21:51.0598] [0] Setup is choosing a local domain controller... 
[05.07.2013 18:22:02.0512] [0] Setup has chosen the local domain controller LAEGERNSRV01.laegern.local for initial queries 
[05.07.2013 18:22:03.0449] [0] PrepareAD has been run, and has replicated to this domain controller; so setup will use LAEGERNSRV01.laegern.local 
[05.07.2013 18:22:03.0449] [0] Setup is choosing a global catalog... 
[05.07.2013 18:22:03.0481] [0] Setup has chosen the global catalog server LAEGERNSRV01.laegern.local. 
[05.07.2013 18:22:03.0496] [0] Setup will use the domain controller 'LAEGERNSRV01.laegern.local'. 
[05.07.2013 18:22:03.0496] [0] Setup will use the global catalog 'LAEGERNSRV01.laegern.local'. 
[05.07.2013 18:22:03.0496] [0] Exchange configuration container for the organization is 'CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=laegern,DC=local'. 
[05.07.2013 18:22:03.0512] [0] Exchange organization container for the organization is 'CN=Laegern,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=laegern,DC=local'. 
[05.07.2013 18:22:03.0574] [0] Setup will search for an Exchange Server object for the local machine with name 'LAEGERNSRV02'. 
[05.07.2013 18:22:04.0168] [0] Exchange Server object found : 'CN=LAEGERNSRV02,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Laegern,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=laegern,DC=local'. 
[05.07.2013 18:22:04.0652] [0] The following roles have been unpacked:  
[05.07.2013 18:22:04.0668] [0] The following datacenter roles are unpacked:  
[05.07.2013 18:22:04.0668] [0] The following roles are installed:  
[05.07.2013 18:22:04.0684] [0] The local server does not have any Exchange files installed. 
[05.07.2013 18:22:04.0715] [0] Server Name=LAEGERNSRV02 
[05.07.2013 18:22:04.0809] [0] Setup will use the path 'E:\' for installing Exchange. 
[05.07.2013 18:22:04.0809] [0] Setup will discover the installed roles from server object 'CN=LAEGERNSRV02,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Laegern,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=laegern,DC=local'. 
[05.07.2013 18:22:04.0809] [0] 'BridgeheadRole' is installed on the server object. 
[05.07.2013 18:22:04.0824] [0] 'ClientAccessRole' is installed on the server object. 
[05.07.2013 18:22:04.0824] [0] 'MailboxRole' is installed on the server object. 
[05.07.2013 18:22:04.0824] [0] 'UnifiedMessagingRole' is installed on the server object. 
[05.07.2013 18:22:04.0824] [0] 'CafeRole' is installed on the server object. 
[05.07.2013 18:22:04.0824] [0] 'FrontendTransportRole' is installed on the server object. 
[05.07.2013 18:22:04.0824] [0] The installation mode is set to: 'Install'. 
[05.07.2013 18:26:30.0046] [0] An Exchange organization with name 'Laegern' was found in this forest. 
[05.07.2013 18:26:30.0046] [0] Active Directory Initialization status : 'True'. 
[05.07.2013 18:26:30.0046] [0] Schema Update Required Status : 'False'. 
[05.07.2013 18:26:30.0046] [0] Organization Configuration Update Required Status : 'False'. 
[05.07.2013 18:26:30.0046] [0] Domain Configuration Update Required Status : 'False'. 
[05.07.2013 18:26:30.0156] [0] Applying default role selection state 
[05.07.2013 18:26:30.0234] [0] Setup is determining what organization-level operations to perform. 
[05.07.2013 18:26:30.0234] [0] Because the value was specified, setup is setting the argument OrganizationName to the value Laegern. 
[05.07.2013 18:26:30.0234] [0] Setup will run from path 'C:\Windows\Temp\ExchangeSetup'. 
[05.07.2013 18:26:30.0312] [0] InstallModeDataHandler has 10 DataHandlers 
[05.07.2013 18:26:30.0312] [0] RootDataHandler has 1 DataHandlers 
[05.07.2013 18:26:30.0421] [0] [ERROR] The Exchange Server is in an inconsistent state. Only disaster recovery mode is available. Please use Setup /m:RecoverServer to recover this Exchange server.
AM Ende bricht das ab mit Meldung Setup /m:RecoverServer

DAs geht danbn aber auch nicht. In der Organisation / Domäne gab es einen Exchagne 2013 bereits. Der Crashte aber nach dem Setup. führt man nun Setup /m:RecoverServer aus, dann will der einen Recover von den Daten auf D:\Echange_server (unser Datenbank ort etc..) machen. Das ist aber ja nicht mehr vorhanden !


Gruss
Ralf
Mitglied: itgugus
07.05.2013 um 21:36 Uhr
Hallo,


danke , das ist genau das was ich brauche. DAs ADSI Edit sollte reichen. Da das Schema eigedntlich ok sein sollte. Mal schauen. Was dazu gelernt. Wenn ein Exchange 2013 crashed niemals den aus dem Hyper V entfernen. Ich habe nun eine VHXD Platte mit den Daten wieder herholen können. Ich probiere nun noch 1 x Setup /m:RecoverServer aus. Da ja nun Daten auf D vorhanden sind.
Ansonsten lösche ich das per ADSI mal raus.

Gruss
Ralf
Bitte warten ..
Mitglied: itgugus
07.05.2013 um 22:27 Uhr
Ist schon 1 Stunde am Restore. Bin mal gespannt. Nicht das dieser Server dann auch flach liegt. Wegen irgendetwas lag der alte ja flach.
Bitte warten ..
Mitglied: itgugus
07.05.2013 um 23:17 Uhr
im desaster schlägt der auch Fehl . Nun hat man ein Recovery gestartet. ABer nun ist Exchange auch auf dem Server2012 und dies lässt sich nicht deinstallieren ! Habe zuvor ein Backupo mit Veem gezogen.
Bitte warten ..
Mitglied: kowa1981
08.05.2013 um 02:22 Uhr
Ich würde versuchen erstmal alles was mit dem Exchange zutun hat zu deinstallieren und zwar so:

http://blog.dargel.at/2012/11/20/complete-remove-exchange-2013-using-ad ...

danach alles so vorbereiten wie es hier im video gezeigt wird:

http://www.youtube.com/watch?v=Ivm44TxVEzQ


Eventuell ist auch das Image beschädigt.

Ich hab mir ein Image vom Server 2012 gezogen was scheinbar defekt war. Ich konnte die Hyper-v Rolle einfach nicht installieren. Nach ca 8Stunden suche habs ichs aufgegeben und dann mir das Image nochmal geladen und installiert und dann ging alles auf anhieb.


Ansonsten komplett entfernen und nochmal von vorn anfangen.

Gruß Christof
Bitte warten ..
Mitglied: itgugus
08.05.2013 um 14:32 Uhr
Danke mit der Anleitung ging es.

Gruss
Ralf
Bitte warten ..
Mitglied: kowa1981
08.05.2013 um 16:07 Uhr
Freut mich.


Dann viel Spaß mit dem neuen Exchangen.
Da kommen sicherlich noch paar Hürden dazu.

Ist aber bis jetzt wie ich finde schon eine deutliche Verbesserung zum 2010er.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2013 lässt sich nicht Updaten (7)

Frage von onkel87 zum Thema Exchange Server ...

Exchange Server
gelöst Das Zertifikat Exchange 2013 Web-Services auf Server a ist abgelaufen (4)

Frage von 122967 zum Thema Exchange Server ...

Windows Server
Server 2012 R2 mit Exchange 2013 startet nicht mehr (11)

Frage von fabio84 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...