Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 lässt sich auf Server 2012 nicht installieren - Hyper-V-Umgebung

Frage Microsoft Windows Server

Mitglied: manuel1985

manuel1985 (Level 2) - Jetzt verbinden

03.04.2013 um 15:15 Uhr, 3961 Aufrufe, 4 Kommentare

Demoumgebung auf HP ProLiant ML350 G6 mit Server 2012 Std - Hyper-V-Rolle
Installierte VMs: 1x Windows 8 Client mit Office 2013 Pro Plus, 1x Server 2012 Std - DC, 1x Server 2012 Std - Ex2013

Moin,

ich bereite gerade eine Demoumgebung mit oben genannter Config vor.
Server & Client sind soweit installiert und voll gepatcht. Domäne ist eingerichtet (Demolab.local), der Ex2013-Server ist Member, Client noch nicht.
Wollte eben vom .iso-Image (aus dem Technet geladen) den Exch2013 installieren. Soweit so gut.
Img wird erkannt, Setup.exe ausgeführt, die DOS-Box erscheint und danach kurz das weiße Fenster mit der Meldung a la "Computer wird vorbereitet". Das Fenster geht weg und dann: passiert nix. Hab beide Server-VMs schon mal neu installiert, neu gestartet, die Ex2013-VM aus der Domäne raus und wieder rein genommen, Netzwerk geprüft, Firewall deaktiviert, etc pp.

Hat jemand ne Idee, warum das passiert? Fehler ist reproduzierbar, Exch lässt sich partou nicht installieren.

Bin derzeit soweit, dass ich grad die Evaluierungsversion als .exe lade und es damit versuchen werde. Mich würde trotzdem interessieren, woran es liegen könnte.

Danke für die Hilfe im voraus!
Manuel
Mitglied: m.reeger
03.04.2013 um 16:08 Uhr
Hallo,
auf dem Server 2012 Std. sind soweit ich weiß nur 2 Hyper-V instanzen zugelassen.

Hast du das AD Schema bereits erweitert?

http://www.fabian-niesen.de/email/ex2013/vorbereitung-fur-die-installat ...
Bitte warten ..
Mitglied: manuel1985
03.04.2013, aktualisiert um 16:24 Uhr
Nee, du meinst, dass man den Srv2012 Std. nur 2x virtuell installieren kann.
AD ist alles soweit durch.

Denke, ich hab den Fehler gefunden. Die OS wurden von deutschem Medium installiert. Die Exch-.iso ist multilingual. Die .exe ist deutsch und funktioniert.
Wette, wenn ich ein englisches OS mit Lang-pack installiert hätte, hätte es auch mit der .iso geklappt.
Bitte warten ..
Mitglied: m.reeger
03.04.2013 um 17:35 Uhr
Das kann natürlich sein, wäre genau der selbe Fehler wie beim System Center 2012 SP1 ^^
Bei mir klappte die Exchange 2013 (German) Installation auf Server 2012 (German) auf Anhieb
Bitte warten ..
Mitglied: GuentherH
03.04.2013 um 20:43 Uhr
Hallo.

auf dem Server 2012 Std. sind soweit ich weiß nur 2 Hyper-V instanzen zugelassen

Das ist falsch. Weitere VMs müssen dann eben noch zusätzliche Lizenzen. Das ist alles.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Hyper-V
gelöst Hyper-V-Server 2012 - Replikat lässt sich nicht aktivieren (13)

Frage von MiSt zum Thema Hyper-V ...

Hyper-V
gelöst Hyper-V-Server 2012 (Core) Replikation (4)

Frage von MiSt zum Thema Hyper-V ...

Windows Server
gelöst Server 2016 - Hyper V - VM Server 2012 R2 (8)

Frage von ISteffenI zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2013 lässt sich nicht Updaten (9)

Frage von onkel87 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (27)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen (14)

Tipp von MettGurke zum Thema Windows Update ...