Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013: Mailtransport stoppt immer wieder

Frage Microsoft Exchange Server

Mitglied: uridium69

uridium69 (Level 2) - Jetzt verbinden

20.06.2013 um 19:19 Uhr, 2465 Aufrufe, 2 Kommentare

Hallo zusammen

Ich habe seit ca. 10 Tagen ein Exchange 2013 Server in einer Windows 2012 Serverumgebung bzw. Active Directory.

Alles hat sehr gut bisher funktioniert, auch testmails nach draussen (Internet) haben geklappt, nun heute habe ich wieder das Problem das selbst interne Mails zb. also wenn ich mir selbst ein Mail schreibe kommt es nicht an, dies hatte ich gestern schon und nach dem Neustart des Exchange Servers funktionierte dies auch wieder sowohl interne wie externe Mails.

Die externen Mails werden an eine Email Viruswall verschickt, diese ist zur Zeit noch in einer anderen Domäne, nehme mal an das hat aber damit nichts zu tun, denn ich kann auch von nicht Windows Clients die sich nicht in der Domäne befinden via der Viruswall Mails versenden ohne Probleme dies ging schon immer.

Nun habe ich mich ein bisschen im Eventviewer umgeschaut, und habe dies hier gefunden, kann das ev. das Problem sein, und falls ja, wie löse ich das am einfachsten?

Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "VIRUSWALLNEW" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "Internet Mail" mit einem FQDN-Parameter von "VIRUSWALLNEW" nicht unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.

Im Moment sind keine aktive Benutzer auf dem Server, möchte den Server aber später produktiv verwenden, aber wenn natürlich der Transport dauernd ausfällt ist es so unbrauchbar...

Danke für Hilfe


Grüsse uridium69
Mitglied: uridium69
24.06.2013 um 10:26 Uhr
Update vom 24.6.2013

Folgender Stand aktuell:

Mail Versand in Exchange geht nach wie vor nicht mehr (auch zb. auch nur interne Mails)
Die Verbindung von einem Outlook 2010 Client klappt nicht mehr, Meldung: Verbindungsversuch oder "getrennt" selbst bei neu eingerichteten Test User Accounts auch dort das Gleiche Bild...

Der Zugriff funktioniert nur noch via OWA aber eben dort bleibt das erstellte Mail sofort in den "Entwürfen" hängen...

Alle Exchange Dienste sind aktiv und werden ausgeführt gemäss Services.msc also "Dienste", frage mich echt was das Problem ist..

Hab wenig Bock nur wegen dem Exchange Server die soeben neu erstelle Domäne wieder plattzumachen und von vorne zu beginnen, vorallem, dies ist bereits das 2. x also da habe ich keinerlei Garantie das es wieder auftritt beim 3. mal...

Gibt es da noch Hoffnung um was zu retten, falls nein wie kann ich den Exchange Server "sauber" aus der Domäe entffernen damit ich das Setup frisch beginnen kann von Exchange 2013 ohne eine Fehlermeldung zu erhalten von wegene s geht nur noch im Recoverry Modus...(welches ich auch mal so probiert hatte bei der 1. Domänen Installation, und ging nicht)..

Danke für Eure wertvollen Tipps, sollte ich wichtige Angaben "unterschlagen" haben, bitte melden, werde diese "nachliefern" :

Grüsse uridium69
Bitte warten ..
Mitglied: uridium69
25.06.2013 um 13:16 Uhr
Kann mir niemand weiterhelfen?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Zertifikatsproblem (16)

Frage von egalisiert zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Cals (3)

Frage von Florian86 zum Thema Exchange Server ...

Exchange Server
EXCHANGE 2013 Woher die "Datenmengen" (4)

Frage von Flais78 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 - Aufbewahrungsrichtlinien (1)

Frage von gmozilla zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Windows 7
Abbruch bei Brennvorgang (17)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...