Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 - MAPILab POP3Connector Problem

Frage Microsoft Exchange Server

Mitglied: DerAllesMachenMuss

DerAllesMachenMuss (Level 1) - Jetzt verbinden

09.05.2014 um 16:38 Uhr, 1657 Aufrufe, 6 Kommentare

Hallo zusammen,

hat jemand evtl. Erfahrung mit dem MAPILab POP3Connector für Exchange?
Seit der Installation auf dem Exchange Server können keine Mails mehr verschickt werden.
Die bleiben alle in Entwürfe (OWA) oder im Postausgang (Outlook) hängen.

Hat jemand eine Idee?

Danke & Grüße

Thomas
Mitglied: keine-ahnung
09.05.2014 um 16:44 Uhr
Hi,

Erfahrungen habe ich keine ... aber was hat die Installation eines poppers mit dem Mailversand zu tun? Eventuell hast Du Flöhe und Läuse gleichzeitig ... hast Du mal den BPA über den MX laufen lassen? Was sagt die Warteschlange? Sendest Du über smarthost, stimmt da die Authentifizierung und eventuell der TLS-/SSL-Port auf dem Sendeconnector?

Etc. pp.??

LG, Thomas
Bitte warten ..
Mitglied: tkr104
09.05.2014 um 18:57 Uhr
Moin,

da besteht wohl nur ein sekundaerer Zusammenhang. Hast du schon mal geguckt ob alle Dienste laufen?

VG,

Thomas
Bitte warten ..
Mitglied: DerAllesMachenMuss
09.05.2014 um 21:18 Uhr
Hallo Thomas,

es laufen alle Dienste, die im Bezug auf Exchange auf Automatisch stehen, und es hat ja auch 2 Tage lang vorher funktioniert, als der POP3 Connector
noch nicht installiert war.

Ich hatte absichtlich mit der Installation des Connectors gewartet und Konten angelegt und Mails verschickt. DNS Lookup was seit dem Exchange 2013
manchmal Problem macht, wurde auch angepasst. Ich konnte problemlos mit allen Konten Mails verschicken.

Erst mit der Installation des MAPILab Connectors kamen die Probleme. Die Mails über OWA z.B. landen in Entwürfe.

Der MAPILab Connector setzt .NET 2.0 und SQL Server Compact voraus.

Welchen Connector um Mails vom Provider abzuholen, setzt ihr ein?

Grüße

Thomas
Bitte warten ..
Mitglied: tkr104
09.05.2014 um 21:22 Uhr
Zitat von DerAllesMachenMuss:

Hallo Thomas,

es laufen alle Dienste, die im Bezug auf Exchange auf Automatisch stehen, und es hat ja auch 2 Tage lang vorher funktioniert, als
der POP3 Connector
noch nicht installiert war.

Ich hatte absichtlich mit der Installation des Connectors gewartet und Konten angelegt und Mails verschickt. DNS Lookup was seit
dem Exchange 2013
manchmal Problem macht, wurde auch angepasst. Ich konnte problemlos mit allen Konten Mails verschicken.

Erst mit der Installation des MAPILab Connectors kamen die Probleme. Die Mails über OWA z.B. landen in Entwürfe.

Dann teste mal das hier: http://enterpriseit.co/microsoft-exchange/outbound-email-messages-stuck ...

Der MAPILab Connector setzt .NET 2.0 und SQL Server Compact voraus.

Welchen Connector um Mails vom Provider abzuholen, setzt ihr ein?

SMTP

Grüße

Thomas
Bitte warten ..
Mitglied: keine-ahnung
09.05.2014 um 23:15 Uhr
Hi nochmal,

ein pop-connector ist eine eigenständige Applikation, die mit dem Exchange zunächst mal gar nix zu tun hat. Insbesondere nicht in Senderichtung - diagnostizier ersteinmal den Sendeweg, da wirst Du so oder so nicht drumrum kommen.

LG, Thomas
Bitte warten ..
Mitglied: cse1008
15.07.2014 um 12:46 Uhr
schon probiert den Sendeconnector mal zu deaktivieren?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Problem mit Autodiscover Exchange 2013 (1)

Frage von Bleifuss zum Thema Exchange Server ...

Exchange Server
Migration SBS2011 zu Exchange 2013 iOS Problem (Zertifikat) (4)

Frage von cptkrabbe zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Zertifikatsproblem (16)

Frage von egalisiert zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 CU17 Problem beim Anlegen eines Benutzers (13)

Frage von Buddy117 zum Thema Exchange Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (31)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...