Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013: ms-Exch-SMTP-Accept-Any-Sender funktioniert nicht auf einem FrontendTransport Connector?

Frage Microsoft Exchange Server

Mitglied: blindzero

blindzero (Level 1) - Jetzt verbinden

11.07.2013 um 14:50 Uhr, 2583 Aufrufe

Hallo,

wir implementieren gerade bei uns einen MS Exchange 2013 (CU2).

Auf einem Empfangskonnektor für Verbindungen aus dem LAN soll es für authentifizierte Benutzer möglich sein, mit jeglicher Absender-Adresse E-Mails zu verschicken (mit Anonymous funktioniert dies bereits auf dem gleichen Konnector).

Die Anleitung dafür lautet eigentlich:
Add-ADPermission -identity smtp-lan-relay -user "nt-autorität\anonymous-anmeldung" -extendedrights "ms-Exch-SMTP-Accept-Any-Sender"
Add-ADPermission -identity smtp-lan-relay -user "nt-autorität\anonymous-anmeldung" -extendedrights "ms-Exch-SMTP-Accept-Authoritative-Domain-Sender"

Dies funktioniert nur nicht!
Ich kann als angemeldeter Nutzer E-Mails mit der für mich hinterlegten E-Mail-Adresse verschicken, aber nicht mit einer "freien".

Jetzt das seltsame:
Lege ich den Konnetor nicht - wie es ja sein sollte, da Client-Kommunikation, als FrontendTransport an, sondern als HubTransport und führe die Add-ADPermissions aus, funktioniert es!

Daher meine Fragen:
- ist das so gedacht (kann ich mir nicht vorstellen) / oder ein bekannter Bug
- gibt es irgendwelche Nachteile wenn ich den eigentlich als FrontendTransport gedachten Konnektor als HubTransport laufen lasse?

Viele Grüße & Danke,

Matthias
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (20)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...