Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 - Outlook 2010 - Name auf dem Sicherheitszertifikat stimmt nicht überein

Frage Microsoft Exchange Server

Mitglied: xedmin

xedmin (Level 1) - Jetzt verbinden

08.08.2014, aktualisiert 14:44 Uhr, 2456 Aufrufe, 8 Kommentare

Hallo liebes Forum,

wir haben seit einigen Wochen einen Exchange 2013 Server in unsere Firma laufen. Soweit funktioniert hier alles ganz wunderbar.

Wir haben lediglich das Problem, das bei jeden Start von Outlook eine Fehlermeldung erscheint, welche darauf hinweist das der Name der Servers nicht mit dem Namen der Serve im SSL Zertifikat übereinstimmt.
Nach einiger Recherche zu dem Thema bin ich auf verschiedenset Lösungsansätze gestoßen die dieses Problem beheben sollen. Leider ohne erfolg.

Das Problem taucht allerdings nur im internen Netzwerk auf, da hier Outlook versucht sich direkt mit dem Server zu verbinden und nicht über die im Zertifikat berechtigten Serveradressen.

Wäre super wenn jemand eine Idee hat, was ich dagegen machen kann.

grüße und vielen Dank
Mitglied: sokraTonis
08.08.2014 um 10:31 Uhr
Du hast dir die Frage doch bereits in der Überschrift beantwortet. Der Name fehlt im Sicherheitszertifikat.
Bitte warten ..
Mitglied: xedmin
08.08.2014 um 10:39 Uhr
Zitat von sokraTonis:

Du hast dir die Frage doch bereits in der Überschrift beantwortet. Der Name fehlt im Sicherheitszertifikat.

Ja aber das ist eine Feststellung. Keine Lösung!
Und ich werde bestimmt nicht ein GoDaddy Zertifikat neu austgellen lassen damit der interne Servername drin auftaucht.
Bitte warten ..
Mitglied: Dani
LÖSUNG 08.08.2014, aktualisiert um 14:44 Uhr
Moin,
Und ich werde bestimmt nicht ein GoDaddy Zertifikat neu austgellen lassen damit der interne Servername drin auftaucht.
Davon kannst du dich auch langsam verabschieden. Denn interne Namen werden ab 2015? nicht mehr ausgestellt.

Du könntest im DNS ein Split-DNS für eure E-Mail-Domain anlegen und konfigurieren.


Gruß,
Dani
Bitte warten ..
Mitglied: xedmin
08.08.2014 um 11:38 Uhr
Moin,

Du könntest im DNS ein Split-DNS für eure
E-Mail-Domain anlegen und konfigurieren.

hast du zufällig eine passende Anleitung mit einem Excahngeserver Beispiel?

Bzw. Habe ich jetzt eine weiter DNS Zone angelegt und für meine Exchagneserver einen A Record auf die interne IP Adresse gelegt. Leider kommt die Meldung immer noch...

Gruß
X
Bitte warten ..
Mitglied: Dani
LÖSUNG 08.08.2014, aktualisiert um 14:44 Uhr
Bzw. Habe ich jetzt eine weiter DNS Zone angelegt und für meine Exchagneserver einen A Record auf die interne IP Adresse gelegt. Leider kommt die Meldung immer noch...
Könnte daran liegen, dass Outlook sich nach wie vor auf den internen Namen verbindet. Das müsste entsprechend angepasst werden.
Kannst du eure Website von intern noch aufrufen?

hast du zufällig eine passende Anleitung mit einem Excahngeserver Beispiel?
Nope, noch nie in die Verlegenheit gekommen.


Gruß,
Dani
Bitte warten ..
Mitglied: xedmin
08.08.2014 um 11:54 Uhr
Könnte daran liegen, dass Outlook sich nach wie vor auf den internen Namen verbindet. Das müsste entsprechend angepasst
werden.
Kannst du eure Website von intern noch aufrufen?

Hey also OWA funktioniert nach wie vor ohne Probleme. Wo kann ich das denn ändern, über welchen Namen Outlook sich verbindet?

gruß
Bitte warten ..
Mitglied: Dani
09.08.2014 um 10:52 Uhr
Moin,
in der Systemsteuerung -> Mail -> Profile und dort den Servernamen ändern.


Gruß,
Dani
Bitte warten ..
Mitglied: sokraTonis
09.08.2014 um 13:04 Uhr
Du kannst dir doch selbst Zertifikate ausstellen, wieso also gleich ein kostenpflichtiges? Hast du denn so viele externe Clients, dass die einmalige Installation auf dessen Geräten zu viel ist?
In der Exchange ECP, Menü Server, Registerkarte Server - kannst du die Optionen für den Zugriff von internen und externen Clients festlegen. Wenn ich mich noch richtig erinnere, kannst du lt. Microsoft auch beides auf extern stellen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Sicherheitszertifikat stimmt nicht mit dem Namen überein
Frage von Chris1898Exchange Server4 Kommentare

Hallo Community, wie der Titel schon andeutet, haben wir ein Problem mit einem Sicherheitszertifikat unter Exchange 2010. Nachstehend ein ...

Exchange Server
"Name auf Sicherheitszertifikat ist ungültig" -Stimmt, aber warum?
gelöst Frage von 117799Exchange Server1 Kommentar

Hallo liebe Wissenden, Ich habe folgendes Problem unter folgender Umgebung: Server 2008 R2 mit Exchange 2010 SP3 Windows 7 ...

PHP
Zeit stimmt nich überein
gelöst Frage von gamerffPHP6 Kommentare

Und zwar möchte ich mit folgendem Befehl die aktuelle Zeit auf meiner Webseite ausgeben: <?php $timeget=time(); $uhrzeit = date("H:i",$timeget); ...

Exchange Server
Exchnage 2013 und Outlook 2010 - Problem mit dem Sicherheitszertifikat
gelöst Frage von wixmixbinExchange Server4 Kommentare

Hallo zusammen, Umgebung: OS: Windows Server 2012 Exchange 2013 mit CU7 (Host: exchange.firmenname.local) Client: Outlook auf Windows 7 Exchange ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...