Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 OWA ECP weiße Seite

Frage Microsoft Exchange Server

Mitglied: sergio-eristoff

sergio-eristoff (Level 1) - Jetzt verbinden

25.12.2012 um 22:33 Uhr, 12563 Aufrufe, 7 Kommentare

Hallo Leute!

Ich habe ein mittelschweres Problem mit dem Exchange Server 2013. Diesen hab ich soweit eingerichtet und wollte eigentlich nur mehr das Zertifikat ändern, nur jetzt komm ich nach der Benutzerauthentifizierung nur mehr auf eine weiße Seite.

Fehlercode gibt es keinen!

Egal mit IE oder Firefox.

Laufen müsste der Server da Outlook ihn mit falschen Zertifikat wahr nimmt. Toolbox schmeißt mir leider einen Fehler raus

FX 714FA079 DC14 470f 851C-B7EAAA4177C1

System.Runtime.Serialization.SerializationException

bei Microsoft.ManagementConsole.Internal.IMessageClient.ProcessRequest Request request
bei Microsoft.ManagementConsole.Executive.RequestStatus.BeginRequest IMessageClient messageClient, RequestInfo requestInfo
bei Microsoft.ManagementConsole.Executive.SnapInRequestOperation.ProcessRequest
bei Microsoft.ManagementConsole.Executive.Operation.OnThreadTransfer SimpleOperationCallback callback

Weiß jemand eine Lösung für mein Problem?
Mitglied: sergio-eristoff
26.12.2012 um 00:50 Uhr
AUSFÜHRLICH: Verbindung mit EX2013..... wird hergestellt.
New-PSSession : [ex2013.....] Beim Verarbeiten von Daten vom Remoteserver "ex2013....." ist folgender
Fehler aufgetreten: Der WinRM Shell-Client kann die Anforderung nicht verarbeiten. Das an die Funktion "WSMan Shell"
übergebene Shellhandle ist ungültig. Das Shellhandle ist nur gültig, wenn die Funktion "WSManCreateShell" erfolgreich
abgeschlossen wird. Schließen Sie ein gültiges Shellhandle in die Anforderung ein, und wiederholen Sie den Vorgang.
Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting".
In Zeile:1 Zeichen:1

New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
gTransportException
+ FullyQualifiedErrorId : -2144108212,PSSessionOpenFailed


Kommt leider bei der Powershell für den exchange.

Outlook lässt sich auch nicht verbinden!
Bitte warten ..
Mitglied: colinardo
26.12.2012 um 11:29 Uhr
Hatte das selbe Problem nach dem Ändern des Zertifikates. Es gibt eine mögliche Lösung dafür, welche aber bei mir nicht geholfen hat: http://www.techieshelp.com/exchange-2013-eac-ecp-blank-screen/
Habe letztendlich Exchange 2013 neu installiert.
Zur Info : Bei Exchange 2013 in Verbindung mit dem Server 2012 heißt es im Moment noch "Beta,Beta,..." habe so manche schwere Fehler gefunden die mir einen produktiven Betrieb im Moment noch zu gefährlich erscheinen lassen.

Grüße Uwe
Bitte warten ..
Mitglied: sergio-eristoff
26.12.2012 um 15:29 Uhr
Hätte ich bereits probiert jedoch bekomme ich als Fehler nach dem Löschen das die AppID nicht gefunden werden kann.

Ja Microsoft entäuscht mich in dieser Hinsicht schon extrem. Auch wenn man über das Releasedatum von EX2010 SP3 hinweg sieht.

Außerdem verkauft Microsoft nur mehr die neuen Produkte und ein Downgraderecht gibt es nur mit SA.

Schluss mit dem Ärger!


Neuinstallation hab ich mir auch schon gedacht. Mir ist wichtig das ich das Active Directory nicht wieder neu aufbauen muss.
Wie kann ich den Exchange 2013 neu installieren?
Bitte warten ..
Mitglied: colinardo
26.12.2012 um 15:48 Uhr
Habe Exchange wie immer über den Dialog "Installierte Programme" entfernt bzw. die entsprechenden Rollen deaktiviert, Neustart und dann die Rollen wieder hinzugefügt
Bitte warten ..
Mitglied: sergio-eristoff
26.12.2012 um 18:27 Uhr
Hab ich probiert jedoch darf ich das nicht da noch eine Datenbank eingebunden ist. Entfernen kann ich sie eigentlich auch nicht wegen Powershell
Bitte warten ..
Mitglied: sergio-eristoff
27.12.2012 um 06:59 Uhr
Hab den Server nochmals neu aufgesetzt und konfiguriert. Jetzt gehts
Bitte warten ..
Mitglied: Olli79
24.07.2013 um 00:27 Uhr
Hallo zusammen,

ich weiß, der Post ist älter, aber da ich heute vor dem gleichen Problem stand, hier meine Lösung und die Ursache:

Nach der Exchange 2013 Einrichtung auf dem Windows Server 2012, wollte ich eine externe Anbindung für den OWA und das ECP einrichten. Damit es nicht zu Sicherheitswarnungen kommt, habe ich über die interne Zertifizierungsstelle ein Zertifikat für den externen FQDN ausgestellt, den externen FQDN an die IIS Site für das Exchange Backend gebunden (Bindungen der Site), den SSL Port von 444 auf 443 geändert, SNI aktiviert und das neue Zertifikat ausgewählt.

Dieses Vorgehen führte dazu, dass das ECP nicht mehr aufrufbar war und nur noch eine "weisse Seite" anzeigte, ohne weitere Fehlermeldung. Da ich auch nicht sofort überprüfte, ob das ECP nach den Anpassungen noch funktioniert, kam ich auch nicht sofort auf den Verdächtigen, zumal im Nachgang noch weitere Änderungen (Installation von Software und Änderungen am AD) durchgeführt worden sind.

Ich stolperte bei der Fehlersuche über diesen Artikel und kam auf die Idee den IIS zu prüfen.

Nach der Änderung des Sicherheitszertifikats der "Default Website", welche im Zuge der weiteren Installation ebenfalls geändert wurde, auf das für den Exchange ausgestellte Zertifikat (ACHTUNG: ES GIBT ZWEI UND ES DÜRFEN OFFENBAR NICHT DIE SELBEN EINGESTELLT WERDEN), sowie Änderung des Zertifikats der "Exchange Backend" Site auf das andere der beiden Zertifikate, Anpassung des HTTPS Ports auf 444 und HTTP Ports auf 81, sowie Deaktivierung von SNI und entfernen der FQDNs in der IIS Bindung, lief alles wieder rund.

Die Ursache ist mir noch nicht wirklich klar, aber ich werde das mal genauer untersuchen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 OWA ECP Bad Request
gelöst Frage von Manuel.NeujahrExchange Server3 Kommentare

Hallö! Ich habe einen Exchange 2013, der war kaputt weil die Festplatte vollgelaufen ist. Nu hab ich ihn gefixt ...

Exchange Server
Exchange OWA und ECP funktioniert nicht mehr
gelöst Frage von Florian86Exchange Server8 Kommentare

Hallo, ich bekomme seit heute immer die folgende Meldung :-( Da hat etwas nicht geklappt. Diese Informationen können wir ...

Exchange Server
Exchange 2013 ECP fehlt komplett
gelöst Frage von MazenauerExchange Server9 Kommentare

Guten Morgen zusammen, Ich habe das Problem, dass mir während der Installation von Exchange 2013 inkl. SP1 das ECP ...

Exchange Server
Exchange Server 2013 CU6 - Kein Zugriff auf ECP OWA Wie auf neuen Server Migriren
Frage von joeyschweizExchange Server4 Kommentare

Guten Morgen Administratoren, ich denke bei Euch bin ich gut aufgehoben, ich habe noch nie eine Exchange Server Migration ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 22 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...