Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 Probleme beim erstellen einer Public Folder Datenbank "Eine vorhandene Bereitstellung öffentlicher Ordner wurde festgestellt......

Frage Microsoft Exchange Server

Mitglied: kimini

kimini (Level 1) - Jetzt verbinden

03.01.2015 um 21:25 Uhr, 2754 Aufrufe, 1 Kommentar

Hallo,

schreibe heute zum ersten Mal hier, da ich einfach nicht weiterkomme. Vorweg einige Details.

Habe Migration von Exchange 2010 auf Exchange 2013 bei einem Kunden duchgeführt. Soweit funktioniert alles. Die gesamte Mail-Kommunikation läuft reibungslos über den Exchange 2013.
Während der Migration hatte ich versucht die "Öffentlichen Ordner" ebenfalls zu migrieren. Dies schlug auch beim zweiten Mal mit dem Status "failed" fehl.

Das es sich im Prinzip nur um einen einzigen Öffentlichen Ordner handelt, der umgestellt werden muß, dachte ich mir erstellt Du den Öffentlichen Ordner einfach neu und überträgst die Einträge manuell, da es nicht viele sind.

Habe zuerst versucht über die ECP die Öffentiche Ordner Datenbank zu erstellen. Dies schlägt mit der Meldung "Eine vorhandene Bereitstellung öffentlicher Ordner wurde festgestellt. Zum Migrieren vorhandener Daten öffentlicher Ordner erstellen Sie ein neues Öffentlicher Ordner-Postfach mithilfe der Option "-HoldForMigration". fehl.

Gut dachte ich mir erstellt Du es halt über einen Powershell Befehl. Leider bekomme ich dort die gleiche Fehlermeldung. Habe über die Powershell versucht mittels "remove-publicfoldermigrationrequest" eventuell bestehene Migrationsanforderung zu beenden. Dies zeigt aber keine Wirkung.

Nun bin ich mit meinem Latein am Ende. Vielleicht kann mir jemand von euch helfen.

Vielen Dank im Voraus.
Mitglied: kimini
04.01.2015 um 11:12 Uhr
Hallo,

habe das Problem mittels dieses Tutorials selbst behoben http://www.petenetlive.com/KB/Article/0000789.html. Ich habe die Migration mit Hilfe dieses Tutorials nochmal neu durchgeführt und der Öffentliche Ordner ist jetzt auf dem neuen Exchange2013 verfübar.

Wichtig dabei ist, daß die Öffentlichen Ordner Namen keine Leerzeichen enthalten, da sonst die Migrationsanforderung fehlschlägt. Bis ich auf den Fehler und dessen Lösung gestoßen bin, vergingen etliche Stunden. Habe die Öffentlichen Ordner einfach auf der EMC des Exchange 2010 umbenannt bzw. die Leerzeichen entfernt und erst dann begann die Übertragung.

Die Übertragung bleibt bei 95 % stehen mit Status „AutoSuspended“.

Jetzt muß man folgende 2 Befehle in der Exchange Management Shell absetzten (auf EX2013) um die Migration abzuschließen.

Set-PublicFolderMigrationRequest –Identity \PublicFolderMigration -PreventCompletion:$false
Resume-PublicFolderMigrationRequest –Identity \PublicFolderMigration

Danach sollten die Öffentlichen Ordner in Outlook sichtbar sein.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Office 2013 - Exchange 2010 - Probleme mit Anhängen (3)

Frage von Coscos zum Thema Exchange Server ...

Exchange Server
Frage: restore exchange 2013 public-db mit backupexec 2014

Frage von royal zum Thema Exchange Server ...

Server-Hardware
gelöst DellT20 als Hyper-V host für Exchange 2013 und einer AD? (9)

Frage von bootloader zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...