Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 sendet keine Email an Ressourcepostfach an dessen Stellvertretung Annahme soll bestätigt werden für Termine

Frage Microsoft Exchange Server

Mitglied: 116480

116480 (Level 2)

28.01.2015 um 14:38 Uhr, 1061 Aufrufe, 10 Kommentare, 1 Danke

Hallo,

ich habe ein Sitzungszimmer in Exchange 2013 als Raumpostfach natürlich . Nun doppelklicke ich es an, gehe auf Stellvertretungen für Buchungen und wähle "Stellvertretungen auswählen , die Buchungsanfragen annehmen und ablehnen können und trage bei Stellvertretungen eine Email ein, wo die Email hin soll zum bestätigen. Nun testet man es und das Sitzungszimmer bestätigt automatisch, ohne Email zu senden.
Also habe ich es per Powershell getestet


Set-CalendarProcessing -Identity "EDV Schulungsraum EG" -AutomateProcessing None ForwardRequestsToDelegates $true
oder
Set-CalendarProcessing -Identity "EDV Schulungsraum EG" -AutomateProcessing None ForwardRequestsToDelegates $true


Nun kommt die Email vom SChulungszimmer genau in das Postfach vom Schulungsraum, aber der Email Empfänger erhält leider trotzdem nichts, der das bestätigen sollte.


Hatte das hier zur Hilfe genommen : https://technet.microsoft.com/en-us/library/dd335046(v=exchg.150).aspx

Was könnte am Command falsch sein ?

Gruss
Ralf


Mitglied: 114757
LÖSUNG 28.01.2015, aktualisiert 06.02.2015
Bei deinen Thread-Titeln muss ich immer wieder schmunzeln, da weiß man direkt wer hier die Frage stellt
01.
Set-CalendarProcessing -Identity "EDV Schulungsraum EG" -AutomateProcessing AutoAccept -AllRequestInPolicy $true -AllBookinPolicy $false -ForwardRequestsToDelegates $true
Gruß jodel
Bitte warten ..
Mitglied: 116480
28.01.2015 um 15:11 Uhr
Hallo,

ja schmunzeln ist immer gut Habe das eben getestet. Es ging leider nicht. Der Termin wurde automatisch angenommen. Trotz allem Exchange hat übrigens CU4 .
Und es kam kein Email zum Stellvertreter der Termin hätte bestätigen sollen.

Gruss
Ralf
Bitte warten ..
Mitglied: 114757
28.01.2015, aktualisiert um 15:15 Uhr
Dann hast du schon zuviel Standardparameter bei deinen Versuchen verstellt ...oder eine falsche Mailadresse hinterlegt. Check die Logs
Bitte warten ..
Mitglied: 114757
28.01.2015 um 15:20 Uhr
und mal ein
restart-service MSExchangeTransport
hinterherschicken...
Bitte warten ..
Mitglied: 116480
28.01.2015 um 15:22 Uhr
Hallo,

ich habe mal eine andere Emailadresse eingetragen. Die User wählt man ja grafisch aus . Deinen Befehl neu ausgeführt gleiches Problem.
Ich hatte das auch mal mit einem anderen Postfach getestet gehabt. Gleicher Fehler ??

Gruss
Ralf
Bitte warten ..
Mitglied: 114757
28.01.2015, aktualisiert um 15:29 Uhr
Entweder nur grafisch machen oder nur via Powershell. Bei einem Mix von beiden kriegt man häufiger mal Probleme ....
Bitte warten ..
Mitglied: 116480
05.02.2015 um 17:09 Uhr
Hallo,

ich habe nun ausgeführt
Set-CalendarProcessing -Identity "EDV Schulungsraum EG" -AutomateProcessing AutoAccept -AllRequestInPolicy $true -AllBookinPolicy $false -ForwardRequestsToDelegates $true

und dann restart-service MSExchangeTransport

es geht definitiv nicht. Termine werden automatisch angenommen, ohne das es der der als Stellvertreter eingetragen ist, bestätigen muss.


Gruss
Ralf
Bitte warten ..
Mitglied: 114757
05.02.2015, aktualisiert um 17:18 Uhr
Hier gehts damit einwandfrei auf 3 unterschiedlichen Servern getestet :-P
Bitte warten ..
Mitglied: 116480
06.02.2015 um 11:36 Uhr
Hallo,

das Problem ist recht komisch. Ich habe nun diese Ressource gelöscht über Exchange neu erstellt, und nun geht es !

Gruss
RAlf
Bitte warten ..
Mitglied: 114757
06.02.2015 um 11:56 Uhr
Wie immer ...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 kann keine Verbindung mit Outlook 2013 aufbauen für weitere Domain (9)

Frage von corpse2001 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 dynamische Verteilergruppe verschickt keine Emails (5)

Frage von blackhawk17 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 - Primäre eMail Adresse ändern (7)

Frage von staybb zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Mobile Device keine Verbindung (2)

Frage von Andreas377 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...