Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 SP1 - neu installiert in neuer Umgebung - Administrative Center lässt sich nicht öffnen

Frage Microsoft Exchange Server

Mitglied: ThomasEt

ThomasEt (Level 1) - Jetzt verbinden

07.07.2014, aktualisiert 09:44 Uhr, 1443 Aufrufe, 3 Kommentare

Liebe Kollegen,

Umgebung:
Neu installierter Domänen-Controller Windows Server 2012 R2 mit NEUER Domäne.
Neu installierter Member-Server Windows Server 2012 R2 mit Exchange 2013 SP1 CU5



Fehlerbeschreibung:

Das Administrative Center lässt sich nicht öffnen:
https://localhost/owa/auth/logon.aspx?replaceCurrent=1&url=https%3a% ...

Nach dem Login kommt die Meldung, dass die Seite nicht angezeigt werden konnte.

Die Installation lief fehlerfrei durch und auch die Dienste laufen fehlerfrei.

Einzige Besonderheit: Beim Installieren ist uns ein Fehler passiert. Diese VM mit dem Exchange 2013 wurde versehentlich gelöscht.
So mussten wir nochmal installieren, allerdings im anderem Servernamen.

Ob sich das Administrative Center nach der ersten Installation starten lies können wir nicht sagen.

AD Prep und Schemaupdate liefen fehlerfrei durch.

Vielen Dank schon mal im voraus!

Thomas
Mitglied: manuel1985
07.07.2014 um 11:07 Uhr
Hi,

hast du mal https://localhost/ecp versucht?
Habt ihr - nach dem Fehler - das AD bereinigt?

Gruß Manuel
Bitte warten ..
Mitglied: ThomasEt
07.07.2014 um 12:14 Uhr
Hallo Manuel,

vielen Dank für die schnelle Reaktion.

Beim Aufruf von https://localhost/ecp das gleiche Verhalten.
Übrigens auch bei der OWA das gleiche. Nach dem Anmeldefenster geht es nicht mehr weiter... "Seite konnte nicht angezeigt werden".

Ja, das AD haben wir mit Adsi Edit vor der Neuinstallation des Exchange 2013 bereinigt.
Wie gesagt, beim Setup keine Fehler. Auch CU5 lässt sich einwandfrei installieren.
Alle wichtigen Exchange Dienste laufen.

Gruß Thomas
Bitte warten ..
Mitglied: ThomasEt
07.07.2014 um 13:35 Uhr
Wir haben das Problem wie folgt gelöst:

Ursache:
- prepareAD nicht sauber gelaufen, bei ausführung auf dc1 war dc2 (fsmo rollen) nicht erreichbar.

Lösung:
- Deinstallation Exchange 2013 bestehende VM über Setup
- Entfernen Überbleibsel aus AD über ADSIedit (http://kx.cloudingenium.com/microsoft/servers/exchange/exchange-2013/ex ...)
- Setup mit /prepareAD und /prepareDomain auf DC ausgeführt (http://johndelizo.wordpress.com/2013/08/12/exchange-setup-preparead-org ...)
- Installation Exchange 2013 auf neuer VM
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Neuinstallation: kein Zugriff auf Exchange Administrative Center
gelöst Frage von bonnerjungExchange Server31 Kommentare

Hallo zusammen! Vorgeschichte: Dies ist mein zweiter neuer Server 2012 R2, den ich aufgesetzt habe. Steht z.Zt. hier bei ...

Exchange Server
Exchange 2013 - Neue Empfangsdomäne
gelöst Frage von chb1982Exchange Server2 Kommentare

Hallo zusammen, es ist wahrscheinlich recht einfach: Wenn ich im Exchange 2013 eine weitere Domäne als akzeptierte Domäne hinterlege, ...

Exchange Server
Exchange 2013 neu installiert.ABER
Frage von OberhausenerExchange Server3 Kommentare

Hallo und guten Abend, da mein seit einem Jahr einigermaßen problemlos laufender Exchange-Server (Exchange 2013 auf Server 2012R2) aufgrund ...

Exchange Server
Exchange sendet keine Mails in einer neuen Umgebung
Frage von snajmanExchange Server5 Kommentare

Hallo, ich habe hier in einer vmware umbebung einen neuen DC (Server2012) und einen Exchange 2013 (Server2012) erstellt alle ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...