Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 SP1 - kein Zugriff mehr möglich

Frage Microsoft Exchange Server

Mitglied: thomas-99

thomas-99 (Level 1) - Jetzt verbinden

19.08.2014 um 08:44 Uhr, 3445 Aufrufe, 7 Kommentare

Hallo Zusammen,

wir haben einen Exchange 2013 auf W2k12R2. Gestern installierte ich das SP1, was abgebrochen hat. Habe den Server neu gestartet, alle Dienste laufen.
Leider kommt keiner mehr auf sein Postfach, OWA zeigt "Umleitungsfehler" und ECP meldet:

Outlook
400
Ungültige Anforderung
Die vom Browser gesendete Anforderung war ungültig.
Office

Na toll! Sieht nach einem Totalschaden aus. Habe dann das SP1 noch einmal laufen lassen. Erfolg - diesmal ist es durchgelaufen.
Die Fehler sind weiter da.
Starte ich EMS kommt alles Rot - er kann nicht auf auf den Server zugreifen.
CategoryInfo: OpenError (System.Management....RemoteRunspace:RemoteRunspace) {New-PSSessional.PSRemotingTransportException
CannotConnect.PSSessionOpenFailed

Deinstall vom SP1 verlangt, dass alle Postfächer deinstalliert werden.

Da alle ExchangeDienste laufen, muss es doch eine andere Lösung geben?

Jemand eine Idee? ... mir gehen sie gerade aus.

DANKE
Ciao thomas
Mitglied: IT-Nerds
19.08.2014 um 10:28 Uhr
Warum ist es beim ersten Mail abgebrochen? Gab es dort eine Fehlermeldung? Funktioniert die Exchange-Powershell noch?
Bitte warten ..
Mitglied: thomas-99
19.08.2014 um 10:36 Uhr
In den Logs finde ich nichts vom ersten Abbruch. Er hatte mir kurz eine Meldung gezeigt, was ich nicht lesen konnte.
Dann hat er alles beendet.

Meiner Meinung stimmt mit dem IIS etwas nicht, so wie ich das sehe. Die E-Powershell läuft auch nicht:

CategoryInfo: OpenError (System.Management....RemoteRunspace:RemoteRunspace) {New-PSSessional.PSRemotingTransportException
CannotConnect.PSSessionOpenFailed

Jetzt zeigt der Browser immerhin das Login Fenster von OWA. Der login klappt auch nur kommt dann eine weiße Seite.

Outlook Web App konnte den folgenden Designordner nicht laden: C:\Exchange Server\ClientAccess\owa\15.0.847.31\themes\wrld
Die folgenden Dateien fehlen: premium.css, gradienth.png, gradientv.png, csssprites.css, csssprites.png, csssprites2.css, csssprites2.png

Muss mal weiter suchen, warum er die Dateien nicht findet. Vorhanden sind sie jedenfalls.

Ciao thomas
Bitte warten ..
Mitglied: thomas-99
19.08.2014 um 10:45 Uhr
Nachtrag:
Die folgenden Dateien fehlen: premium.css, gradienth.png, gradientv.png, csssprites.css, csssprites.png, csssprites2.css, csssprites2.png
Das ist wirklich nicht da. Alle Verzeichnisse sind hier leer :o(
Bitte warten ..
Mitglied: certifiedit.net
19.08.2014 um 11:10 Uhr
Auf was für einer Basis läuft der EX denn? (RAM?) Gab es früher bereits Probleme?
Bitte warten ..
Mitglied: thomas-99
19.08.2014 um 12:37 Uhr
Da ist W2K12R2 64Bit 32GB Ran Xenon 8 Kerne. Nein, das Ding hat die ganze Zeit seinen Dienst getan.
Bitte warten ..
Mitglied: IT-Nerds
19.08.2014 um 13:00 Uhr
einzelne Dateien wiederherstellen ist eventuell nicht die beste Lösung. Also eventuell komplett wieder herstellen, wenn es eine virtuelle Maschine ist kann dies ja eventuell auch parallel laufen.

Aber ich würde vorher einfach einmal den Microsoft Support anrufen. Leider sprechen die richtigen Exchangeexperten (war jedenfalls bei meinem Problemen bisher so) bei MS nur englisch, aber besser als keine Hilfe.
Bitte warten ..
Mitglied: gemini
19.08.2014 um 22:07 Uhr
Hallo Thomas,

Zitat von thomas-99:
...
Outlook Web App konnte den folgenden Designordner nicht laden: C:\Exchange Server\ClientAccess\owa\15.0.847.31\themes\wrld
Die folgenden Dateien fehlen: premium.css, gradienth.png, gradientv.png, csssprites.css, csssprites.png, csssprites2.css, csssprites2.png
Könnte das OWA virtual directory beschädigt sein?
Re-create OWA virtual Directories in Exchange 2013

Gruß,
gemini
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 sp1 Verständnisfrage
Frage von ichigo77Exchange Server1 Kommentar

Hallo, Folgende Situation: 2 VMs : VM1 = Windows 2012R2 mit DNS, DCHP und DomainController Rolle. VM2 = Windows ...

Exchange Server
Nach Installation von KB2880833 kein Zugriff mehr auf Exchange 2013 möglich
gelöst Frage von BirdyBExchange Server2 Kommentare

Hallo zusammen, ich benötige nochmal eure Hilfe. Heute Nacht hat sich automatisch das Exchange 2013 CU3 Sicherheitsupdate KB2880833 installiert. ...

Exchange Server
Exchange 2013 Zugriff auf öffentlichen Ordner bei einem user nicht möglich !
Frage von MartinLExchange Server

Hallo liebe Administrator-Gemeinde, wir betreiben einen Server 2012R2 mit einem Exchange Server 2013. Ich habe auf dem Exchange 2013 ...

Exchange Server
Exchange 2013 CU3 auf SP1 Upgrade
gelöst Frage von swiss-bullExchange Server7 Kommentare

Hallo Ich habe gestern Exchange 2013 CU3 auf SP1 Upgrade. Seit dem Upgrade habe ich diverse Fehler im Ereignis. ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 6 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 7 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 14 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server15 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...