Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

EXCHANGE 2013: Nach Umstellung auf Exchange-Server fehlender SMTP Reverse DNS und teilweise VERZÖGERTE ZUSTELLUNG beim Emailversand

Frage Microsoft Exchange Server

Mitglied: MrFloppy

MrFloppy (Level 1) - Jetzt verbinden

04.09.2013 um 12:15 Uhr, 10463 Aufrufe, 12 Kommentare, 4 Danke

Hallo Zusammen,
wir haben in unserer Firma am vergangenen Wochenende unseren Emailverkehr auf unseren eigenen Exchange 2013-Server umgestellt. Mir ist nun aufgefallen, dass die MXTOOLBOX folgendes ausspuckt:

smtp:46.189.27.90 Monitor This smtp
220 ITSSRV8.InTouch.hamburg.de Microsoft ESMTP MAIL Service ready at Wed, 4 Sep 2013 12:07:57 +0200

Test Result
SMTP Reverse DNS Resolution Reverse DNS FAILED! This is a problem. More Info
SMTP Transaction Time 8.408 seconds - Not good! on Transaction Time More Info
SMTP TLS OK - Supports TLS.
SMTP Connection Time 0.889 seconds - Good on Connection time
SMTP Open Relay OK - Not an open relay.
Session Transcript:

220 ITSSRV8.InTouch.hamburg.de Microsoft ESMTP MAIL Service ready at Wed, 4 Sep 2013 12:07:57 +0200 [702 ms]
EHLO please-read-policy.mxtoolbox.com
250-ITSSRV8.InTouch.hamburg.de Hello [64.20.227.133]
250-SIZE 37748736
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-X-ANONYMOUSTLS
250-AUTH NTLM LOGIN
250-X-EXPS GSSAPI NTLM
250-8BITMIME
250-BINARYMIME
250-CHUNKING
250 XRDST [749 ms]
MAIL FROM: <supertool@mxtoolbox.com>
250 2.1.0 Sender OK [749 ms]
RCPT TO: <test@example.com>
550 5.7.1 Unable to relay [5756 ms]
QUIT

SendSMTPCommand: You hung up on us after we connected. Please whitelist us. (connection lost)

MXTB-PWS3v2 13634ms




Des weiteren werden Emails an einen bestimmten Partner nicht mehr zugestellt und es kommt ein paar Stunden nach dem Emailversand folgende Meldung an den Versender zurück:

Die Zustellung an folgende Empfänger oder Gruppen verzögert sich:

EMPFÄNGER VON MIR ENTFERNT

Betreff: BLA BLA BLA

Diese Nachricht wurde noch nicht zugestellt. Es wird weiterhin versucht, die Nachricht zuzustellen.

Der Server wird noch 1 Tage, 19 Stunden und 53 Minuten versuchen, die Nachricht zuzustellen. Sie erhalten eine Benachrichtigung, falls die Nachricht bis dahin nicht übermittelt werden konnte.







Diagnoseinformationen für Administratoren:

Generierender Server: ITSSRV8.InTouch.hamburg.de
Empfangender Server: smtp-02.tld.t-online.de (194.25.134.12)



Remote Server at smtp-02.tld.t-online.de (194.25.134.12) returned '400 4.4.7 Message delayed'
03.09.2013 15:49:01 - Remote Server at smtp-02.tld.t-online.de (194.25.134.12) returned '451 4.4.0 Primary target IP address responded with: "554 IP=46.189.27.90 - A problem occurred. (Ask your postmaster for help or to contact tosa@rx.t-online.de to clarify.) (BL)." Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts. The last endpoint attempted was 194.25.134.12:25'

Ursprüngliche Nachrichtenköpfe:

Received: from ITSSRV8.InTouch.hamburg.de (192.168.170.8) by
ITSSRV8.InTouch.hamburg.de (192.168.170.8) with Microsoft SMTP Server (TLS)
id 15.0.620.29; Tue, 3 Sep 2013 13:52:50 +0200
Received: from ITSSRV8.InTouch.hamburg.de ([192.168.170.8]) by
ITSSRV8.InTouch.hamburg.de ([192.168.170.8]) with mapi id 15.00.0620.020;
Tue, 3 Sep 2013 13:52:50 +0200

Subject: =?iso-8859-1?Q?Erfassungstabelle_-_InTouch:_E-Plus_/_BASE_(Bl=F6cke)?=
Thread-Topic: =?iso-8859-1?Q?Erfassungstabelle_-_InTouch:_E-Plus_/_BASE_(Bl=F6cke)?=
Thread-Index: Ac6onAxTvYQGy/TqS7qU7xz6vw6xUw==
Date: Tue, 3 Sep 2013 11:52:50 +0000
Message-ID: <a2aa6b101f654fc6a5e00e9f51e14332@ITSSRV8.InTouch.hamburg.de>
Accept-Language: de-DE, en-US
Content-Language: de-DE
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-originating-ip: [46.189.27.90]
Content-Type: multipart/mixed;
boundary="_005_a2aa6b101f654fc6a5e00e9f51e14332ITSSRV8InTouchhamburgde_"
MIME-Version: 1.0




Hängt das irgendwie zusammen und kann mir jemand sagen, wie ich genau ich diesen SMTP Reverse DNS korrekt einstelle? Bräuchte da eine genaue Anleitung, da dass alles noch ziemliches Neuland für mich ist.

Schon einmal vielen Dank für Eure Hilfe!!!
Mitglied: colinardo
04.09.2013, aktualisiert um 12:58 Uhr
Hallo MrFloppy,
zuerst musst du den Nameserver ausfindig machen der für eure Domain zuständig ist (nslookup). Auf diesem muss dann ein PTR-Eintrag mit der festen IP-Adresse des Mailservers auf eure Maildomain gesetzt werden. Wenn Ihr euer externes DNS selbst macht geht das in der DNS-Verwaltungskonsole:

99045931c7996c51f924e5a01b0ed545 - Klicke auf das Bild, um es zu vergrößern
(im Beispiel hier sind natürlich nur interne IPs in Verwendung, in echt muss hier die externe IP eingetragen werden)

Wenn du nicht für euer externes DNS zuständig bist, bitte die zuständige Person darum diesen Eintrag für dich zu setzen.

Grüße Uwe
Bitte warten ..
Mitglied: MrFloppy
04.09.2013 um 12:58 Uhr
Zitat von colinardo:
Hallo MrFloppy,
zuerst musst du den Nameserver ausfindig machen der für eure Domain zuständig ist (nslookup). Auf diesem muss dann ein
PTR-Eintrag mit der festen IP-Adresse des Mailservers auf eure Maildomain gesetzt werden. Wenn Ihr euer externes DNS selbst macht
geht das in der DNS-Verwaltungskonsole:

99045931c7996c51f924e5a01b0ed545 - Klicke auf das Bild, um es zu vergrößern
(im Beispiel hier sind natürlich nur interne IPs in Verwendung, in echt muss hier die externe IP eingetragen werden)

Grüße Uwe


Schon mal vielen Dank für die Antwort! Soweit mir bekannt ist machen wir nur unser internes DNS selber. Wie genau finde ich das ansonsten heraus? Die feste IP usw kommt von der Versatel mit ner synchronen 100mbit Leitung. Muss das da möglicherweise hinterlegt werden? Die Domain "Firma.de" ist wiederrum bei 1und1 gehostet. Dort kann man einen eigenen Nameserver usw hinterlegen. Dort sind auch die MX-Verweise usw auf unsere externe IP eingetragen.
Bitte warten ..
Mitglied: colinardo
04.09.2013, aktualisiert um 17:11 Uhr
Also bliebe hier als Option einen eigenen Nameserver aufzusetzen (oder auf dem vorhandenen internen DNS Split-Brain DNS) zu machen und im Webinterface von 1und1 den zuständigen Nameserver auf eueren zu ändern. Wenn das nicht in Frage kommt: Zieht eure Domain zu einem anderen Hoster um wo eine detailliertere Verwaltung von DNS-Einstelllungen möglich sind.

Grüße Uwe
Bitte warten ..
Mitglied: MrFloppy
04.09.2013 um 14:32 Uhr
Hab jetzt eine Anfrage bei 1und1 gestellt. Vielleicht hat sich dort ja etwas geändert. Ansonsten würde ich gern einen eigenen Nameserver aufsetzen.

Hättest du hierzu eine genau Beschreibung für Anfänger?

Vielen Dank!!
Bitte warten ..
Mitglied: colinardo
04.09.2013 um 14:35 Uhr
Zitat von MrFloppy:
Hättest du hierzu eine genau Beschreibung für Anfänger?
http://www.trainsignal.com/blog/windows-server-2008-dns-server
Grüße Uwe
Bitte warten ..
Mitglied: cmeese
04.09.2013 um 16:59 Uhr
Also ich denke das Problem ist wie folgt wenn ich beim überfliegen nichts vergessen habe:

Ihr habt eine E-Mail Domain meinefirma.de. Eure Empfänger sind auf eurem Mailserver wie folgt erreichbar: user@meinefirma.de. Die Domain meinefirma.de habt ihr bei 1&1 gekauft. Dort gibt es bei dieser Domain einen MX Record der auf z.b. mail.meinefirma.de zeigt. Die Domain mail.meinefirma.de hat einen A-Record der auf eure öffentliche IP vom Mailserver oder Edge Server zeigt.

Die feste IP vom Mailserver habt ihr über Versatel, euer Anbieter. Ihr müsst nun bei Versatel beauftragen das die feste IP Rückwärts auf mail.meinefirma.de aufgelöst wird.
Damit man in beide richtungen auflösen kann:
1) mail.meinefirma.de -> 123.123.123.123
2) 123.123.123.123 -> mail.meinefirma.de

Aus diesem Grund kommen eure Mails auch nicht an. Einige Anti-Spam Algorithmen legen Wert darauf das in beide Richtungen aufgelöst werden kann!
Bitte warten ..
Mitglied: MrFloppy
05.09.2013 um 13:48 Uhr
Das scheint auf jeden Fall schon mal ein wichtiger Schritt gewesen zu sein. Gestern beantragt und heute spuckt die MXToolbox keine Fehler mehr aus. Alle Nachrichten scheinen aber immer noch nicht durchzugehen. Kann man irgendwo testen, ob und welche Anbieter einen blocken?
Bitte warten ..
Mitglied: cmeese
05.09.2013 um 13:57 Uhr
Das ist doch schon einmal erfreulich. Bei MXTOOLBOX kannst du überprüfen ob deine IP/Servername auf einer Blacklist ist:

Befehl bei MXTOOLBOX
blacklist:mailserver.deinefirma.de
Bitte warten ..
Mitglied: MrFloppy
05.09.2013 um 14:06 Uhr
Blacklist scheint ok zu sein, zumindest keine Fehler. Trotzdem kommen die Emails, zumindest nicht sofort, noch nicht bei beispielsweise @aol.de-Adressen an.

Keine Fehlermeldungen mehr bei der MXToolbox außer das hier:


Status Category Host Test Result
dns intouchsolutions.de DNS SOA NXDOMAIN Value SOA NXDOMAIN Value too high More Info
dns intouchsolutions.de DNS SOA Expire Value SOA Expire Value out of recommended range More Info
smtp mail.intouchsolutions.de SMTP Transaction Time 8.408 seconds - Not good! on Transaction Time More Info
Bitte warten ..
Mitglied: cmeese
05.09.2013 um 14:31 Uhr
Zitat von MrFloppy:
Keine Fehlermeldungen mehr bei der MXToolbox außer das hier:

Status Category Host Test Result
dns intouchsolutions.de DNS SOA NXDOMAIN Value SOA NXDOMAIN Value too high More Info
dns intouchsolutions.de DNS SOA Expire Value SOA Expire Value out of recommended range More Info
smtp mail.intouchsolutions.de SMTP Transaction Time 8.408 seconds - Not good! on Transaction Time More Info

Das ist halb so wild. Dazu habe ich diese Info gefunden:
This value controls negative caching time which is how long a resolver will cache a NXDOMAIN Name Error. The maximum value allowed by RFC 2308 for this parameter is 3 hours (10800 seconds).

Somit hat das wenig mit deinem Problem zu tun das die E-Mails verspätet ankommen. Wie lang ist denn diese Verzögerung?
Prüfe mal nach dem senden ob die E-Mail in einer Warteschlange steckt...
Bitte warten ..
Mitglied: Kerbel3rd
26.10.2013 um 09:58 Uhr
Hatte das gleiche Problem nach einer Leitungsumstellung und der damit verbundenen neuen Vergabe der IP.
Hab' bei meinem Provider angerufen (Telekom) und die haben den PTR gesetzt (fand nicht innerhalb des Systemes statt !!!)
Bitte warten ..
Mitglied: MrFloppy
28.10.2013 um 03:31 Uhr
Hab es genauso machen lassen. Danke!
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Exchange Server 2013 - Reverse DNS entspricht nicht dem SMTP Banner
gelöst Frage von RitterKokoOutlook & Mail10 Kommentare

Guten Abend Community, zum Einsatz kommt ein Exchange Server 2013. Der Versand findet über DNS statt, wird aber vom ...

Exchange Server
Exchange Server 2013 Verzögerte E-Mail Zustellung später unzustellbar
gelöst Frage von Steffen.HackExchange Server3 Kommentare

Hallo! Ich habe seit mehreren Jahren einen eigenen Windows Server 2012 und Exchange 2013 laufen. Die Server sind nur ...

Exchange Server
Verzögerte Zustellung von Emails in Exchange 2010
Frage von FlinxitExchange Server3 Kommentare

hallo allerseits, hatte eben beim Kunden das Problem, dass Emails EINES Postfaches verzögert "angezeigt" wurden. die Pop Connector Software ...

Exchange Server
Exchange 2010 auf 2013 umstellung
gelöst Frage von sirbuschi2003Exchange Server4 Kommentare

Hallo Leute, wir haben ein akutes Problem mit unseren neuen Mail Server. Wir haben von Exchange 2010 auf 2013 ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 4 StundenBatch & Shell6 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 6 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 22 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 22 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware14 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...