Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 - "Vollzugriff" und sync. mit IPhone

Frage Microsoft Exchange Server

Mitglied: joeyschweiz

joeyschweiz (Level 1) - Jetzt verbinden

24.10.2014 um 08:41 Uhr, 2728 Aufrufe, 4 Kommentare

Guten Tag Admin,

meine Exchange Kenntnisse sind nicht die Besten aber bis jetzt konnte ich eigentlich immer alle Fehler lösen.
Jetzt stehe ich vor zwei kleinen neuen Problemchen, die ich noch nicht hatte und irgendwie im Internet nicht fündig bzw. nicht die richtige Lösung finde.

Ich habe einen Windows 2012 Server mit Exchange 2013 (Standard) aufgesetzt. Server soweit erscihtlich ok, senden und empfangen von Outlookclients und OWA ok.
Der 2012 ist zudem DNS / DHCP / DC Server.


Meine erstes Problem:

Konfiguration des Mailkontos auf dem IPhone.
Das Konto kann ohne Probleme erstellt werden, Ordner und Email werden synchronisiert.
Mails werden allerdings nur Kopfzeilen geladen, sobald ich ein Mail öffne kommt "Laden" und dann "Diese E-Mail wurde nicht vom Server geladen"

Im Internet habe ich zahlreiche Hinweise auf die Exchange Version erhalten - darauf hin habe ich SP1 und im Anschluss CU5 und CU6 installiert.
Somit istd er Exchange jetzt auf dem aktuellsten Stand - mein Problem aber weiterhin vorhanden.

Was nicht eindeutig für mich ist, sind die (für mich) neuen Einstellungen für Mobil in der ECP.
Unter Gerätezugriffsregeln habe ich jetzt alle Typen / Modelle einzeln hinzugefügt - allerdings ohne Änderung.

Wäre froh wenn jemand hierzu einen guten Schubbser in die richtige Richtung hätte.


Mein zweites Problemchen... ich habe 2 Benutzer die eine Email "Info@" neben ihrer normalen Mail bekommen sollen.
Für "Info" ist ein eigener Benutzer erstellt.

In der ECP habe ich beim Empfänger Info - User 1 und User2 Vollzugriff gegeben.

In die Fall erscheint auch das Postfach von Info bei User 1 / User 2 auf dem System. Beide User können die EMails lesen aber keiner kann von Info aus Mails senden /antworten.
Die Mails gehen nicht einmal in die Warteschlange sondern es kommt sofort eine Unzustellbarkeitsmail.

Wo habe ich den Fehler - freue mich über Anregungen und danke das Ihr überhaupt bis hier gelesenhabt!

Wenn noch Infos gebraucht werden bitte nachfragen, versuche die asap zu geben.

LG
J


Mitglied: skahle85
24.10.2014 um 13:44 Uhr
Hey ho,

Beim ersten Problem fällt mir gerade leider nichts ein. Was mir bei Active Sync auf Mobile Geräten Problemen bisher geholfen hat war im AD beim User unter Sicherheit/Erweitert die Vererbung zu aktivieren.

Also Vollzugriff ist nicht = Senden Als Berechtigung
zu dem kann ich dir sagen, dass ich gerade den gleichen Mist aufm Tisch habe...

Wenn ich im von Feld info@ eintrage funktioniert das senden nicht ABER wenn ich im Feld "Von" - "weitere E-Mail Addresse..." anklicke und den User Info aus dem Addressbuch auswähle funktionierts.


Als Frage am Rande: Warum trennst du DC und Exchange nicht voneinander? Kleine Umgebung wahrscheinlich!?

Besten Gruß
Bitte warten ..
Mitglied: joeyschweiz
24.10.2014 um 14:33 Uhr
User 1 und User 2 können jetzt senden als Info.. in Info sind sowohl für den "Vollzugriff" als auch für "Senden als" User 1 und 2 eingetragen....

Warum das jetzt so ist... ich habe keine Ahnung mehr, ich war fest davon überzeugt das die Einstellung gestern schon so getestet wurde aber jetzt funktioniert es.



Zum Mobile.. noch keine Änderung.


Ja merlin - sehr kleine Umgebung 3 Clients.


Gruss
J
Bitte warten ..
Mitglied: joeyschweiz
29.10.2014 um 15:13 Uhr
Die Mails von Info werden wie es sein soll gesendet - Teil 1 somit gelöst. Mein Fehler war, ich habe nicht "Senden Als" sondern "Senden im Auftrag" konfiguriert..


Das Thema Mobile ist aber weiter akut.

Ich sehe zum Beispiel 2 IPhone (mein Testphone und das vom User) in der OWA - Optionen. Dort das Protokoll sagt "Access State: Allowed"
Zuständig ist die Default Richtlinie.

Unter Allgemein: Dies ist die Standardrichtlinie
und
Mobilen Geräten, die diese Richtlinien nicht vollständig unterstützen, die Synchronisierung erlauben.

Sicherheit:
Kennwort anfordern
Einfache Kennwörter zulassen
alles andere in der Richtlinie ist standard.


Fehler weiterhin:

Die Emails werden abgerufen - in der Vorschau sind Absender und sogar einige Wörter vom Inhalt zu lesen.
Klickt man auf die Nachricht steht dort - Nachricht wird geladen - dann kommt die Meldung "Nachricht nicht vom Server geladen"


Laut meiner Suche soll das Update 8.1 benötigt werden, mein IPhone ist alt ...unterstützt 8.1 nicht, das User Iphone ist auf 8.1 upgedatet hat aber den Fehler weiterhin. Freue mich über jede Hilfe.

Gruss
J
Bitte warten ..
Mitglied: joeyschweiz
31.10.2014 um 13:35 Uhr
Mit einem Samsung S3 kann ich die Mails jetzt wunderbar abrufen (Konfik nichts geändert)
Ich hatte zum Test jedes Gerät in Quarantäne geschoben und manuell freigegeben.
Das S3 tauchte dort auch auf - freigegeben und siehe da empfangen kompett möglich.

Nur kann ich nicht senden....

Auf dem Iphone auch nach dem Update auf iOS 8.1 der gleiche Fehler.
95% aller Mails können nicht geöffnet werden - dann wieder eine geht.
Senden allerdings auch nicht möglich.


Verzweifel....
Bitte warten ..
Ähnliche Inhalte
iOS
IPhone Exchange Kalender Sync
gelöst Frage von SoulseakiOS7 Kommentare

Wenn ich einen Termin mit Teilnahme Bestätigung per E-Mail bekomme und annehme ist dieser auch Sofort auf meinem iPhone ...

Exchange Server
Cmdlet für Vollzugriff gesucht Exchange 2013
gelöst Frage von xbast1xExchange Server2 Kommentare

Hallo, gibt es für Exchange 2013 ein cmdlet, welches den Vollzugriff auf alle Postfächer erlaubt und zudem für neu ...

Exchange Server
Exchange 2013 - Active Sync nicht mit allen Benutzern
gelöst Frage von chb1982Exchange Server2 Kommentare

Hallo! Ich sitze gerade vor einem neu installieren Exchange 2013 Server und habe so meine Probleme mit dem ActiveSync. ...

Outlook & Mail
Mails versenden (Exchange 2013) ohne das User mit vollzugriff diese sehen können
Frage von ArtjeroOutlook & Mail6 Kommentare

Hallo, kennt jemand eine möglichkeit Mails Outlook 2013/Exchange 2013 zu versenden/empfangen ohne das andere User die Vollzugriff auf das ...

Neue Wissensbeiträge
Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 7 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 18 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...