Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 Warteschlange wird nich abgearbeitet

Frage Microsoft Exchange Server

Mitglied: Philipp711

Philipp711 (Level 2) - Jetzt verbinden

12.01.2015, aktualisiert 14.01.2015, 3319 Aufrufe, 5 Kommentare

Hi Leute,

habe heute einen neuen Exchange 2013 in unserer bestehende Struktur installiert.

Ich bin bisher relativ zufrieden mit meiner Arbeit.

Allerdings funktioniert der Mailversand innerhalb der Struktur nicht - nach extern "rein" und "raus" klappt wunderbar.

Beispiel.: Ich habe ein Testkonto auf dem neuen Exchange bereitgestellt. Wenn ich von dort eine E-Mail an meinen GMX-Account schicke kommt diese durch. Antworten gehen auch durch.

Das Problem: Wenn ich an mein "Hauptpostfach" bzw. das meines Kollegen schicke kommt die Mail nicht an und bleibt in der Warteschlange hängen - beide Postfächer liegen noch auf dem alten Exchange.

Innerhalb des neue Exchange kann ich Mails verschicken - wenn also ein Postfach ebenfalls auf dem neuen Exchange liegt kommt die E-Mail an.

Irgendwo gibt es ein Problem auf dem Weg von "neu -> alt"...ich weiß aber nicht wo ich ansetzen soll.

Mails von "alt -> neu" gehen ebenfalls durch....

Die Warteschlange sagt leider nicht viel....bzw. es werden keine Fehler protokolliert:

b631126b2c777765b9f0babb51309cef - Klicke auf das Bild, um es zu vergrößern

P.S. auch nach dem dritten Versuch der Zustellung erhalte ich keine weitern Fehler in der Warteschlange....


Danke!

Mitglied: user217
12.01.2015 um 16:43 Uhr
Wenn du keinen Unzustellbarkeitsbericht erhältst, muss es definitiv so sein das der neue Server den alten nicht sieht. Ist das ein DNS Fehler?
Das verschieben der Postfächer hat einwandfrei funktioniert? Was sagt der Best-Practices Asisstent? Die Ereignisanzeige ist wirklich leer?
Bitte warten ..
Mitglied: Philipp711
12.01.2015 um 17:00 Uhr
Zitat von user217:

Wenn du keinen Unzustellbarkeitsbericht erhältst, muss es definitiv so sein das der neue Server den alten nicht sieht. Ist

Ne leider kommt kein Unzustellbarkeitsbericht...hängen einfach in der Queue...Was meinst du mit "sieht ihn nicht"?

das ein DNS Fehler?

nslookup funktioniert korrekt...auch reverse....

Das verschieben der Postfächer hat einwandfrei funktioniert? Was sagt der Best-Practices Asisstent? Die Ereignisanzeige ist
wirklich leer?

Das verschieben funktioniert auch...ebenfalls in beide Richtungen. Habe mein Postfach von alt auf neu und (wegen der Probleme) wieder von neu auf alt migriert.

Den BPA teste ich jetzt gleich mal....nach welchen Einträgen in der Ereignisanzeige soll ich mal ausschau halten? Habe bisher nix "komisches" ausmachen können....
Bitte warten ..
Mitglied: colinardo
LÖSUNG 12.01.2015, aktualisiert 14.01.2015
Hallo Philipp711,
schau auch mal in die Transport-Logs des Exchange (zu finden im Exchange Logs-Verzeichnis). Das ist die erste Anlaufstelle bei solchen Problemen. Wenn es ein DNS-Fehler des Transport-Agents sein sollte findest du in diesen auch Hinweise darauf.

Laufen alle Transport-Dienste des Exchange ?

Grüße Uwe
Bitte warten ..
Mitglied: user217
LÖSUNG 12.01.2015, aktualisiert 14.01.2015
kann es vielleicht sein das die Berechtigungen für die IP Adresse nicht existieren und deshalb keine Kommunikation stattfindet.
Ablauf:
Der Server will senden - legt die mail i.d. Warteschlange - der schaut an wen, findet das Postfach/Server - bekommt die mitteilung das er von der IP nix annehmen darf weils i.d. config nicht erlaubt ist - die Mail bleibt i.d. Warteschlange liegen.
Ich kann mich auch an einen ähnlichen Fall erinnern, da war es der Virenscanner auf dem Exchange. Hier war der Haken bei "SMTP SSL" etc. prüfen drinnen und schon ging nix mehr.
Bitte warten ..
Mitglied: Philipp711
14.01.2015, aktualisiert um 17:57 Uhr
Hallo Leute!

Vielen Dank für die Hilfe! Der Fehler war ein falsch Konfigurierter Empfangsconnector....der Haken bei "Exchange Authentifizierung" hat gefehlt...Manchmal denk man einfach zu kompliziert.

Ich habe allerdings noch ein Frage. Dafür werde ich einen neuen Eintrag eröffnen - hoffe ich guckt dort auch einmal rein

--> http://www.administrator.de/forum/-259826.html
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Edge 2013 Spam Schleuder (6)

Frage von gt1988tg zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Zertifikatsproblem (16)

Frage von egalisiert zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Migration 2007 auf 2013 (2)

Frage von quattrophilip zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Cals (3)

Frage von Florian86 zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (13)

Frage von Spitzbube zum Thema Netzwerke ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...