Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 Zertifikat einbinden, falsches Zertifikat?

Frage Microsoft Exchange Server

Mitglied: maikmueller

maikmueller (Level 1) - Jetzt verbinden

11.04.2013 um 11:05 Uhr, 6732 Aufrufe, 10 Kommentare

Hallo!
Ich habe hier einen Exchange-Server 2013 der von jemandem vorinstalliert wurde. Es wurde ein selbstausgestelltest Zertifikat eingebunden, welches für den Server "server.xxxxxxxx.local" gültig ist.

Nach dem nun diverse Probleme aufgetreten sind habe ich ein Zertifikat bei einer öffentlichen Zertifizierungsstelle erworben in das ich neben der öffentlich erreichbaren Adresse auch die lokale Serveradresse eingetragen habe. Dieses Zertifikat habe ich nun eingebunden und zumindest die Dienste "IMAP, POP und SMTP" an den Dienst gebunden.

Das scheint auch alles zu funktionieren, allerdings kommt beim ersten Start von Outlook immer noch eine Fehlermeldung wo er das Zertifikat des Servers anmeckert, es nervt rum wegen "server.xxxxxxxxx.local".

Muss ich nun das selbst ausgestellte Zertifikat löschen bzw. deaktivieren?

Für kurze Hilfe wäre ich dankbar.

Viele Grüße

Maik
Mitglied: keine-ahnung
11.04.2013 um 12:12 Uhr
Hi,

ist das ein Multidomain-Zertifikat?

LG, Thomas
Bitte warten ..
Mitglied: maikmueller
11.04.2013 um 12:16 Uhr
Hallo!

Nein, ist ein singledomain-Zertifikat. Habe ich aber in der Vergangenheit immer so gemacht...

Passt das was nicht bzw. hab ich ein falsches Zertifikat geordert?

Viele Grüße,

Maik
Bitte warten ..
Mitglied: keine-ahnung
11.04.2013 um 12:28 Uhr
Mmh,

kann sein, dass ich jetzt völligen Schwachsinn erzähle, aber um mich präventiv zu exculpieren: ich bin nicht vom Fach und setze selbst nur selbsterstellte Zertifikate ein ...

IMHO ist aber ein singledomain-cert an eine TLD gebunden, ergo solltest Du damit nicht *.local und *.de signieren können.

Aber wie gesagt: mit Vorsicht geniessen, hier habe ich wirklich keine-ahnung.

LG, Thomas
Bitte warten ..
Mitglied: Ausserwoeger
11.04.2013, aktualisiert um 12:49 Uhr
Hi

Hallo keine-ahnung ! Wenn du bei einem SBS Server ein Zertifikat erstellst für den Exchange wird automatisch ein Multidomain zertifikat erstellt . Schau dir dein Zertifikat mal genau an

PS: Du liegst also richtig mit deiner Vermutung.

LG Andy

Zum Problem:

Ja du hättest ein Multidomain kaufen sollen und die interne und Externe Domain angeben sollen. Du kannst allerdings auch einfach im Outlook den Hacken bei Verbindung mit Exchange über HTTP herstellen rausmachen.
Dann sollte das Problem auch weg sein.

LG Andy
Bitte warten ..
Mitglied: maikmueller
11.04.2013 um 13:08 Uhr
Hallo!

Das mit dem Multidomain-Zertifikat habe ich leider nicht gemacht. Sprich ich habe jetzt wohl nur ein Zertifikat für die externe Domäne nicht aber für die interne.

Das Problem ist, dass ich mit Outlook 2007 keine Verbindung zu Exchange 2013 bekomme obwohl es laut Internetrecherchen mit Outlook 2007 SP3 und CU vom Juli 2012 gehen soll.

Hat hier noch jemand eine Idee?

Viele Grüße

Maik
Bitte warten ..
Mitglied: Ausserwoeger
11.04.2013 um 13:40 Uhr
Hi

Bei den Internen Clients :

Zum Problem:

Ja du hättest ein Multidomain kaufen sollen und die interne und Externe Domain angeben sollen. Du kannst allerdings auch
einfach im Outlook den Hacken bei Verbindung mit Exchange über HTTP herstellen rausmachen.
Dann sollte das Problem auch weg sein.

Zumindest bei den internen Clients !

Für extern nimmst du einfach dein gekauftes Zertifikat.

LG
Bitte warten ..
Mitglied: maikmueller
11.04.2013 um 14:08 Uhr
Vielleicht sollte ich noch erwähnen, dass Outlook 2007 einen Benutzer und ein Kennwort möchte.

In welchem Format muss der Benutzer übergeben werden?

domäne.local\benutzer oder benutzer@domäne.local?

Für Infos wäre ich dankbar.

Viele Grüße

Maik
Bitte warten ..
Mitglied: Ausserwoeger
11.04.2013 um 14:31 Uhr
Hi

Wenn du den hacken rausmachst dürfte diese abfrage nicht mehr kommen.

LG Andy
Bitte warten ..
Mitglied: maikmueller
11.04.2013 um 14:36 Uhr
Welchen Hacken? Hab ich etwas übersehen?

Liebe Grüße

Maik
Bitte warten ..
Mitglied: Ausserwoeger
11.04.2013 um 14:53 Uhr
Zitat von Ausserwoeger:
Hi

Bei den Internen Clients :

> Zum Problem:
> einfach im Outlook den Hacken bei Verbindung mit Exchange über HTTP herstellen rausmachen.
> Dann sollte das Problem auch weg sein.

Zumindest bei den internen Clients !

Wie hier beschrieben !

LG
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Zertifikat und Co Exchange 2013 (9)

Frage von uwe.name zum Thema Exchange Server ...

Exchange Server
gelöst Das Zertifikat Exchange 2013 Web-Services auf Server a ist abgelaufen (4)

Frage von 122967 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 lässt sich nicht Updaten (5)

Frage von onkel87 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...