Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 Zertifikatsproblem - Site2Site VPN aber Clients nicht in der Domäne

Frage Microsoft Exchange Server

Mitglied: jojo0411

jojo0411 (Level 1) - Jetzt verbinden

11.08.2014 um 15:38 Uhr, 1102 Aufrufe, 2 Kommentare

Hallo Leute,

Ich habe einen Kunden mit Exchange 2013 als Mailserver. Durchgängig Outlook 2013 als Client.

Ich habe eine eigene Zertifizierungsstelle erstellt, weil ich das eigentlich immer so mache und die Kundendomain dort hinterlegt. Also zum Beispiel autodiscover.kundendomain.de

Ich habe jedoch nicht gewusst das der Kunde bereits ein Globales Zertifikat für die kundendomain.de hat und diese auch auf seiner Website einsetzt.

Ausserdem ist die Situation so das Remote Standorte über VPN angebunden sind die Rechner jedoch nicht in der Domäne sind. Auf den Rechner innerhalb der Domäne gibt es kein Problem.

Aktuell ist es so das der Kunde sich zwar mit Outlook auf den Server verbinden kann jedoch nach kurzer Zeit die Fehlermeldung bekommt das es ein Zertifikat auf autodiscover.kundendomain.de gibt das jedoch nicht zur Serveradresse passt. Wenn ich mir das Zertifikat das er anmeckert ansehe ist das aber nicht mein Zertifikat sondern das von Global Assign.... also das Zertifikat von der www.kundendomain.de.

Habt ihr einen Vorschlag für mich? Kenn mich mit globalen Zertifikaten nicht aus.... kann man einfach das globale Zertifiakt mit meinen zusätzlichen Domains neu erstellen? Oder kann meine interne Zertitifzierungsstelle weiter bestehen?

nice greetz jojo

Mitglied: Ausserwoeger
12.08.2014, aktualisiert um 14:32 Uhr
Hi

Wie sieht den das gekaufte Zertifikat aus ? Ist das ein Multidomain zertifikat in dem auch die interne Domain eingetragen ist ?
Grundsätzlich wird bei einem öffenlichen zertifikat dieses in den Exchange importiert und dann für den OWA zugang eingesetzt problem ist nur wenn es kein Multidomain zertifikat ist und die interne Domain darin nicht enthalten ist werden die Internen Outlook Clients bei denen die Communikation über Https erlaubt ist eine Zertifikatsmeldung ausspucken da das zertifikat nicht für die Interne Domain ausgestellt ist.

Du kannst dies umgehen indem du auf deinem intenen DNS eine zone autodiscover.domain.de anlegst und diese auf die interne IP adresse des Exchange bzw. IIS Servers auf dem OWA läuft zeigen lässt.

LG
Bitte warten ..
Mitglied: jojo0411
14.08.2014 um 08:16 Uhr
Hallo Leute,

Danke für die Infos. Mittlerweile funktioniert alles. Ich musste nichts anderes machen als den Exchange Server durchstarten.... ;)

nice greetz jojo
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...