Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2013 Zertifikatsproblem - Site2Site VPN aber Clients nicht in der Domäne

Frage Microsoft Exchange Server

Mitglied: jojo0411

jojo0411 (Level 1) - Jetzt verbinden

11.08.2014 um 15:38 Uhr, 1153 Aufrufe, 2 Kommentare

Hallo Leute,

Ich habe einen Kunden mit Exchange 2013 als Mailserver. Durchgängig Outlook 2013 als Client.

Ich habe eine eigene Zertifizierungsstelle erstellt, weil ich das eigentlich immer so mache und die Kundendomain dort hinterlegt. Also zum Beispiel autodiscover.kundendomain.de

Ich habe jedoch nicht gewusst das der Kunde bereits ein Globales Zertifikat für die kundendomain.de hat und diese auch auf seiner Website einsetzt.

Ausserdem ist die Situation so das Remote Standorte über VPN angebunden sind die Rechner jedoch nicht in der Domäne sind. Auf den Rechner innerhalb der Domäne gibt es kein Problem.

Aktuell ist es so das der Kunde sich zwar mit Outlook auf den Server verbinden kann jedoch nach kurzer Zeit die Fehlermeldung bekommt das es ein Zertifikat auf autodiscover.kundendomain.de gibt das jedoch nicht zur Serveradresse passt. Wenn ich mir das Zertifikat das er anmeckert ansehe ist das aber nicht mein Zertifikat sondern das von Global Assign.... also das Zertifikat von der www.kundendomain.de.

Habt ihr einen Vorschlag für mich? Kenn mich mit globalen Zertifikaten nicht aus.... kann man einfach das globale Zertifiakt mit meinen zusätzlichen Domains neu erstellen? Oder kann meine interne Zertitifzierungsstelle weiter bestehen?

nice greetz jojo

Mitglied: Ausserwoeger
12.08.2014, aktualisiert um 14:32 Uhr
Hi

Wie sieht den das gekaufte Zertifikat aus ? Ist das ein Multidomain zertifikat in dem auch die interne Domain eingetragen ist ?
Grundsätzlich wird bei einem öffenlichen zertifikat dieses in den Exchange importiert und dann für den OWA zugang eingesetzt problem ist nur wenn es kein Multidomain zertifikat ist und die interne Domain darin nicht enthalten ist werden die Internen Outlook Clients bei denen die Communikation über Https erlaubt ist eine Zertifikatsmeldung ausspucken da das zertifikat nicht für die Interne Domain ausgestellt ist.

Du kannst dies umgehen indem du auf deinem intenen DNS eine zone autodiscover.domain.de anlegst und diese auf die interne IP adresse des Exchange bzw. IIS Servers auf dem OWA läuft zeigen lässt.

LG
Bitte warten ..
Mitglied: jojo0411
14.08.2014 um 08:16 Uhr
Hallo Leute,

Danke für die Infos. Mittlerweile funktioniert alles. Ich musste nichts anderes machen als den Exchange Server durchstarten.... ;)

nice greetz jojo
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Zertifikatsproblem
Frage von egalisiertExchange Server16 Kommentare

Hallo Zusammen, wir nutzen in der Firma einen Exchange Server 2013 mit Outlook 2010. Da seit dem iOS Update ...

Exchange Server
Exchange 2013 - Outlookverbindung funktioniert nicht wenn Client nicht in Domäne ist.
Frage von ronnorExchange Server27 Kommentare

Hallo, ich habe folgende Frage, ich habe einen Exchange 2013 aufgesetzt, auch ein eigenes Zertifikat generiert. OWA funktioniert auch. ...

Exchange Server
Zertifikatsproblem
Frage von gk3000Exchange Server1 Kommentar

Hallo ! Bitte um Hilfe. Irgendwas ist bei meinem Exchange Zertifikat falsch. (Fehlermeldung: dieses zertifikat ist nicht gültig hostname ...

Exchange Server
Exchange 2010 und Zertifikatsproblem
gelöst Frage von MortiferExchange Server1 Kommentar

Hallo Administrator Community, ich hab ein kleines Problem mit einem Neuinstallierten Exchange 2010 und hoffe das mir jemand ein ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 13 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 18 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 18 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...