Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 6.5.7638.1 kein SMTP Mail möglich

Frage Microsoft Exchange Server

Mitglied: tobyyy

tobyyy (Level 1) - Jetzt verbinden

13.02.2011, aktualisiert 17:24 Uhr, 3963 Aufrufe, 4 Kommentare

Hallo zusammen,

wir haben auf einem Windows Server 2003 ein
Exchange 6.5.7638.1
neu installiert.
Der virtuelle Server ist wie im Anhang beschrieben konfiguriert.

Problem:
Mails die über das owa an extern gesendet werden, landen in der Warteschlange und dann passiert leider nichts mehr.
Im SMTP Log sieht man leider auch nichts hilfreiches.
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-02-11 18:33:50
#Fields: date time c-ip s-sitename s-computername s-ip sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer)
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 42 0 62 SMTP - - - -
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 62 SMTP - - - -
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 82 0 62 SMTP - - - -
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 125 SMTP - - - -
Auf dem angegeben Smarthost sieht man im Log auch nciht das eine bestimmte Mail abgelifert werden will.(telnet auf Port 25 funktioniert dorthin)

83fd4344f79786157fcfbacfb1c70adb - Klicke auf das Bild, um es zu vergrößern
2efdf0f7ccc620d6abb3b1fe1e5ad8ab - Klicke auf das Bild, um es zu vergrößern
39365fe4f8497110293e5997fdd318dc - Klicke auf das Bild, um es zu vergrößern

Habt Ihr eine Idee woran das liegen könnte?
Mitglied: GuentherH
13.02.2011 um 21:30 Uhr
Hallo.

- konfiguriere einen SMTP Connector wie hier beschrieben - http://www.sbspraxis.de/exchange/ex03009/ex03009.html
- dann überprüfe, ober der von dir angegebene Smart Host tatsächlich Mails annimmt - http://www.sbspraxis.de/exchange/ex03003/ex03003.html

LG Günther
Bitte warten ..
Mitglied: tobyyy
14.02.2011 um 20:13 Uhr
Hallo,

danke für die schnelle Antwort.
Habe die Konfigurationsanleitung genau befolgt.
Leider gibt es keine Änderung am Verhalten.
Im Log sieht es noch so aus:
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-02-14 18:51:19
#Fields: date time c-ip s-sitename s-computername s-ip sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer)
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 42 0 266 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 266 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 82 0 281 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 391 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 48 0 391 SMTP - - - -

Der Smart Host nimmt die Mails an und sendet sie auch weiter. Das habe ich erfolgreich per SMTP-Dialog mit telnet vom Server auf den Smarthost getestet.

Gibt es noch ein Rad wo ich drehen könnte?
Bitte warten ..
Mitglied: GuentherH
14.02.2011 um 21:17 Uhr
Hallo.

- Aktiviere einmal das Logging so wie hier beschrieben - http://blog.sbspraxis.de/exchange-2003-logging-des-virtuellen-smtp-serv ...
- Läuft auf dem System noch ein Virenscanner? Wenn ja überprüfe, ob auch alle Exchange Verzeichnisse ausgeschlossen sind
- Bei McAfee Virenscanner gab es einmal das Problem, dass Port 25 blockiert wurde
- 192.168.115.254 ist ja eine private Adresse. Was läuft den auf diesem Gerät für Software?
- Was sagt das Logging des Smart Hosts?

LG Günther
Bitte warten ..
Mitglied: tobyyy
16.02.2011 um 08:49 Uhr
Hi,

Logging habe ich entsprechend aktiviert:
*
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-02-16 07:37:00
#Fields: date time c-ip cs-username cs-method cs-uri-query sc-status sc-bytes cs-bytes
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionResponse - 220+firewall.dyndns.ws+ESMTP+ready. 0 42 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionCommand EHLO sc-server.xxx.de 0 4 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionResponse - 250-firewall.dyndns.ws+Hello+sc-server.xxx.de+[192.168.115.100] 0 82 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionCommand QUIT - 0 4 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionResponse - 221+firewall.dyndns.ws+closing+connection 0 48 0
*


Das ist auf der Firewall zu sehen:
*
2011:02:16-08:40:36 steinconnection exim[16762]: 2011-02-16 08:40:36 SMTP connection from [192.168.115.100]:9608 (TCP/IP connection count = 1)
2011:02:16-08:40:37 steinconnection exim[18364]: 2011-02-16 08:40:37 SMTP connection from (sc-server.xxx.de) [192.168.115.100]:9608 closed by QUIT
***

-> Also funktioniert zwar die SMTP Connection, aber die Frage ist, warum veraschiedet er sich gleich mit einem Quit?!

Grüssle
tobyyy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

E-Mail
Exchange mit Postfix als SMTP Relay - Neuaufbau (8)

Frage von staybb zum Thema E-Mail ...

Exchange Server
gelöst E-Mail Versand nicht möglich - Providerwechsel (6)

Frage von Campino86 zum Thema Exchange Server ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(2)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...